Patches

Show patches with: Archived = No   
« 1 2 3 4379 380 »
Patch A/R/T S/W/F Date Submitter Delegate State
[v2,2/3] package/sdl2: enable OpenGL ES support - - - 0 0 0 2017-02-25 Romain Naour New
[v2,1/3] package/sdl2: enable opengl support - - - 0 0 0 2017-02-25 Romain Naour New
[PATCHv3,1/1] pru-software-support: bump version to 5.1.0 - - - 0 0 0 2017-02-25 Cam Mannett New
[2/2] ti-cgt-pru: bump version to 2.1.4 - - - 0 0 0 2017-02-25 Cam Mannett New
[1/2] pru-software-support: bump version to 5.1.0 - - - 0 0 0 2017-02-25 Cam Mannett New
[1/2] pru-software-support: bump version to 5.1.0 - - - 0 0 0 2017-02-25 Cam Mannett New
binutils: fix for ld segfault for microblaze when --gc-sections is used - - - 0 0 0 2017-02-25 Waldemar Brodkorb New
[next,4/4] fontconfig: add build fix for glibc 2.25 - - - 0 0 0 2017-02-25 Gustavo Zacarias New
[next,3/4] glibc: drop version 2.22 - - - 0 0 0 2017-02-25 Gustavo Zacarias New
[next,2/4] glibc: add version 2.25 - - - 0 0 0 2017-02-25 Gustavo Zacarias New
[next,1/4] glibc: bump default to version 2.24 - - - 0 0 0 2017-02-25 Gustavo Zacarias New
[next] ccache: bump to version 3.3.4 - - - 0 0 0 2017-02-25 Gustavo Zacarias New
[PATCH/next,v2] linux: preserve VCS info when using OVERRIDE_SRCDIR - - - 0 0 0 2017-02-24 Arnout Vandecappelle New
[1/2] pru-software-support: bump version to 5.1.0 - - - 0 0 0 2017-02-24 Cam Mannett New
[PATCH/next] linux: preserve VCS info when using OVERRIDE_SRCDIR - - - 0 0 0 2017-02-24 Arnout Vandecappelle Superseded
[2/2] ti-cgt-pru: bump version to 2.1.4 - - - 0 0 0 2017-02-24 Cam Mannett Changes Requested
[1/2] pru-software-support: bump version to v5.1.0 - - - 0 0 0 2017-02-24 Cam Mannett Changes Requested
package/htop: not available for uClibc static builds - - - 0 0 0 2017-02-24 Yann E. MORIN New
openssh: Move key generation to the start function of init script. 1 - - 0 0 0 2017-02-24 Ignacy Gawędzki New
[next] kmod: bump to version 24 - - - 0 0 0 2017-02-24 Rahul Bedarkar New
board/atmel/readme.txt: fix typo - - - 0 0 0 2017-02-24 Luca Ceresoli Accepted
[v2] core/pkg-generic: store file->package list for staging too - - - 0 0 0 2017-02-24 Yann E. MORIN New
core/pkg-generic: store file->package list for staging too - - - 0 0 0 2017-02-24 Yann E. MORIN Changes Requested
package/libepoxy: needs host-pkgconf - - - 0 0 0 2017-02-24 Yann E. MORIN Accepted
[v2,2/2] toolchain-external: install libanl.so for glibc - - - 0 0 0 2017-02-24 Jesper Baekdahl Accepted
[v2,1/2] glibc: install libanl.so to target - - - 0 0 0 2017-02-24 Jesper Baekdahl Accepted
[next] nano: bump to version 2.7.5 - - - 0 0 0 2017-02-23 Gustavo Zacarias New
[next] libsigsegv: bump to version 2.11 - - - 0 0 0 2017-02-23 Gustavo Zacarias New
libuv: add dependency on BR2_TOOLCHAIN_HAS_SYNC_4 - - - 0 0 0 2017-02-23 Thomas Petazzoni New
[PATCHv2] package/directfb: disable for static builds - - - 0 0 0 2017-02-23 Yann E. MORIN New
package/sslh: fix a patch, drop the other - - - 0 0 0 2017-02-23 Yann E. MORIN Accepted
[2/2] package/sdl: fix .pc file - - - 0 0 0 2017-02-23 Yann E. MORIN New
[1/2] package/directfb: hack .pc file for static link - - - 0 0 0 2017-02-23 Yann E. MORIN New
[next] gdk-pixbuf: copy loaders.cache later on - - - 0 0 0 2017-02-23 Gustavo Zacarias Accepted
[master,2/2] linux: bump default to version 4.9.11 - - - 0 0 0 2017-02-23 Gustavo Zacarias Accepted
[master,1/2] linux-headers: bump 4.{4, 9}.x and 3.2.x series - - - 0 0 0 2017-02-23 Gustavo Zacarias Accepted
[master,9/9] gst-omx: bump to version 1.10.4 - - - 0 0 0 2017-02-23 Gustavo Zacarias Accepted
[master,8/9] gst1-validate: bump to version 1.10.4 - - - 0 0 0 2017-02-23 Gustavo Zacarias Accepted
[master,7/9] gst1-rtsp-server: bump to version 1.10.4 - - - 0 0 0 2017-02-23 Gustavo Zacarias Accepted
[master,6/9] gst1-libav: security bump to version 1.10.4 - - - 0 0 0 2017-02-23 Gustavo Zacarias Accepted
[master,5/9] gst1-plugins-ugly: security bump to version 1.10.4 - - - 0 0 0 2017-02-23 Gustavo Zacarias Accepted
[master,4/9] gst1-plugins-bad: security bump to version 1.10.4 - - - 0 0 0 2017-02-23 Gustavo Zacarias Accepted
[master,3/9] gst1-plugins-good: bump to version 1.10.4 - - - 0 0 0 2017-02-23 Gustavo Zacarias Accepted
[master,2/9] gst1-plugins-base: bump to version 1.10.4 - - - 0 0 0 2017-02-23 Gustavo Zacarias Accepted
[master,1/9] gstreamer1: bump to version 1.10.4 - - - 0 0 0 2017-02-23 Gustavo Zacarias Accepted
poco: disable for or1k, not supported - - - 0 0 0 2017-02-23 Waldemar Brodkorb Rejected
[v2] ncurses: remove BR2_PACKAGE_NCURSES_TARGET_{FORM, MENU, PANEL} options - - - 0 0 0 2017-02-23 Thomas Petazzoni New
[25/25] lua: remove documentation from target - - - 0 0 0 2017-02-23 Arnout Vandecappelle New
[24/25] luabitop: use PKG_NAME_UPSTREAM - - - 0 0 0 2017-02-23 Arnout Vandecappelle New
[23/25] lua-testmore: use PKG_NAME_UPSTREAM - - - 0 0 0 2017-02-23 Arnout Vandecappelle New
[22/25] lua-cjson: use LUA_CJSON_SUBDIR - - - 0 0 0 2017-02-23 Arnout Vandecappelle New
[21/25] lua-coat: use PKG_NAME_UPSTREAM - - - 0 0 0 2017-02-23 Arnout Vandecappelle New
[20/25] luarocks-package: lowercase the upstream name for LuaRocks - - - 0 0 0 2017-02-23 Arnout Vandecappelle New
[19/25] lua-bit32: use PKG_NAME_UPSTREAM - - - 0 0 0 2017-02-23 Arnout Vandecappelle New
[18/25] luarocks-package: introduce PKG_NAME_UPSTREAM - - - 0 0 0 2017-02-23 Arnout Vandecappelle New
[17/25] lua-bit32: remove custom extract commands - - - 0 0 0 2017-02-23 Arnout Vandecappelle New
[16/25] luarocks-package: rework extraction - - - 0 0 0 2017-02-23 Arnout Vandecappelle New
[15/25] luaposix: fix runtime by selecting "bit32" instead of "bitop" - - - 0 0 0 2017-02-23 Arnout Vandecappelle New
[14/25] lua-bit32: new package - - - 0 0 0 2017-02-23 Arnout Vandecappelle New
[13/25] package/Config.in: explain that lua package names should start with lua - - - 0 0 0 2017-02-23 Arnout Vandecappelle New
[12/25] lunit: remove default definition of PKG_SUBDIR - - - 0 0 0 2017-02-23 Arnout Vandecappelle New
[11/25] luacrypto: remove default definition of PKG_SUBDIR - - - 0 0 0 2017-02-23 Arnout Vandecappelle New
[10/25] lua-iconv: remove default definition of PKG_SUBDIR - - - 0 0 0 2017-02-23 Arnout Vandecappelle New
[09/25] lua-csnappy: remove default definition of PKG_SUBDIR - - - 0 0 0 2017-02-23 Arnout Vandecappelle New
[08/25] ljlinenoise: remove default definition of PKG_SUBDIR - - - 0 0 0 2017-02-23 Arnout Vandecappelle New
[07/25] luasec: remove LUASEC_VERSION_UPSTREAM - - - 0 0 0 2017-02-23 Arnout Vandecappelle New
[06/25] lua-periphery: remove LUA_PERIPHERY_VERSION_UPSTREAM - - - 0 0 0 2017-02-23 Arnout Vandecappelle New
[05/25] lpty: remove LPTY_VERSION_UPSTREAM - - - 0 0 0 2017-02-23 Arnout Vandecappelle New
[04/25] manual: luarocks: improve tutorial example - - - 0 0 0 2017-02-23 Arnout Vandecappelle New
[03/25] luarocks-package: use $(HOST_PKG_VERSION) instead of $(PKG_VERSION) - - - 0 0 0 2017-02-23 Arnout Vandecappelle New
[02/25] cosmo: remove broken package - - - 0 0 0 2017-02-23 Arnout Vandecappelle New
[01/25] lutok: move to Lua libraries menu - - - 0 0 0 2017-02-23 Arnout Vandecappelle New
[for-next,0/25] Lua(Rocks) improvements - - - 0 0 0 2017-02-23 Arnout Vandecappelle New
[1/1] glibc: install libanl.so to target - - - 0 0 0 2017-02-23 Jesper Baekdahl Changes Requested
poco: doesn't support openrisc - - - 0 0 0 2017-02-23 Baruch Siach Accepted
[v2] libimxvpuapi: bump to version 0.10.3 - 1 - 0 0 0 2017-02-23 Danomi Manchego Accepted
[RFC,2/2] package/libvips: enable introspection - - - 0 0 0 2017-02-23 Sam bobroff New
[RFC,1/2] package/gobject-introspection: add package - - - 0 0 0 2017-02-23 Sam bobroff New
docs/website: Improving website speed - 1 - 0 0 0 2017-02-22 Angelo Compagnucci New
docs/website: Speedup javascript query - - - 0 0 0 2017-02-22 Angelo Compagnucci Accepted
[next] util-linux: bump to version 2.29.2 - - - 0 0 0 2017-02-22 Gustavo Zacarias Accepted
[next] gdk-pixbuf: bump to version 2.36.5 - - - 0 0 0 2017-02-22 Gustavo Zacarias Accepted
[v2] qt5: disable qt-5.8.0 support for arc, nios2 and xtensa - - - 0 0 0 2017-02-22 Peter Seiderer Accepted
uclibc-ng-test: pass LDFLAGS while building - - - 0 0 0 2017-02-22 Waldemar Brodkorb Accepted
[v7] gtest/gmock: bump to version 1.8.0 - - - 0 0 0 2017-02-22 Carlos Santos New
qt5webkit: disable for MIPS soft-float - - - 0 0 0 2017-02-22 Vicente Olivert Riera Accepted
[3/3] docker-engine: bump to version 1.13.1 - - - 0 0 0 2017-02-22 Fabrice Fontaine New
[2/3] docker-containerd: bump to version aa8187dbd3b7ad67d8e5e3a15115d3eef43a7ed1 - - - 0 0 0 2017-02-22 Fabrice Fontaine New
[1/3] runc: bump to version 9df8b306d01f59d3a8029be411de015b7304dd8f - - - 0 0 0 2017-02-22 Fabrice Fontaine New
vlc: disable on ARC - - - 0 0 0 2017-02-22 Zakharov Vlad Accepted
berkeleydb: workaround m68k/coldfire issue - - - 0 0 0 2017-02-22 Waldemar Brodkorb Accepted
[1/1] package/turbolua: bump version to v2.1.0 - - - 0 0 0 2017-02-22 Wojciech Niziński Accepted
[1/1] lzlib: add LuaJIT support - - - 0 0 0 2017-02-22 Wojciech Niziński Changes Requested
libcurl: security bump to version 7.30.0 - - - 0 0 0 2017-02-22 Peter Korsgaard Accepted
package/python: apply unicode config to host build - - - 0 0 0 2017-02-22 Chris Smart Accepted
[1/1] libimxvpuapi: bump to version 0.10.3 - 1 - 0 0 0 2017-02-22 Danomi Manchego Superseded
[v1] qt5: disable qt-5.8.0 support for arc, nios2 and xtensa - - - 0 0 0 2017-02-21 Peter Seiderer Superseded
[2/2] rygel: new package - - - 0 0 0 2017-02-21 Fabrice Fontaine New
[1/2] libmediaart: new package - - - 0 0 0 2017-02-21 Fabrice Fontaine New
[v2] package/sunxi-mali: remove sunxi-mali libMali for r2p4 Mali kernel modules - - - 0 0 0 2017-02-21 Romain Naour New
« 1 2 3 4379 380 »