Show patches with: Submitter = Thomas Petazzoni       |    State = Action Required       |    Archived = No       |   12 patches
Patch Series A/F/R/T S/W/F Date Submitter Delegate State
lxc: fix offsetof() related musl build issue lxc: fix offsetof() related musl build issue - 1 - - 0 0 0 2018-04-20 Thomas Petazzoni New
uclibc: backport upstream patch adding fcntl definitions on OpenRISC uclibc: backport upstream patch adding fcntl definitions on OpenRISC - 1 - - 0 0 0 2018-04-20 Thomas Petazzoni New
support/config-fragments/autobuild: update all Buildroot pre-built toolchains support/config-fragments/autobuild: update all Buildroot pre-built toolchains - - - - 0 0 0 2018-04-19 Thomas Petazzoni New
[v2,3/3] qemu: disable qemu user emulation on MIPS64 for host variant Disable qemu user emulation for host variant on MIPS64 - - - - 0 0 0 2018-04-01 Thomas Petazzoni New
[v2,2/3] qemu: introduce BR2_PACKAGE_HOST_QEMU_{SYSTEM, USER}_ARCH_SUPPORTS Untitled series #36888 - - - - 0 0 0 2018-04-01 Thomas Petazzoni New
[v2,1/3] qemu: rewrite BR2_PACKAGE_HOST_QEMU_ARCH_SUPPORTS to be more readable Disable qemu user emulation for host variant on MIPS64 - - - - 0 0 0 2018-04-01 Thomas Petazzoni New
[v3,4/5] support/scripts/pkg-stats-new: add latest upstream version information New pkg-stats script, with version information - - - - 0 0 0 2018-03-23 Thomas Petazzoni New
[v2,5/5] package/gdb: remove 7.11 Add gdb 8.1 support, switch to 8.0 as default, drop old versions - - - - 0 0 0 2018-02-05 Thomas Petazzoni New
[v2,4/5] package/gdb: remove 7.10 Add gdb 8.1 support, switch to 8.0 as default, drop old versions - - - - 0 0 0 2018-02-05 Thomas Petazzoni New
[v2,3/5] package/gdb: switch to 8.0 as the default version Add gdb 8.1 support, switch to 8.0 as default, drop old versions - - 1 - 0 0 0 2018-02-05 Thomas Petazzoni New
[v2,2/5] package/gdb: bump to version 8.1 Add gdb 8.1 support, switch to 8.0 as default, drop old versions - - 1 - 0 0 0 2018-02-05 Thomas Petazzoni New
[v2,1/5] package/gdb: rework dependency for C++11 Add gdb 8.1 support, switch to 8.0 as default, drop old versions - - 1 - 0 0 0 2018-02-05 Thomas Petazzoni New