Show patches with: none      |   69283 patches
« 1 2 3 4692 693 »
Patch Series A/F/R/T S/W/F Date Submitter Delegate State
[1/1] package/openlayers: bump to version 6.5.0 [1/1] package/openlayers: bump to version 6.5.0 - - - - --- 2021-01-18 Thomas Claveirole Accepted
package/grpc: drop host gcc 4.8 workaround package/grpc: drop host gcc 4.8 workaround - - - - --- 2021-01-18 Michael Nosthoff Accepted
[1/1] Config.in.legacy: fix typo [1/1] Config.in.legacy: fix typo - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/boa: drop package [1/1] package/boa: drop package - - - - --- 2021-01-17 Fabrice Fontaine Accepted
package/htpdate: bump to version 1.2.6 package/htpdate: bump to version 1.2.6 - - - - --- 2021-01-17 Angelo Compagnucci Accepted
[2/2] Replace LIBFOO_CPE_ID_NAME by LIBFOO_CPE_ID_PRODUCT [1/2] Revert "docs/manual: replace LIBFOO_CPE_ID_PRODUCT" - - - - --- 2021-01-17 Fabrice Fontaine Superseded
[1/2] Revert "docs/manual: replace LIBFOO_CPE_ID_PRODUCT" [1/2] Revert "docs/manual: replace LIBFOO_CPE_ID_PRODUCT" - - - - --- 2021-01-17 Fabrice Fontaine Superseded
[1/1] package/xen: add CPE variables [1/1] package/xen: add CPE variables - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[2/2] package/sudo: add CPE variables [1/2] package/sudo: security bump to version 1.9.5p1 - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/2] package/sudo: security bump to version 1.9.5p1 [1/2] package/sudo: security bump to version 1.9.5p1 - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/strace: set STRACE_CPE_ID_VALID [1/1] package/strace: set STRACE_CPE_ID_VALID - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/thttpd: add THTTPD_CPE_ID_VENDOR [1/1] package/thttpd: add THTTPD_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/exim: add EXIM_CPE_ID_VENDOR [1/1] package/exim: add EXIM_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/php: add PHP_CPE_ID_VENDOR [1/1] package/php: add PHP_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/graphicsmagick: add GRAPHICSMAGICK_CPE_ID_VENDOR [1/1] package/graphicsmagick: add GRAPHICSMAGICK_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/imagemagick: add IMAGEMAGICK_CPE_ID_VENDOR [1/1] package/imagemagick: add IMAGEMAGICK_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/jquery: add JQUERY_CPE_ID_VENDOR [1/1] package/jquery: add JQUERY_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/ntfs-3g: add NTFS_3G_CPE_ID_VENDOR [1/1] package/ntfs-3g: add NTFS_3G_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/exiv2: add EXIV2_CPE_ID_VENDOR [1/1] package/exiv2: add EXIV2_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[5/5] package/unzip: set UNZIP_CPE_ID_VALID [1/5] package/unzip: make version compliant with release-monitoring - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[4/5] package/unzip: add UNZIP_IGNORE_CVES entries [1/5] package/unzip: make version compliant with release-monitoring - - - - --- 2021-01-17 Fabrice Fontaine Superseded
[3/5] package/unzip: add two debian security patches [1/5] package/unzip: make version compliant with release-monitoring - - - - --- 2021-01-17 Fabrice Fontaine Superseded
[2/5] package/unzip: fix URL of patches [1/5] package/unzip: make version compliant with release-monitoring - - - - --- 2021-01-17 Fabrice Fontaine Superseded
[1/5] package/unzip: make version compliant with release-monitoring [1/5] package/unzip: make version compliant with release-monitoring - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/cups: add CUPS_CPE_ID_VENDOR [1/1] package/cups: add CUPS_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/syslog-ng: add SYSLOG_NG_CPE_ID_VENDOR [1/1] package/syslog-ng: add SYSLOG_NG_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/tor: add TOR_CPE_ID_VENDOR [1/1] package/tor: add TOR_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/nginx: add NGINX_CPE_ID_VENDOR [1/1] package/nginx: add NGINX_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/cpio: add CPIO_CPE_ID_VENDOR [1/1] package/cpio: add CPIO_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/mono: add MONO_CPE_ID_VENDOR [1/1] package/mono: add MONO_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/mutt: add MUTT_CPE_ID_VENDOR [1/1] package/mutt: add MUTT_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/logrotate: set LOGROTATE_CPE_ID_VALID [1/1] package/logrotate: set LOGROTATE_CPE_ID_VALID - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[2/2] package/lua-curl: bump to version 0.3.12 [1/2] package/lua-bit32: bump to version 5.3.5.1 - - - - --- 2021-01-17 Francois Perrad Accepted
[1/2] package/lua-bit32: bump to version 5.3.5.1 [1/2] package/lua-bit32: bump to version 5.3.5.1 - - - - --- 2021-01-17 Francois Perrad Accepted
[1/1] package/atop: set ATOP_CPE_ID_VALID [1/1] package/atop: set ATOP_CPE_ID_VALID - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/tinc: add TINC_CPE_ID_VENDOR [1/1] package/tinc: add TINC_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/boinc: add BOINC_CPE_ID_VENDOR [1/1] package/boinc: add BOINC_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/libndp: add LIBNDP_CPE_ID_VENDOR [1/1] package/libndp: add LIBNDP_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] boot/shim: add SHIM_CPE_ID_VENDOR [1/1] boot/shim: add SHIM_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/lua: add LUA_CPE_ID_VENDOR [1/1] package/lua: add LUA_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/powerpc-utils: set POWERPC_UTILS_CPE_ID_VALID [1/1] package/powerpc-utils: set POWERPC_UTILS_CPE_ID_VALID - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/zeromq: bump to version 4.3.4 [1/1] package/zeromq: bump to version 4.3.4 - - - - --- 2021-01-17 Asaf Kahlon Accepted
[1/1] package/czmq: bump to version 4.2.1 [1/1] package/czmq: bump to version 4.2.1 - - - - --- 2021-01-17 Asaf Kahlon Accepted
[1/1] package/mongodb: add MONGODB_CPE_ID_VENDOR [1/1] package/mongodb: add MONGODB_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/libgit2: add LIBGIT2_CPE_ID_VENDOR [1/1] package/libgit2: add LIBGIT2_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/flex: set FLEX_CPE_ID_VALID [1/1] package/flex: set FLEX_CPE_ID_VALID - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/jasper: set JASPER_CPE_ID_VALID [1/1] package/jasper: set JASPER_CPE_ID_VALID - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/clamav: add CLAMAV_CPE_ID_VENDOR [1/1] package/clamav: add CLAMAV_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/ecryptfs-utils: add ECRYPTFS_UTILS_CPE_ID_VENDOR [1/1] package/ecryptfs-utils: add ECRYPTFS_UTILS_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/haproxy: add HAPROXY_CPE_ID_VENDOR [1/1] package/haproxy: add HAPROXY_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
package/nano: bump to version 5.5 package/nano: bump to version 5.5 - - - - --- 2021-01-17 Francois Perrad Accepted
[1/1] package/polkit: set POLKIT_CPE_ID_VALID [1/1] package/polkit: set POLKIT_CPE_ID_VALID - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/quagga: add QUAGGA_CPE_ID_VENDOR [1/1] package/quagga: add QUAGGA_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/dovecot: add DOVECOT_CPE_ID_VENDOR [1/1] package/dovecot: add DOVECOT_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/asn1c: set ASN1C_CPE_ID_VALID [1/1] package/asn1c: set ASN1C_CPE_ID_VALID - - - - --- 2021-01-17 Fabrice Fontaine Accepted
package/htop: bump to version 3.0.5 package/htop: bump to version 3.0.5 - - - - --- 2021-01-17 Francois Perrad Accepted
package/libyang: add LIBYANG_CPE_ID_VENDOR package/libyang: add LIBYANG_CPE_ID_VENDOR - - - - --- 2021-01-17 Heiko Thiery Accepted
package/ipmitool: set IPMITOOL_CPE_ID_VALID package/ipmitool: set IPMITOOL_CPE_ID_VALID - - - - --- 2021-01-17 Heiko Thiery Accepted
[1/1] package/libexif: set LIBEXIF_CPE_ID_VALID [1/1] package/libexif: set LIBEXIF_CPE_ID_VALID - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/openjpeg: add OPENJPEG_CPE_ID_VENDOR [1/1] package/openjpeg: add OPENJPEG_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/subversion: add SUBVERSION_CPE_ID_VENDOR [1/1] package/subversion: add SUBVERSION_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/vorbis-tools: add VORBIS_TOOLS_CPE_ID_VENDOR [1/1] package/vorbis-tools: add VORBIS_TOOLS_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/libao: add LIBAO_CPE_ID_VENDOR [1/1] package/libao: add LIBAO_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/cvs: add CVS_CPE_ID_VENDOR [1/1] package/cvs: add CVS_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/libzip: add LIBZIP_CPE_ID_VENDOR [1/1] package/libzip: add LIBZIP_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/ell: drop first patch [1/1] package/ell: drop first patch - - - - --- 2021-01-17 Fabrice Fontaine Accepted
package/linux-firmware: remove imx sdma firmware package/linux-firmware: remove imx sdma firmware - - - - --- 2021-01-17 Romain Naour Accepted
[1/1] package/pulseaudio: bump version to 14.2 [1/1] package/pulseaudio: bump version to 14.2 - - - - --- 2021-01-17 Bernd Kuhls Accepted
[1/1] package/python-pycryptodomex: bump version to 3.9.9 [1/1] package/python-pycryptodomex: bump version to 3.9.9 - - - - --- 2021-01-17 Bernd Kuhls Accepted
[PATCH/RFC,1/1] package/pkg-utils.mk: fix per-package build [PATCH/RFC,1/1] package/pkg-utils.mk: fix per-package build - 1 - - --- 2021-01-17 Bernd Kuhls Superseded
[1/1] package/graphite2: add GRAPHITE2_CPE_ID_VENDOR [1/1] package/graphite2: add GRAPHITE2_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/libplist: add LIBPLIST_CPE_ID_VENDOR [1/1] package/libplist: add LIBPLIST_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/postgresql: add POSTGRESQL_CPE_ID_VENDOR [1/1] package/postgresql: add POSTGRESQL_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/resiprocate: add RESIPROCATE_CPE_ID_VENDOR [1/1] package/resiprocate: add RESIPROCATE_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/git: add GIT_CPE_ID_VENDOR [1/1] package/git: add GIT_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/botan: set BOTAN_CPE_ID_VALID [1/1] package/botan: set BOTAN_CPE_ID_VALID - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/libressl: add LIBRESSL_CPE_ID_VENDOR [1/1] package/libressl: add LIBRESSL_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/zip: add ZIP_CPE_ID_VENDOR [1/1] package/zip: add ZIP_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/patch: add PATCH_CPE_ID_VENDOR [1/1] package/patch: add PATCH_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/midori: add MIDORI_CPE_ID_VENDOR [1/1] package/midori: add MIDORI_CPE_ID_VENDOR - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/libesmtp: set LIBESMTP_CPE_ID_VALID [1/1] package/libesmtp: set LIBESMTP_CPE_ID_VALID - - - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/python-esptool: fix zlib module for python3 [1/1] package/python-esptool: fix zlib module for python3 - - - - --- 2021-01-17 Bernd Kuhls Accepted
[1/1] package/libuhttpd: bump to version 3.8.0 [1/1] package/libuhttpd: bump to version 3.8.0 - 1 - - --- 2021-01-17 Fabrice Fontaine Accepted
[v2,1/1] package/mpd: depends on gcc and host gcc >= 7 [v2,1/1] package/mpd: depends on gcc and host gcc >= 7 - 1 - - --- 2021-01-17 Fabrice Fontaine Accepted
[1/1] package/resiprocate: resiprocate-apps need openssl [1/1] package/resiprocate: resiprocate-apps need openssl - 1 - - --- 2021-01-17 Bernd Kuhls Accepted
[1/1] package/mpv: needs gcc >= 4.9 [1/1] package/mpv: needs gcc >= 4.9 - 1 - - --- 2021-01-17 Bernd Kuhls Accepted
[1/1] package/civetweb: set CIVETWEB_CPE_ID_VALID [1/1] package/civetweb: set CIVETWEB_CPE_ID_VALID - - - - --- 2021-01-16 Fabrice Fontaine Accepted
[1/1] package/bsdiff: add BSDIFF_CPE_ID_VENDOR [1/1] package/bsdiff: add BSDIFF_CPE_ID_VENDOR - - - - --- 2021-01-16 Fabrice Fontaine Accepted
[1/1] package/ffmpeg: add FFMPEG_CPE_ID_VENDOR [1/1] package/ffmpeg: add FFMPEG_CPE_ID_VENDOR - - - - --- 2021-01-16 Fabrice Fontaine Accepted
package/mesa3d: select EXPAT for freedreno package/mesa3d: select EXPAT for freedreno - - - - --- 2021-01-16 Fabio Estevam Accepted
[1/1] package/libglew: bump version to 2.2.0 [1/1] package/libglew: bump version to 2.2.0 - - - - --- 2021-01-16 Bernd Kuhls Accepted
[1/1] package/libva-utils: bump version to 2.10.0 [1/1] package/libva-utils: bump version to 2.10.0 - - - - --- 2021-01-16 Bernd Kuhls Accepted
[1/1] package/utf8proc: bump version to 2.6.1 [1/1] package/utf8proc: bump version to 2.6.1 - - - - --- 2021-01-16 Bernd Kuhls Accepted
[1/1] package/pulseaudio: bump version to 14.1 [1/1] package/pulseaudio: bump version to 14.1 - - - - --- 2021-01-16 Bernd Kuhls Accepted
[1/1] package/python-bleak: depend on python3 [1/1] package/python-bleak: depend on python3 - 1 - - --- 2021-01-16 Asaf Kahlon Accepted
[v1,12/12] package/gst1-python: bump version to 1.18.3 [v1,01/12] package/gstreamer1: bump version to 1.18.3 - - - - --- 2021-01-15 Peter Seiderer Accepted
[v1,11/12] package/gst-omx: bump version to 1.18.3 [v1,01/12] package/gstreamer1: bump version to 1.18.3 - - - - --- 2021-01-15 Peter Seiderer Accepted
[v1,10/12] package/gstreamer1-editing-services: bump version to 1.18.3 [v1,01/12] package/gstreamer1: bump version to 1.18.3 - - - - --- 2021-01-15 Peter Seiderer Accepted
[v1,09/12] package/gst1-rtsp-server: bump version to 1.18.3 [v1,01/12] package/gstreamer1: bump version to 1.18.3 - - - - --- 2021-01-15 Peter Seiderer Accepted
[v1,08/12] package/gst1-vaapi: bump version to 1.18.3 [v1,01/12] package/gstreamer1: bump version to 1.18.3 - - - - --- 2021-01-15 Peter Seiderer Accepted
« 1 2 3 4692 693 »