diff mbox series

package/petitboot: bump to version 1.15

Message ID 20240213152005.83369-1-arbab@linux.ibm.com
State New
Headers show
Series package/petitboot: bump to version 1.15 | expand

Commit Message

Reza Arbab Feb. 13, 2024, 3:20 p.m. UTC
This fixes an issue where the pb-console helper was not properly
silencing kernel log messages printed to the console.

https://github.com/open-power/petitboot/releases/tag/v1.15

Signed-off-by: Reza Arbab <arbab@linux.ibm.com>
---
 package/petitboot/petitboot.hash | 2 +-
 package/petitboot/petitboot.mk   | 2 +-
 2 files changed, 2 insertions(+), 2 deletions(-)

Comments

Laurent Vivier Feb. 14, 2024, 7:25 a.m. UTC | #1
Le 13/02/2024 à 16:20, Reza Arbab a écrit :
> This fixes an issue where the pb-console helper was not properly
> silencing kernel log messages printed to the console.
> 
> https://github.com/open-power/petitboot/releases/tag/v1.15
> 
> Signed-off-by: Reza Arbab <arbab@linux.ibm.com>
> ---
>   package/petitboot/petitboot.hash | 2 +-
>   package/petitboot/petitboot.mk   | 2 +-
>   2 files changed, 2 insertions(+), 2 deletions(-)
> 
> diff --git a/package/petitboot/petitboot.hash b/package/petitboot/petitboot.hash
> index a9a21f2c1b69..3a90bc529672 100644
> --- a/package/petitboot/petitboot.hash
> +++ b/package/petitboot/petitboot.hash
> @@ -1,3 +1,3 @@
>   # Locally computed
> -sha256  fa2367370d3ce5dd9910ab08a0832071e2508c8bf75cfec6d3b9807fbefc507a  petitboot-v1.14.tar.gz
> +sha256  eed29ec841c2bcd5ecc65347f5b95a0087a541bd9c04ca3c17c55d1f7357d189  petitboot-v1.15.tar.gz
>   sha256  204d8eff92f95aac4df6c8122bc1505f468f3a901e5a4cc08940e0ede1938994  COPYING
> diff --git a/package/petitboot/petitboot.mk b/package/petitboot/petitboot.mk
> index 2f1e459dd3fa..a74992377131 100644
> --- a/package/petitboot/petitboot.mk
> +++ b/package/petitboot/petitboot.mk
> @@ -4,7 +4,7 @@
>   #
>   ################################################################################
>   
> -PETITBOOT_VERSION = 1.14
> +PETITBOOT_VERSION = 1.15
>   PETITBOOT_SOURCE = petitboot-v$(PETITBOOT_VERSION).tar.gz
>   PETITBOOT_SITE = https://github.com/open-power/petitboot/releases/download/v$(PETITBOOT_VERSION)
>   PETITBOOT_DEPENDENCIES = \

Reviewed-by: Laurent Vivier <laurent@vivier.eu>
diff mbox series

Patch

diff --git a/package/petitboot/petitboot.hash b/package/petitboot/petitboot.hash
index a9a21f2c1b69..3a90bc529672 100644
--- a/package/petitboot/petitboot.hash
+++ b/package/petitboot/petitboot.hash
@@ -1,3 +1,3 @@ 
 # Locally computed
-sha256  fa2367370d3ce5dd9910ab08a0832071e2508c8bf75cfec6d3b9807fbefc507a  petitboot-v1.14.tar.gz
+sha256  eed29ec841c2bcd5ecc65347f5b95a0087a541bd9c04ca3c17c55d1f7357d189  petitboot-v1.15.tar.gz
 sha256  204d8eff92f95aac4df6c8122bc1505f468f3a901e5a4cc08940e0ede1938994  COPYING
diff --git a/package/petitboot/petitboot.mk b/package/petitboot/petitboot.mk
index 2f1e459dd3fa..a74992377131 100644
--- a/package/petitboot/petitboot.mk
+++ b/package/petitboot/petitboot.mk
@@ -4,7 +4,7 @@ 
 #
 ################################################################################
 
-PETITBOOT_VERSION = 1.14
+PETITBOOT_VERSION = 1.15
 PETITBOOT_SOURCE = petitboot-v$(PETITBOOT_VERSION).tar.gz
 PETITBOOT_SITE = https://github.com/open-power/petitboot/releases/download/v$(PETITBOOT_VERSION)
 PETITBOOT_DEPENDENCIES = \