diff mbox series

[1/2] package/ulogd: dbi needs threads

Message ID 20230114172506.1258341-1-fontaine.fabrice@gmail.com
State Accepted
Headers show
Series [1/2] package/ulogd: dbi needs threads | expand

Commit Message

Fabrice Fontaine Jan. 14, 2023, 5:25 p.m. UTC
Commit 3b3dbd0183265c3f7da49b0b331688fb7573383f forgot to disable dbi
without threads

Signed-off-by: Fabrice Fontaine <fontaine.fabrice@gmail.com>
---
 package/ulogd/ulogd.mk | 6 +++++-
 1 file changed, 5 insertions(+), 1 deletion(-)

Comments

Thomas Petazzoni Jan. 30, 2023, 9:57 p.m. UTC | #1
On Sat, 14 Jan 2023 18:25:05 +0100
Fabrice Fontaine <fontaine.fabrice@gmail.com> wrote:

> Commit 3b3dbd0183265c3f7da49b0b331688fb7573383f forgot to disable dbi
> without threads
> 
> Signed-off-by: Fabrice Fontaine <fontaine.fabrice@gmail.com>
> ---
>  package/ulogd/ulogd.mk | 6 +++++-
>  1 file changed, 5 insertions(+), 1 deletion(-)

Both applied, thanks!

Thomas
diff mbox series

Patch

diff --git a/package/ulogd/ulogd.mk b/package/ulogd/ulogd.mk
index 561429599c..7d4a1fde4d 100644
--- a/package/ulogd/ulogd.mk
+++ b/package/ulogd/ulogd.mk
@@ -41,7 +41,11 @@  else
 ULOGD_CONF_OPTS += --disable-sqlite3
 endif
 else
-ULOGD_CONF_OPTS += --disable-mysql --disable-pgsql --disable-sqlite3
+ULOGD_CONF_OPTS += \
+	--disable-dbi \
+	--disable-mysql \
+	--disable-pgsql \
+	--disable-sqlite3
 endif
 
 ifeq ($(BR2_PACKAGE_LIBPCAP),y)