diff mbox series

[1/6] package/zynaddsubfx: fix PluginEnable option

Message ID 20220316212220.3437314-1-fontaine.fabrice@gmail.com
State Accepted
Headers show
Series [1/6] package/zynaddsubfx: fix PluginEnable option | expand

Commit Message

Fabrice Fontaine March 16, 2022, 9:22 p.m. UTC
Replace False by OFF when setting PluginEnable option

Signed-off-by: Fabrice Fontaine <fontaine.fabrice@gmail.com>
---
 package/zynaddsubfx/zynaddsubfx.mk | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Comments

Yann E. MORIN March 16, 2022, 9:44 p.m. UTC | #1
Fabrice, All,

On 2022-03-16 22:22 +0100, Fabrice Fontaine spake thusly:
> Replace False by OFF when setting PluginEnable option
> 
> Signed-off-by: Fabrice Fontaine <fontaine.fabrice@gmail.com>

Series of 6 patches applied to master, thanks.

Regards,
Yann E. MORIN.

> ---
>  package/zynaddsubfx/zynaddsubfx.mk | 2 +-
>  1 file changed, 1 insertion(+), 1 deletion(-)
> 
> diff --git a/package/zynaddsubfx/zynaddsubfx.mk b/package/zynaddsubfx/zynaddsubfx.mk
> index 158b5b4ede..c8d64f5ce8 100644
> --- a/package/zynaddsubfx/zynaddsubfx.mk
> +++ b/package/zynaddsubfx/zynaddsubfx.mk
> @@ -11,7 +11,7 @@ ZYNADDSUBFX_LICENSE = GPL-2.0+
>  ZYNADDSUBFX_LICENSE_FILES = COPYING
>  
>  # There is no package in buildroot using LV2 plugins: disabling
> -ZYNADDSUBFX_CONF_OPTS = -DPluginEnable=False
> +ZYNADDSUBFX_CONF_OPTS = -DPluginEnable=OFF
>  
>  ifeq ($(BR2_TOOLCHAIN_HAS_LIBATOMIC),y)
>  ZYNADDSUBFX_CONF_OPTS += -DCMAKE_EXE_LINKER_FLAGS=-latomic
> -- 
> 2.35.1
> 
> _______________________________________________
> buildroot mailing list
> buildroot@buildroot.org
> https://lists.buildroot.org/mailman/listinfo/buildroot
Peter Korsgaard March 20, 2022, 9:42 p.m. UTC | #2
>>>>> "Yann" == Yann E MORIN <yann.morin.1998@free.fr> writes:

 > Fabrice, All,
 > On 2022-03-16 22:22 +0100, Fabrice Fontaine spake thusly:
 >> Replace False by OFF when setting PluginEnable option
 >> 
 >> Signed-off-by: Fabrice Fontaine <fontaine.fabrice@gmail.com>

 > Series of 6 patches applied to master, thanks.

And to 2022.02.x, thanks.
diff mbox series

Patch

diff --git a/package/zynaddsubfx/zynaddsubfx.mk b/package/zynaddsubfx/zynaddsubfx.mk
index 158b5b4ede..c8d64f5ce8 100644
--- a/package/zynaddsubfx/zynaddsubfx.mk
+++ b/package/zynaddsubfx/zynaddsubfx.mk
@@ -11,7 +11,7 @@  ZYNADDSUBFX_LICENSE = GPL-2.0+
 ZYNADDSUBFX_LICENSE_FILES = COPYING
 
 # There is no package in buildroot using LV2 plugins: disabling
-ZYNADDSUBFX_CONF_OPTS = -DPluginEnable=False
+ZYNADDSUBFX_CONF_OPTS = -DPluginEnable=OFF
 
 ifeq ($(BR2_TOOLCHAIN_HAS_LIBATOMIC),y)
 ZYNADDSUBFX_CONF_OPTS += -DCMAKE_EXE_LINKER_FLAGS=-latomic