Show patches with: State = Action Required       |   13 patches
Patch Series A/F/R/T S/W/F Date Submitter Delegate State
hawkbit: add ability to set configdata via command line hawkbit: add ability to set configdata via command line - - - - --- 2024-02-27 James Hilliard sbabic New
[meta-swupdate] swupdate-lualoader: Set SECTION to devel/lua [meta-swupdate] swupdate-lualoader: Set SECTION to devel/lua - - - - --- 2024-02-20 Michael Glembotzki sbabic New
[meta-swupdate] swupdate-common.bbclass: Update regex for variable matching [meta-swupdate] swupdate-common.bbclass: Update regex for variable matching - - - - --- 2024-02-09 John Ripple sbabic New
[V4,8/8] doc: Add documentation for asymmetric decryption Add support for asymmetric decryption - - - - --- 2024-01-15 Michael Glembotzki sbabic New
[V4,7/8] Add support for asymmetrical encrypted images Add support for asymmetric decryption - - - - --- 2024-01-15 Michael Glembotzki sbabic New
[V4,6/8] util: Replace bool with enum for 'encrypted' Parameter Add support for asymmetric decryption - - - - --- 2024-01-15 Michael Glembotzki sbabic New
[V4,5/8] swupdate: Initialize the key pair for asymmetric decryption Add support for asymmetric decryption - - - - --- 2024-01-15 Michael Glembotzki sbabic New
[V4,4/8] Add functions for asymmetric file decryption with CMS Add support for asymmetric decryption - - - - --- 2024-01-15 Michael Glembotzki sbabic New
[V4,3/8] parser: Read temporary AES key from sw-description Add support for asymmetric decryption - - - - --- 2024-01-15 Michael Glembotzki sbabic New
[V4,2/8] util: Add functions for set/get temporary AES key Add support for asymmetric decryption - - - - --- 2024-01-15 Michael Glembotzki sbabic New
[V4,1/8] parser: BUG: Image IVT with invalid size is accepted Add support for asymmetric decryption - - - - --- 2024-01-15 Michael Glembotzki sbabic New
[V3,01/10] util: BUG: set_aes_key does not fail on invalid aes key or ivt Add support for asymmetric decryption - - - - --- 2023-12-15 Michael Glembotzki sbabic Under Review
[meta-swupdate] Append Lua to DEPENDS by default [meta-swupdate] Append Lua to DEPENDS by default - - - - --- 2024-03-01 Matt Wood New