Toggle navigation
Patchwork
QEMU powerpc development
Patches
Bundles
About this project
Login
Register
Mail settings
Show patches with
: State =
Action Required
| Archived =
No
| 6796 patches
Series
Submitter
State
any
Action Required
New
Under Review
Accepted
Rejected
RFC
Not Applicable
Changes Requested
Awaiting Upstream
Superseded
Deferred
Needs Review / ACK
Handled Elsewhere
Search
Archived
No
Yes
Both
Delegate
------
Nobody
jgarzik
arnd
ymano
jlayton
tseliot
ogasawara
amitk
awhitcroft
mst
dayangkun
jwboyer
jwboyer
colinking
colinking
azummo
dwmw2
rtg
sconklin
smb
smfrench
aliguori
bradf
demarchi
ms
bhundven
chbs
kengyu
kadlec
regit
jabk
laforge
laforge
tonyb
alai
zecke
zecke
__damien__
luka
luka
prafulla@marvell.com
cyrus
PeterHuewe
kiho
jow
jow
ypwong
nico
dedeckeh
dedeckeh
yousong
yousong
tomcwarren
mb
mrchuck
vineetg76
computersforpeace
patrick_delaunay
Noltari
Noltari
ee07b291
ldir
ldir
stefanct
zhouhan
carldani
blp
ffainelli
ffainelli
regXboi
bbrezillon
pravin
mkp
jpettit
mkresin
mkresin
thess
thess
fbarrat
fbarrat
phil
linville
jesse
tjaalton
esben
abrodkin
abrodkin
diproiettod
tbot
stephenfin
ajd
darball1
sammj
jogo
jogo
bhelgaas
blogic
blogic
oohal
russellb
ptomsich
agraf
joestringer
tagr
tagr
pepe2k
pepe2k
pchotard
arj
arj
davem
davem
davem
mwalle
andmur01
jforissier
amitay
matttbe
pabeni
istokes
aparcar
martineau
goliath
Ansuel
danielschwierzeck
maddy
mariosix
dcaratti
aserdean
ovsrobot
ovsrobot
marex
tpetazzoni
khem
XiaoYang
mkorpershoek
apritzel
mmichelson
danielhb
groug
npiggin
liwang
robimarko
pareddja
atishp
netdrv
mkubecek
stintel
stintel
jkicinski
cpitchen
dsa
jstancek
bpf
shettyg
lorpie01
pm215
wigyori
wigyori
acelan
apopple
dja
alexhung
lynxis
lynxis
brgl
brgl
peda
akodanev
0andriy
981213
narmstrong
snowpatch_ozlabs
snowpatch_ozlabs
snowpatch_ozlabs
aivanov
atishp04
vigneshr
blocktrron
mraynal
monstr
shemminger
chunkeey
stewart
stewart
kabel
Jaehoon
rfried
bmeng
freenix
ukleinek
ukleinek
wsa
rsalvaterra
adrianschmutzler
hegdevasant
hegdevasant
horms
ag
metan
jagan
arbab
jacmet
rmilecki
rmilecki
kevery
sjg
ivanhu
prom
ehristev
akumar
abelloni
juju
pablo
pablo
legoater
legoater
legoater
trini
wbx
apconole
rw
rw
svanheule
chleroy
bjonglez
pevik
dangole
dangole
sbabic
sbabic
ynezz
xback
xback
richiejp
jonhunter
aik
Hauke
Hauke
forty
acer
echaudron
amusil
anuppatel
anuppatel
next_ghost
benh
rgrimm
passgat
segher
pratyush
jms
jms
jms
mans0n
ruscur
Andes
ymorin
xuyang
linusw
linusw
lliang
xypron
jmberg
numans
tim609
jk
jk
jk
jk
festevam
conchuod
ltpci
matthias_bgg
kubu
tytso
tambarus
pbrobinson
krzk
dceara
spectrum
qschulz
apalos
strlen
strlen
imaximets
stroese
neocturne
sshegde
cazzacarna
aldot
ziyao233
riteshlist
tperale
TIENFONG
mpe
galak
sfr
ktraynor
arnout
kcxt
nbd
nbd
anguy11
robh
paulus
mwilczynski
jm
airtower
Bubu
hs
vfazio
iTitou
jstephan
raymo200915
dlech
Apply
«
1
2
...
65
66
67
68
»
Patch
Series
A/F/R/T
S/W/F
Date
Submitter
Delegate
State
[PATCH-for-9.1,01/21] target/i386: Declare CPU QOM types using DEFINE_TYPES() macro
qapi: Make @query-cpu-definitions command target-agnostic
- - 2 -
-
-
-
2024-03-15
Philippe Mathieu-Daudé
New
[v2,2/2] target/ppc: Move floating-point arithmetic instructions to decodetree.
Moving fp arithmetic insns to decodetree.
- - 1 -
-
-
-
2024-03-15
Chinmay Rath
New
[v2,1/2] target/ppc: Merge various fpu helpers
Moving fp arithmetic insns to decodetree.
- - 1 -
-
-
-
2024-03-15
Chinmay Rath
New
[PATCH-for-9.1,12/12] exec/poison: Poison CONFIG_SOFTMMU again
accel/tcg: Finish replacing SOFTMMU -> SYSTEM
- - 1 -
-
-
-
2024-03-13
Philippe Mathieu-Daudé
New
[PATCH-for-9.1,11/12] tcg: Remove unused CONFIG_SOFTMMU definition from libtcg_system.fa
accel/tcg: Finish replacing SOFTMMU -> SYSTEM
- - 1 -
-
-
-
2024-03-13
Philippe Mathieu-Daudé
New
[PATCH-for-9.1,10/12] exec/cpu-defs: Restrict SOFTMMU specific definitions to accel/tcg/
accel/tcg: Finish replacing SOFTMMU -> SYSTEM
- - 1 -
-
-
-
2024-03-13
Philippe Mathieu-Daudé
New
[PATCH-for-9.1,09/12] accel/tcg/internal: Check for USER_ONLY definition instead of SOFTMMU
accel/tcg: Finish replacing SOFTMMU -> SYSTEM
- - - -
-
-
-
2024-03-13
Philippe Mathieu-Daudé
New
[PATCH-for-9.0?,08/12] accel/tcg/tb-maint: Add comments around system emulation
accel/tcg: Finish replacing SOFTMMU -> SYSTEM
- - - -
-
-
-
2024-03-13
Philippe Mathieu-Daudé
New
[PATCH-for-9.1,07/12] plugins/api: Check for USER_ONLY definition instead of SOFTMMU one
accel/tcg: Finish replacing SOFTMMU -> SYSTEM
- - 1 -
-
-
-
2024-03-13
Philippe Mathieu-Daudé
New
[PATCH-for-9.1,06/12] tcg/sparc64: Check for USER_ONLY definition instead of SOFTMMU one
accel/tcg: Finish replacing SOFTMMU -> SYSTEM
- - 1 -
-
-
-
2024-03-13
Philippe Mathieu-Daudé
New
[PATCH-for-9.0?,05/12] target/ppc: Rename init_excp_4xx_softmmu() -> init_excp_4xx()
accel/tcg: Finish replacing SOFTMMU -> SYSTEM
1 - - -
-
-
-
2024-03-13
Philippe Mathieu-Daudé
New
[PATCH-for-9.0?,04/12] gdbstub/system: Rename 'user_ctx' argument as 'ctx'
accel/tcg: Finish replacing SOFTMMU -> SYSTEM
- - 1 -
-
-
-
2024-03-13
Philippe Mathieu-Daudé
New
[PATCH-for-9.0?,03/12] gdbstub: Correct invalid mentions of 'softmmu' by 'system'
accel/tcg: Finish replacing SOFTMMU -> SYSTEM
- - 1 -
-
-
-
2024-03-13
Philippe Mathieu-Daudé
New
[PATCH-for-9.0?,02/12] travis-ci: Rename SOFTMMU -> SYSTEM
accel/tcg: Finish replacing SOFTMMU -> SYSTEM
- - 2 -
-
-
-
2024-03-13
Philippe Mathieu-Daudé
New
[PATCH-for-9.0?,01/12] accel/tcg/plugin: Remove CONFIG_SOFTMMU_GATE definition
accel/tcg: Finish replacing SOFTMMU -> SYSTEM
- - 2 -
-
-
-
2024-03-13
Philippe Mathieu-Daudé
New
[10/10] qapi: Inline and remove QERR_PROPERTY_VALUE_BAD definition
Reduce usage of QERR_ macros further
- - 1 -
-
-
-
2024-03-12
Markus Armbruster
New
[09/10] qapi: Inline and remove QERR_MIGRATION_ACTIVE definition
Reduce usage of QERR_ macros further
- - 2 -
-
-
-
2024-03-12
Markus Armbruster
New
[08/10] qapi: Correct error message for 'vcpu_dirty_limit' parameter
Reduce usage of QERR_ macros further
- - 2 -
-
-
-
2024-03-12
Markus Armbruster
New
[07/10] qapi: Inline and remove QERR_INVALID_PARAMETER_TYPE definition
Reduce usage of QERR_ macros further
- - 1 -
-
-
-
2024-03-12
Markus Armbruster
New
[06/10] qapi: Inline QERR_INVALID_PARAMETER_TYPE definition (constant value)
Reduce usage of QERR_ macros further
- - 1 -
-
-
-
2024-03-12
Markus Armbruster
New
[05/10] qapi: Inline and remove QERR_INVALID_PARAMETER definition
Reduce usage of QERR_ macros further
- - 1 -
-
-
-
2024-03-12
Markus Armbruster
New
[04/10] qapi: Inline and remove QERR_DEVICE_NO_HOTPLUG definition
Reduce usage of QERR_ macros further
- - 1 -
-
-
-
2024-03-12
Markus Armbruster
New
[03/10] qapi: Inline and remove QERR_DEVICE_HAS_NO_MEDIUM definition
Reduce usage of QERR_ macros further
- - 1 -
-
-
-
2024-03-12
Markus Armbruster
New
[02/10] qapi: Inline and remove QERR_BUS_NO_HOTPLUG definition
Reduce usage of QERR_ macros further
- - 2 -
-
-
-
2024-03-12
Markus Armbruster
New
[01/10] error: Drop superfluous #include "qapi/qmp/qerror.h"
Reduce usage of QERR_ macros further
- - 1 -
-
-
-
2024-03-12
Markus Armbruster
New
[PULL,13/13] docs/about/deprecated.rst: Move SMP configurations item to system emulator section
[PULL,01/13] hw/ide/ahci: Rename ahci_internal.h to ahci-internal.h
- - 1 -
-
-
-
2024-03-12
Philippe Mathieu-Daudé
New
[PULL,12/13] meson.build: Always require an objc compiler on macos hosts
[PULL,01/13] hw/ide/ahci: Rename ahci_internal.h to ahci-internal.h
- - 2 -
-
-
-
2024-03-12
Philippe Mathieu-Daudé
New
[PULL,11/13] hw/gpio: introduce pcf8574 driver
[PULL,01/13] hw/ide/ahci: Rename ahci_internal.h to ahci-internal.h
- - 1 -
-
-
-
2024-03-12
Philippe Mathieu-Daudé
New
[PULL,10/13] hw/core: Cleanup unused included headers in numa.c
[PULL,01/13] hw/ide/ahci: Rename ahci_internal.h to ahci-internal.h
- - 1 -
-
-
-
2024-03-12
Philippe Mathieu-Daudé
New
[PULL,09/13] hw/core: Cleanup unused included header in machine-qmp-cmds.c
[PULL,01/13] hw/ide/ahci: Rename ahci_internal.h to ahci-internal.h
- - 1 -
-
-
-
2024-03-12
Philippe Mathieu-Daudé
New
[PULL,08/13] hw/core: Cleanup unused included headers in cpu-common.c
[PULL,01/13] hw/ide/ahci: Rename ahci_internal.h to ahci-internal.h
- - 1 -
-
-
-
2024-03-12
Philippe Mathieu-Daudé
New
[PULL,07/13] sun4u: remap ebus BAR0 to use unassigned_io_ops instead of alias to PCI IO space
[PULL,01/13] hw/ide/ahci: Rename ahci_internal.h to ahci-internal.h
- 1 1 -
-
-
-
2024-03-12
Philippe Mathieu-Daudé
New
[PULL,06/13] hw/misc/ivshmem: Fix missing ERRP_GUARD() for error_prepend()
[PULL,01/13] hw/ide/ahci: Rename ahci_internal.h to ahci-internal.h
- - - -
-
-
-
2024-03-12
Philippe Mathieu-Daudé
New
[PULL,05/13] hw/core/qdev-properties-system: Fix missing ERRP_GUARD() for error_prepend()
[PULL,01/13] hw/ide/ahci: Rename ahci_internal.h to ahci-internal.h
- - 1 -
-
-
-
2024-03-12
Philippe Mathieu-Daudé
New
[PULL,04/13] hw/core/loader-fit: Fix missing ERRP_GUARD() for error_prepend()
[PULL,01/13] hw/ide/ahci: Rename ahci_internal.h to ahci-internal.h
- - - -
-
-
-
2024-03-12
Philippe Mathieu-Daudé
New
[PULL,03/13] hw/ppc/sam460ex: Support short options for adding drives
[PULL,01/13] hw/ide/ahci: Rename ahci_internal.h to ahci-internal.h
- - - -
-
-
-
2024-03-12
Philippe Mathieu-Daudé
New
[PULL,02/13] hw/pci: add some convenient trace-events for pcie and shpc hotplug
[PULL,01/13] hw/ide/ahci: Rename ahci_internal.h to ahci-internal.h
- - 1 -
-
-
-
2024-03-12
Philippe Mathieu-Daudé
New
[PULL,01/13] hw/ide/ahci: Rename ahci_internal.h to ahci-internal.h
[PULL,01/13] hw/ide/ahci: Rename ahci_internal.h to ahci-internal.h
- - 3 -
-
-
-
2024-03-12
Philippe Mathieu-Daudé
New
[PULL,00/13] Misc HW patches for 2024-03-12
- - - -
-
-
-
2024-03-12
Philippe Mathieu-Daudé
New
[PATCH-for-9.0] docs: Deprecate the pseries-2.12 machines
[PATCH-for-9.0] docs: Deprecate the pseries-2.12 machines
1 - - -
-
-
-
2024-03-11
Philippe Mathieu-Daudé
New
[PULL,43/43] hw/m68k/mcf5208: add support for reset
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- - 1 -
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,42/43] tests/unit/test-smp-parse: Test "parameter=0" SMP configurations
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- - 1 -
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,41/43] tests/unit/test-smp-parse: Test smp_props.has_clusters
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
1 - - 1
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,40/43] tests/unit/test-smp-parse: Test the full 7-levels topology hierarchy
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
1 - - 1
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,39/43] tests/unit/test-smp-parse: Test "drawers" and "books" combination case
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- - 1 1
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,38/43] tests/unit/test-smp-parse: Test "drawers" parameter in -smp
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- - 1 1
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,37/43] tests/unit/test-smp-parse: Test "books" parameter in -smp
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- - 1 1
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,36/43] tests/unit/test-smp-parse: Make test cases aware of the book/drawer
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- - 1 1
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,35/43] tests/unit/test-smp-parse: Bump max_cpus to 4096
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- - 1 1
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,34/43] tests/unit/test-smp-parse: Use CPU number macros in invalid topology case
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- - 1 1
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,33/43] tests/unit/test-smp-parse: Drop the unsupported "dies=1" case
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- - 1 -
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,32/43] hw/core/machine-smp: Calculate total CPUs once in machine_parse_smp_config()
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- - 1 -
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,31/43] hw/core/machine-smp: Deprecate unsupported "parameter=1" SMP configurations
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- - 1 -
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,30/43] hw/core/machine-smp: Remove deprecated "parameter=0" SMP configurations
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- - 2 -
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,29/43] docs/interop/firmware.json: Fix doc for FirmwareFlashMode
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- 1 1 -
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,28/43] docs/interop/firmware.json: Align examples
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- - 1 -
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,27/43] hw/intc/grlib_irqmp: abort realize when ncpus value is out of range
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- 1 2 -
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,26/43] mac_newworld: change timebase frequency from 100MHz to 25MHz for mac99 machine
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- - 1 -
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,25/43] hmp: Add option to info qtree to omit details
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- - 1 -
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,24/43] qdev: Add a granule_mode property
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- - 1 -
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,23/43] hw/intc/apic: fix memory leak
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- 1 3 -
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,22/43] hw/i386/pc: Have pc_init_isa() pass a NULL pci_type argument
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- - 1 -
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,21/43] hw/i386/pc: Remove 'host_type' argument from pc_init1()
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- - 1 -
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,20/43] hw/i386/pc: Use generated NotifyVmexitOption_str()
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- - 1 -
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,19/43] hw/i386/pc: Remove pc_compat_1_4..1.7[] left over declarations
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- - 1 -
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,18/43] target/i386/sev: Fix missing ERRP_GUARD() for error_prepend()
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- - 1 -
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,17/43] hw/remote/remote-obj: hw/misc/ivshmem: Fix missing ERRP_GUARD() for error_prepend()
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- - 1 -
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,16/43] hw/net/xen_nic: Fix missing ERRP_GUARD() for error_prepend()
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
1 - 1 -
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,15/43] hw/char/xen_console: Fix missing ERRP_GUARD() for error_prepend()
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
1 - - -
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,14/43] hw/xen/hvm: Get target page size at runtime
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- - 1 -
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,13/43] hw/xen/hvm: Propagate page_mask to a pair of functions
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- - 1 -
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,12/43] hw/xen/hvm: Inline TARGET_PAGE_ALIGN() macro
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- - 1 -
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,11/43] hw/i386/xen: Compile 'xen-hvm.c' with Xen CPPFLAGS
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- - 1 -
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,10/43] hw/xen: Extract 'xen_igd.h' from 'xen_pt.h'
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- - 1 -
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,09/43] hw/xen/xen_pt: Add missing license
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- - 1 -
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,08/43] hw/xen: Use target-agnostic qemu_target_page_bits()
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- - 2 -
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,07/43] hw/xen: Rename 'ram_memory' global variable as 'xen_memory'
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- - 1 -
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,06/43] hw/xen: Remove unnecessary xen_hvm_inject_msi() stub
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- - 1 -
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,05/43] hw/pci/msi: Restrict xen_is_pirq_msi() call to Xen
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- - 1 -
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,04/43] system/physmem: Do not include 'hw/xen/xen.h' but 'sysemu/xen.h'
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- - 2 -
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,03/43] sysemu/xen-mapcache: Check Xen availability with CONFIG_XEN_IS_POSSIBLE
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- - 1 -
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,02/43] sysemu/xen: Forbid using Xen headers in user emulation
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- - 2 -
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
[PULL,01/43] hw/i386: Rename kvmvapic.c -> vapic.c
- - - -
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[PULL,00/43] Misc HW patches for 2024-03-09
- - - -
-
-
-
2024-03-09
Philippe Mathieu-Daudé
New
[v5,14/14] spapr: nested: Introduce cap-nested-papr for Nested PAPR API
Nested PAPR API (KVM on PowerVM)
- - 1 -
-
-
-
2024-03-08
Harsh Prateek Bora
New
[v5,13/14] spapr: nested: Introduce H_GUEST_RUN_VCPU hcall.
Nested PAPR API (KVM on PowerVM)
- - 1 -
-
-
-
2024-03-08
Harsh Prateek Bora
New
[v5,12/14] spapr: nested: Use correct source for parttbl info for nested PAPR API.
Nested PAPR API (KVM on PowerVM)
- - 1 -
-
-
-
2024-03-08
Harsh Prateek Bora
New
[v5,11/14] spapr: nested: Introduce H_GUEST_[GET|SET]_STATE hcalls.
Nested PAPR API (KVM on PowerVM)
- - 1 -
-
-
-
2024-03-08
Harsh Prateek Bora
New
[v5,10/14] spapr: nested: Initialize the GSB elements lookup table.
Nested PAPR API (KVM on PowerVM)
- - 1 -
-
-
-
2024-03-08
Harsh Prateek Bora
New
[v5,09/14] spapr: nested: Extend nested_ppc_state for nested PAPR API
Nested PAPR API (KVM on PowerVM)
1 - - -
-
-
-
2024-03-08
Harsh Prateek Bora
New
[v5,08/14] spapr: nested: Introduce H_GUEST_CREATE_VCPU hcall.
Nested PAPR API (KVM on PowerVM)
- - 1 -
-
-
-
2024-03-08
Harsh Prateek Bora
New
[v5,07/14] spapr: nested: Introduce H_GUEST_[CREATE|DELETE] hcalls.
Nested PAPR API (KVM on PowerVM)
- - 1 -
-
-
-
2024-03-08
Harsh Prateek Bora
New
[v5,06/14] spapr: nested: Introduce H_GUEST_[GET|SET]_CAPABILITIES hcalls.
Nested PAPR API (KVM on PowerVM)
- - 1 -
-
-
-
2024-03-08
Harsh Prateek Bora
New
[v5,05/14] spapr: nested: Document Nested PAPR API
Nested PAPR API (KVM on PowerVM)
- - 1 -
-
-
-
2024-03-08
Harsh Prateek Bora
New
[v5,04/14] spapr: nested: keep nested-hv related code restricted to its API.
Nested PAPR API (KVM on PowerVM)
- - 1 -
-
-
-
2024-03-08
Harsh Prateek Bora
New
[v5,03/14] spapr: nested: Introduce SpaprMachineStateNested to store related info.
Nested PAPR API (KVM on PowerVM)
- - 1 -
-
-
-
2024-03-08
Harsh Prateek Bora
New
[v5,02/14] spapr: nested: move nested part of spapr_get_pate into spapr_nested.c
Nested PAPR API (KVM on PowerVM)
- - 1 -
-
-
-
2024-03-08
Harsh Prateek Bora
New
[v5,01/14] spapr: nested: register nested-hv api hcalls only for cap-nested-hv
Nested PAPR API (KVM on PowerVM)
- - 1 -
-
-
-
2024-03-08
Harsh Prateek Bora
New
target/ppc: Move floating-point arithmetic instructions to decodetree.
target/ppc: Move floating-point arithmetic instructions to decodetree.
- - 1 -
-
-
-
2024-03-07
Chinmay Rath
New
[PATCH-for-9.1,10/18] hw/mem/pc-dimm: Remove legacy_align argument from pc_dimm_pre_plug()
Untitled series #397832
- - 1 -
-
-
-
2024-03-05
Philippe Mathieu-Daudé
New
«
1
2
...
65
66
67
68
»