diff mbox

[OpenWrt-Devel] kirkwood: modify guruplug profile name

Message ID BLU437-SMTP76ED3D2A94D2FB9C25F9E1AC370@phx.gbl
State Not Applicable
Delegated to: Luka Perkov
Headers show

Commit Message

Nathan Hintz Jan. 24, 2015, 4:55 a.m. UTC
This makes the naming pattern of the output rootfs and image files
consistent with the naming of the DTB file.

Signed-off-by: Nathan Hintz <nlhintz@hotmail.com>
---
 target/linux/kirkwood/image/Makefile       |  4 ++--
 target/linux/kirkwood/profiles/120-plug.mk | 10 +++++-----
 2 files changed, 7 insertions(+), 7 deletions(-)
diff mbox

Patch

diff --git a/target/linux/kirkwood/image/Makefile b/target/linux/kirkwood/image/Makefile
index ede7cb3..52fed2d 100644
--- a/target/linux/kirkwood/image/Makefile
+++ b/target/linux/kirkwood/image/Makefile
@@ -144,8 +144,8 @@  Image/InstallKernel/Template/SHEEVAPLUG=$(call Image/InstallKernel/Template,shee
 Image/BuildKernel/Template/SHEEVAPLUGSATA=$(call Image/BuildKernel/Template,sheevaplug-esata)
 Image/InstallKernel/Template/SHEEVAPLUGSATA=$(call Image/InstallKernel/Template,sheevaplug-esata)
 
-Image/BuildKernel/Template/GuruplugServerPlus=$(call Image/BuildKernel/Template,guruplug-server-plus)
-Image/InstallKernel/Template/GuruplugServerPlus=$(call Image/InstallKernel/Template,guruplug-server-plus)
+Image/BuildKernel/Template/Guruplug-Server-Plus=$(call Image/BuildKernel/Template,guruplug-server-plus)
+Image/InstallKernel/Template/Guruplug-Server-Plus=$(call Image/InstallKernel/Template,guruplug-server-plus)
 
 Image/BuildKernel/Template/Topkick1281P2=$(call Image/BuildKernel/Template,topkick)
 Image/InstallKernel/Template/Topkick1281P2=$(call Image/InstallKernel/Template,topkick)
diff --git a/target/linux/kirkwood/profiles/120-plug.mk b/target/linux/kirkwood/profiles/120-plug.mk
index cca703f..dcbda71 100644
--- a/target/linux/kirkwood/profiles/120-plug.mk
+++ b/target/linux/kirkwood/profiles/120-plug.mk
@@ -40,7 +40,7 @@  SHEEVAPLUGSATA_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
 
 $(eval $(call Profile,SHEEVAPLUGSATA))
 
-define Profile/GuruplugServerPlus
+define Profile/Guruplug-Server-Plus
   NAME:=Globalscale Technologies Guruplug Server Plus
   PACKAGES:= \
 	kmod-mmc kmod-mvsdio kmod-usb2 kmod-usb-storage \
@@ -50,14 +50,14 @@  define Profile/GuruplugServerPlus
 	uboot-envtools
 endef
 
-define Profile/GuruplugServerPlus/Description
+define Profile/Guruplug-Server-Plus/Description
  Package set compatible with Globalscale Technologies Guruplug Server Plus board.
 endef
 
-GuruplugServerPlus_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096"
-GuruplugServerPlus_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
+Guruplug-Server-Plus_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096"
+Guruplug-Server-Plus_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
 
-$(eval $(call Profile,GuruplugServerPlus))
+$(eval $(call Profile,Guruplug-Server-Plus))
 
 define Profile/Topkick1281P2
   NAME:=Univeral Scientific Industrial Co. Topkick-1281P2