diff mbox

[OpenWrt-Devel,5/8] Profile: add Linksys EA8500

Message ID BLU437-SMTP42F798EE340DB378C93955DB9A0@phx.gbl
State Changes Requested
Headers show

Commit Message

Adrian Panella April 1, 2016, 1:53 a.m. UTC
From e8f337cbc3dd9a9f4684810227d0d9946bb245f7 Mon Sep 17 00:00:00 2001
From: Adrian Panella <ianchi74@outlook.com>
Date: Thu, 17 Mar 2016 22:08:15 -0600
Subject: [PATCH 5/8] Profile: add Linksys EA8500

---
  target/linux/ipq806x/profiles/linksys.mk | 22 ++++++++++++++++++++++
  1 file changed, 22 insertions(+)
  create mode 100644 target/linux/ipq806x/profiles/linksys.mk
diff mbox

Patch

diff --git a/target/linux/ipq806x/profiles/linksys.mk 
b/target/linux/ipq806x/profiles/linksys.mk
new file mode 100644
index 0000000..9b4fe6b
--- /dev/null
+++ b/target/linux/ipq806x/profiles/linksys.mk
@@ -0,0 +1,22 @@ 
+#
+# Copyright (c) 2014 The Linux Foundation. All rights reserved.
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/EA8500
+    NAME:=Linksys EA8500 Max-Stream AC2600 MU-MIMO
+    PACKAGES:= \
+        kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-ledtrig-usbdev \
+        kmod-usb3 kmod-usb-dwc3-qcom kmod-usb-phy-qcom-dwc3 \
+        kmod-ath10k wpad-mini ath10k-firmware-qca99x0 \
+        uboot-envtools caldata-utils
+endef
+
+define Profile/EA8500/Description
+    Package set for the Linksys EA8500 Max-Stream AC2600 MU-MIMO.
+endef
+
+$(eval $(call Profile,EA8500))