diff mbox series

[PATCH-22.03] kernel: can: fix MCP251x CAN controller module autoload

Message ID 20230221204113.3612951-1-tharvey@gateworks.com
State Accepted
Delegated to: Hauke Mehrtens
Headers show
Series [PATCH-22.03] kernel: can: fix MCP251x CAN controller module autoload | expand

Commit Message

Tim Harvey Feb. 21, 2023, 8:41 p.m. UTC
Fix autoload module name for can-mcp251x kmod.

Signed-off-by: Tim Harvey <tharvey@gateworks.com>
---
 package/kernel/linux/modules/can.mk | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/package/kernel/linux/modules/can.mk b/package/kernel/linux/modules/can.mk
index 9cdebb9091a6..4ff85d1c0137 100644
--- a/package/kernel/linux/modules/can.mk
+++ b/package/kernel/linux/modules/can.mk
@@ -152,7 +152,7 @@  define KernelPackage/can-mcp251x
 	CONFIG_SPI=y \
 	CONFIG_CAN_MCP251X
   FILES:=$(LINUX_DIR)/drivers/net/can/spi/mcp251x.ko
-  AUTOLOAD:=$(call AutoProbe,can-mcp251x)
+  AUTOLOAD:=$(call AutoProbe,mcp251x)
   $(call AddDepends/can)
 endef