diff mbox series

[v2,8/8] uboot-at91: harmonize indent in Makefiles

Message ID 20200823203740.56789-8-freifunk@adrianschmutzler.de
State Accepted
Delegated to: Adrian Schmutzler
Headers show
Series [v2,1/8] at91: bump linux version to 5.4 | expand

Commit Message

Adrian Schmutzler Aug. 23, 2020, 8:37 p.m. UTC
The indent in Makefile is mixed, harmonize it where reasonable.

Signed-off-by: Adrian Schmutzler <freifunk@adrianschmutzler.de>
---
 package/boot/uboot-at91/Makefile | 10 +++++-----
 1 file changed, 5 insertions(+), 5 deletions(-)
diff mbox series

Patch

diff --git a/package/boot/uboot-at91/Makefile b/package/boot/uboot-at91/Makefile
index ad10527699..f2ad9562aa 100644
--- a/package/boot/uboot-at91/Makefile
+++ b/package/boot/uboot-at91/Makefile
@@ -129,11 +129,11 @@  UBOOT_TARGETS := \
 	sama5d2_ptc_ek_mmc
 
 define Build/Compile
-  +$(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) \
-     CROSS_COMPILE=$(TARGET_CROSS) \
-	 DTC=$(PKG_BUILD_DIR)/scripts/dtc/dtc \
-     KCFLAGS="$(filter-out -fstack-protector \
-      -mfloat-abi=hard, $(TARGET_CFLAGS)) -mfloat-abi=soft"
+	+$(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) \
+		CROSS_COMPILE=$(TARGET_CROSS) \
+		DTC=$(PKG_BUILD_DIR)/scripts/dtc/dtc \
+		KCFLAGS="$(filter-out -fstack-protector \
+		-mfloat-abi=hard, $(TARGET_CFLAGS)) -mfloat-abi=soft"
 endef
 
 $(eval $(call BuildPackage/U-Boot))