diff mbox

[OpenWrt-Devel,01/14] target/toolchain: Fix tarball filename

Message ID 1451800982-112057-2-git-send-email-openwrt@daniel.thecshore.com
State Accepted
Headers show

Commit Message

Daniel Dickinson Jan. 3, 2016, 6:02 a.m. UTC
From: Daniel Dickinson <openwrt@daniel.thecshore.com>

Toolchain makefile was missing include of version.mk
so the openwrt version was missing from the filename.
This patch fixes that.

Signed-off-by: Daniel Dickinson <openwrt@daniel.thecshore.com>
---
 target/toolchain/Makefile | 1 +
 1 file changed, 1 insertion(+)
diff mbox

Patch

diff --git a/target/toolchain/Makefile b/target/toolchain/Makefile
index 67c9085..ebc7e25 100644
--- a/target/toolchain/Makefile
+++ b/target/toolchain/Makefile
@@ -10,6 +10,7 @@ 
 include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/kernel.mk
 include $(INCLUDE_DIR)/host.mk
+include $(INCLUDE_DIR)/version.mk
 
 override MAKEFLAGS=