diff mbox

[OpenWrt-Devel] package/network/config/gre: ipv6 gre kmod package name was wrong

Message ID 1451439878-71147-1-git-send-email-openwrt@daniel.thecshore.com
State Accepted
Headers show

Commit Message

Daniel Dickinson Dec. 30, 2015, 1:44 a.m. UTC
From: Daniel Dickinson <openwrt@daniel.thecshore.com>

Source package gre was depending on kmod-ip6-gre, however the actual
kernel module package that is created is kmod-gre6.  Therefore
update (source) package gre for ipv6 gre support.

Signed-off-by: Daniel Dickinson <openwrt@daniel.thecshore.com>
---
 package/network/config/gre/Makefile | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
diff mbox

Patch

diff --git a/package/network/config/gre/Makefile b/package/network/config/gre/Makefile
index 49e7d19..12257a8 100644
--- a/package/network/config/gre/Makefile
+++ b/package/network/config/gre/Makefile
@@ -42,7 +42,7 @@  endef
 define Package/grev6
 $(call Package/gre/Default)
   TITLE:=Generic Routing Encapsulation (IPv6) config support
-  DEPENDS:=@(PACKAGE_gre) @IPV6 +kmod-ip6-gre
+  DEPENDS:=@(PACKAGE_gre) @IPV6 +kmod-gre6
 endef
 
 define Package/grev6/description