diff mbox

[OpenWrt-Devel,3/3] cmake: Do not hardcode /opt/local/include for Apple.

Message ID 1415702041-44573-3-git-send-email-yszhou4tech@gmail.com
State Accepted
Headers show

Commit Message

Yousong Zhou Nov. 11, 2014, 10:34 a.m. UTC
Signed-off-by: Yousong Zhou <yszhou4tech@gmail.com>
---
 CMakeLists.txt |    5 -----
 1 file changed, 5 deletions(-)
diff mbox

Patch

diff --git a/CMakeLists.txt b/CMakeLists.txt
index f494f6d..c09fe51 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,11 +7,6 @@  ADD_DEFINITIONS(-Os -Wall -Werror --std=gnu99 -g3 -Wmissing-declarations)
 
 SET(CMAKE_SHARED_LIBRARY_LINK_C_FLAGS "")
 
-IF(APPLE)
-  INCLUDE_DIRECTORIES(/opt/local/include)
-  LINK_DIRECTORIES(/opt/local/lib)
-ENDIF()
-
 IF(POLARSSL)
   ADD_DEFINITIONS(-DHAVE_POLARSSL)
   SET(SSL_SRC ustream-polarssl.c)