Show patches with: Series = Improve the common MPXY RPMI driver       |    State = Action Required       |    Archived = No       |   11 patches
Patch Series A/F/R/T S/W/F Date Submitter Delegate State
[11/11] lib: utils/mpxy: Use domain notifier for deferred creation of MPXY RPMI Improve the common MPXY RPMI driver - - - - --- 2026-09-23 Anup Patel New
[10/11] lib: sbi_domain: Add domain notifier infrastructure Improve the common MPXY RPMI driver - - - - --- 2026-09-23 Anup Patel New
[09/11] lib: utils/mpxy: Add domain parameter to setup_group() callback Improve the common MPXY RPMI driver - - - - --- 2026-09-23 Anup Patel New
[08/11] lib: sbi_domain: Allow adding memrange to a particular domain from drivers Improve the common MPXY RPMI driver - - - - --- 2026-09-23 Anup Patel New
[07/11] lib: sbi_domain: Make domain regions as fixed array Improve the common MPXY RPMI driver - - - - --- 2026-09-23 Anup Patel New
[06/11] lib: utils/mpxy: Simplify fdt_mpxy_rpmi.h by moving things to fdt_mpxy_rpmi.c Improve the common MPXY RPMI driver - - - - --- 2026-09-23 Anup Patel New
[05/11] lib: utils/mpxy: Introduce mpxy_rpmi_no_mbox_init() function Improve the common MPXY RPMI driver - - - - --- 2026-09-23 Anup Patel New
[04/11] lib: sbi_domain: Introduce sbi_domain_find_by_name() function Improve the common MPXY RPMI driver - - - - --- 2026-09-23 Anup Patel New
[03/11] lib: utils/mpxy: Introduce get_attribute_group() for MPXY RPMI data Improve the common MPXY RPMI driver - - - - --- 2026-09-23 Anup Patel New
[02/11] lib: utils/mpxy: Setup group early in fdt_mpxy_rpmi_init() Improve the common MPXY RPMI driver - - - - --- 2026-09-23 Anup Patel New
[01/11] lib: utils/mpxy: Rename fdt_mpxy_rpmi_mbox to fdt_mpxy_rpmi Improve the common MPXY RPMI driver - - - - --- 2026-09-23 Anup Patel New