diff mbox

drop gdb mask for Blackfin targets

Message ID 1293645642-17863-1-git-send-email-vapier@gentoo.org
State New
Headers show

Commit Message

Mike Frysinger Dec. 29, 2010, 6 p.m. UTC
From: Jie Zhang <jie.zhang@analog.com>

Now that gdb supports Blackfin targets, no need to mask it.

Signed-off-by: Jie Zhang <jie.zhang@analog.com>
Signed-off-by: Mike Frysinger <vapier@gentoo.org>

2010-11-16  Jie Zhang  <jie.zhang@analog.com>

	* configure.ac (bfin-*-*): Remove gdb from noconfigdirs.
	* configure: Regenerate.
---
 configure    |    2 +-
 configure.ac |    2 +-
 2 files changed, 2 insertions(+), 2 deletions(-)

Comments

Mike Frysinger Jan. 9, 2011, 3:50 a.m. UTC | #1
On Wed, Dec 29, 2010 at 13:00, Mike Frysinger wrote:
> Now that gdb supports Blackfin targets, no need to mask it.

ping ...
-mike
Mike Frysinger Jan. 18, 2011, 5:21 a.m. UTC | #2
On Saturday, January 08, 2011 22:50:17 Mike Frysinger wrote:
> On Wed, Dec 29, 2010 at 13:00, Mike Frysinger wrote:
> > Now that gdb supports Blackfin targets, no need to mask it.
> 
> ping ...

ive committed this now to the gcc tree.  i guess it'll get automatically 
propagated to the sourceware tree ?  or do i need to commit to both ?
-mike
diff mbox

Patch

diff --git a/configure b/configure
index 9f036cb..5f3ed48 100755
--- a/configure
+++ b/configure
@@ -3260,7 +3260,7 @@  case "${target}" in
     ;;
   bfin-*-*)
     unsupported_languages="$unsupported_languages java"
-    noconfigdirs="$noconfigdirs target-boehm-gc gdb"
+    noconfigdirs="$noconfigdirs target-boehm-gc"
     if test x${is_cross_compiler} != xno ; then
       target_configdirs="${target_configdirs} target-bsp target-cygmon"
     fi
diff --git a/configure.ac b/configure.ac
index fc268b2..be80291 100644
--- a/configure.ac
+++ b/configure.ac
@@ -711,7 +711,7 @@  case "${target}" in
     ;;
   bfin-*-*)
     unsupported_languages="$unsupported_languages java"
-    noconfigdirs="$noconfigdirs target-boehm-gc gdb"
+    noconfigdirs="$noconfigdirs target-boehm-gc"
     if test x${is_cross_compiler} != xno ; then
       target_configdirs="${target_configdirs} target-bsp target-cygmon"
     fi