diff mbox

live555: fix test programs target installation

Message ID c7c68a682b5c2a31db07f2ba1bec4cae5384b316.1417514695.git.baruch@tkos.co.il
State Accepted
Commit a569400fc355f5a709398b7ac6c1133f7b8ec20c
Headers show

Commit Message

Baruch Siach Dec. 2, 2014, 10:04 a.m. UTC
Commit 43ebd93e1fcb (live555: add error handling to for loop) removed the
shell command delimiter. Add it back.

Fixes:
http://autobuild.buildroot.net/results/00f/00f26fa3b6fc8c707009f44ede7b680849f18d5f/

Cc: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Signed-off-by: Baruch Siach <baruch@tkos.co.il>
---
 package/live555/live555.mk | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Comments

Thomas Petazzoni Dec. 2, 2014, 10:10 a.m. UTC | #1
Dear Baruch Siach,

On Tue,  2 Dec 2014 12:04:55 +0200, Baruch Siach wrote:
> Commit 43ebd93e1fcb (live555: add error handling to for loop) removed the
> shell command delimiter. Add it back.
> 
> Fixes:
> http://autobuild.buildroot.net/results/00f/00f26fa3b6fc8c707009f44ede7b680849f18d5f/
> 
> Cc: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
> Signed-off-by: Baruch Siach <baruch@tkos.co.il>
> ---
>  package/live555/live555.mk | 2 +-
>  1 file changed, 1 insertion(+), 1 deletion(-)

Dammit, I've done so many mistakes on those patches. Sorry about that,
and thanks for fixing all my crap :/

Thomas
Peter Korsgaard Dec. 2, 2014, 11:59 a.m. UTC | #2
>>>>> "Baruch" == Baruch Siach <baruch@tkos.co.il> writes:

 > Commit 43ebd93e1fcb (live555: add error handling to for loop) removed the
 > shell command delimiter. Add it back.

 > Fixes:
 > http://autobuild.buildroot.net/results/00f/00f26fa3b6fc8c707009f44ede7b680849f18d5f/

 > Cc: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
 > Signed-off-by: Baruch Siach <baruch@tkos.co.il>

Committed, thanks.
diff mbox

Patch

diff --git a/package/live555/live555.mk b/package/live555/live555.mk
index 064450546fc2..46fca5b93ddd 100644
--- a/package/live555/live555.mk
+++ b/package/live555/live555.mk
@@ -55,7 +55,7 @@  endef
 
 define LIVE555_INSTALL_TARGET_CMDS
 	for i in $(LIVE555_FILES_TO_INSTALL-y); do \
-		$(INSTALL) -D -m 0755 $(@D)/$$i $(TARGET_DIR)/usr/bin/`basename $$i` || exit 1 \
+		$(INSTALL) -D -m 0755 $(@D)/$$i $(TARGET_DIR)/usr/bin/`basename $$i` || exit 1; \
 	done
 endef