diff mbox series

package/python3: bump version to 3.11.3

Message ID 20230511182216.3666486-1-peter@korsgaard.com
State Accepted
Headers show
Series package/python3: bump version to 3.11.3 | expand

Commit Message

Peter Korsgaard May 11, 2023, 6:22 p.m. UTC
Bugfix release, fixing a number of issues. For details, see the changelog:

https://docs.python.org/release/3.11.3/whatsnew/changelog.html#python-3-11-3

Notice: This also includes security fixes, but these are for Windows-only
issues.

Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
---
 package/python3/python3.hash | 2 +-
 package/python3/python3.mk   | 2 +-
 2 files changed, 2 insertions(+), 2 deletions(-)

Comments

Yann E. MORIN May 11, 2023, 8:10 p.m. UTC | #1
Peter, All,

On 2023-05-11 20:22 +0200, Peter Korsgaard spake thusly:
> Bugfix release, fixing a number of issues. For details, see the changelog:
> 
> https://docs.python.org/release/3.11.3/whatsnew/changelog.html#python-3-11-3
> 
> Notice: This also includes security fixes, but these are for Windows-only
> issues.
> 
> Signed-off-by: Peter Korsgaard <peter@korsgaard.com>

Applied to master, thanks.

Regards,
Yann E. MORIN.

> ---
>  package/python3/python3.hash | 2 +-
>  package/python3/python3.mk   | 2 +-
>  2 files changed, 2 insertions(+), 2 deletions(-)
> 
> diff --git a/package/python3/python3.hash b/package/python3/python3.hash
> index f235347efb..b04ee7fa2c 100644
> --- a/package/python3/python3.hash
> +++ b/package/python3/python3.hash
> @@ -1,3 +1,3 @@
>  # Locally computed
> -sha256  29e4b8f5f1658542a8c13e2dd277358c9c48f2b2f7318652ef1675e402b9d2af  Python-3.11.2.tar.xz
> +sha256  8a5db99c961a7ecf27c75956189c9602c968751f11dbeae2b900dbff1c085b5e  Python-3.11.3.tar.xz
>  sha256  3b2f81fe21d181c499c59a256c8e1968455d6689d269aa85373bfb6af41da3bf  LICENSE
> diff --git a/package/python3/python3.mk b/package/python3/python3.mk
> index 56fe95cd07..ece5cad93e 100644
> --- a/package/python3/python3.mk
> +++ b/package/python3/python3.mk
> @@ -5,7 +5,7 @@
>  ################################################################################
>  
>  PYTHON3_VERSION_MAJOR = 3.11
> -PYTHON3_VERSION = $(PYTHON3_VERSION_MAJOR).2
> +PYTHON3_VERSION = $(PYTHON3_VERSION_MAJOR).3
>  PYTHON3_SOURCE = Python-$(PYTHON3_VERSION).tar.xz
>  PYTHON3_SITE = https://python.org/ftp/python/$(PYTHON3_VERSION)
>  PYTHON3_LICENSE = Python-2.0, others
> -- 
> 2.30.2
> 
> _______________________________________________
> buildroot mailing list
> buildroot@buildroot.org
> https://lists.buildroot.org/mailman/listinfo/buildroot
Peter Korsgaard June 12, 2023, 3:57 p.m. UTC | #2
>>>>> "Peter" == Peter Korsgaard <peter@korsgaard.com> writes:

 > Bugfix release, fixing a number of issues. For details, see the changelog:
 > https://docs.python.org/release/3.11.3/whatsnew/changelog.html#python-3-11-3

 > Notice: This also includes security fixes, but these are for Windows-only
 > issues.

 > Signed-off-by: Peter Korsgaard <peter@korsgaard.com>

Committed to 2023.02.x, thanks.
diff mbox series

Patch

diff --git a/package/python3/python3.hash b/package/python3/python3.hash
index f235347efb..b04ee7fa2c 100644
--- a/package/python3/python3.hash
+++ b/package/python3/python3.hash
@@ -1,3 +1,3 @@ 
 # Locally computed
-sha256  29e4b8f5f1658542a8c13e2dd277358c9c48f2b2f7318652ef1675e402b9d2af  Python-3.11.2.tar.xz
+sha256  8a5db99c961a7ecf27c75956189c9602c968751f11dbeae2b900dbff1c085b5e  Python-3.11.3.tar.xz
 sha256  3b2f81fe21d181c499c59a256c8e1968455d6689d269aa85373bfb6af41da3bf  LICENSE
diff --git a/package/python3/python3.mk b/package/python3/python3.mk
index 56fe95cd07..ece5cad93e 100644
--- a/package/python3/python3.mk
+++ b/package/python3/python3.mk
@@ -5,7 +5,7 @@ 
 ################################################################################
 
 PYTHON3_VERSION_MAJOR = 3.11
-PYTHON3_VERSION = $(PYTHON3_VERSION_MAJOR).2
+PYTHON3_VERSION = $(PYTHON3_VERSION_MAJOR).3
 PYTHON3_SOURCE = Python-$(PYTHON3_VERSION).tar.xz
 PYTHON3_SITE = https://python.org/ftp/python/$(PYTHON3_VERSION)
 PYTHON3_LICENSE = Python-2.0, others