diff mbox series

[2/2] Makefile: enable checking of hash spacing in check-package

Message ID 20220728080733.3177721-2-thomas.petazzoni@bootlin.com
State Accepted
Headers show
Series [1/2] boot, package, support, toolchain: switch to 2 spaces for the hash file | expand

Commit Message

Thomas Petazzoni July 28, 2022, 8:07 a.m. UTC
Now that all hash files have been fixed, enable checking of hash
spacing in check-package.

Signed-off-by: Thomas Petazzoni <thomas.petazzoni@bootlin.com>
---
 Makefile | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/Makefile b/Makefile
index 7d2081b98e..325e1eb617 100644
--- a/Makefile
+++ b/Makefile
@@ -1245,7 +1245,7 @@  check-flake8:
 
 check-package:
 	find $(TOPDIR) -type f \( -name '*.mk' -o -name '*.hash' -o -name 'Config.*' -o -name '*.patch' \) \
-		-exec ./utils/check-package --exclude=Sob --exclude=HashSpaces {} +
+		-exec ./utils/check-package --exclude=Sob {} +
 
 include docs/manual/manual.mk
 -include $(foreach dir,$(BR2_EXTERNAL_DIRS),$(sort $(wildcard $(dir)/docs/*/*.mk)))