Show patches with: none      |   79604 patches
« 1 2 3 4796 797 »
Patch Series A/F/R/T S/W/F Date Submitter Delegate State
package/uacme: allow ualpn with mbedTLS package/uacme: allow ualpn with mbedTLS - - - - --- 2022-06-18 Nicola Di Lieto Accepted
package/kvm-unit-tests: Completely disable the tests on big endian ARM package/kvm-unit-tests: Completely disable the tests on big endian ARM - - - - --- 2022-06-18 Thomas Huth New
[v5,1/1] package/wolftpm: Add config options for TPM 2.0 extra capabilities [v5,1/1] package/wolftpm: Add config options for TPM 2.0 extra capabilities - - - - --- 2022-06-18 Dimi Tomov New
[1/1] package/iptables: drop duplicated dependency [1/1] package/iptables: drop duplicated dependency - - - - --- 2022-06-17 Fabrice Fontaine Accepted
[1/1] package/php-imagick: bump to version 3.7.0 [1/1] package/php-imagick: bump to version 3.7.0 - 1 - - --- 2022-06-17 Fabrice Fontaine Accepted
[1/1] package/libabseil-cpp: fix musl build on mips [1/1] package/libabseil-cpp: fix musl build on mips - 1 - - --- 2022-06-17 Fabrice Fontaine Accepted
[1/1] package/avahi: fix GNUism in S05avahi-setup.sh [1/1] package/avahi: fix GNUism in S05avahi-setup.sh - - - - --- 2022-06-17 Nicolas Cavallari Accepted
package/iptables: add nf_log.h package/iptables: add nf_log.h - - - - --- 2022-06-16 Markus Mayer New
[1/1] package/postgresql: bump version to 14.4 [1/1] package/postgresql: bump version to 14.4 - - - - --- 2022-06-16 Bernd Kuhls Accepted
[2/2] package/kodi-inputstream-ffmpegdirect: bump version to 19.0.2-Matrix [1/2] package/kodi-inputstream-adaptive: bump version to 19.0.6-Matrix - - - - --- 2022-06-16 Bernd Kuhls Accepted
[1/2] package/kodi-inputstream-adaptive: bump version to 19.0.6-Matrix [1/2] package/kodi-inputstream-adaptive: bump version to 19.0.6-Matrix - - - - --- 2022-06-16 Bernd Kuhls Accepted
[1/1] package/dovecot: bump version to 2.3.19.1 [1/1] package/dovecot: bump version to 2.3.19.1 - - - - --- 2022-06-16 Bernd Kuhls Accepted
[v2,1/1] package/cni-plugins: new package [v2,1/1] package/cni-plugins: new package - - - - --- 2022-06-16 Raphael Pavlidis New
[v1,1/1] package/shadow: new package [v1,1/1] package/shadow: new package - - - - --- 2022-06-16 Raphael Pavlidis New
[v1,1/1] package/cni-plugins: new package [v1,1/1] package/cni-plugins: new package - - - - --- 2022-06-16 Raphael Pavlidis Superseded
package/pkg-generic: ignore error when chmod'ing extracted source package/pkg-generic: ignore error when chmod'ing extracted source - - - - --- 2022-06-16 Icenowy Zheng New
[2/2] package/python-jsonschema: bump to version 4.5.1 [1/2] package/python-pyrsistent: new package - - - - --- 2022-06-15 James Hilliard New
[1/2] package/python-pyrsistent: new package [1/2] package/python-pyrsistent: new package - - - - --- 2022-06-15 James Hilliard New
Revert "package/python-flask-expects-json: bump to version 1.7.0" Revert "package/python-flask-expects-json: bump to version 1.7.0" - 1 - - --- 2022-06-15 Romain Naour Superseded
[1/1] package/python-xmltodict: bump to version 0.13.0 [1/1] package/python-xmltodict: bump to version 0.13.0 - - - - --- 2022-06-15 Fabrice Fontaine New
[1/1] package/python-bottle: security bump to version 0.12.21 [1/1] package/python-bottle: security bump to version 0.12.21 - - - - --- 2022-06-15 Fabrice Fontaine New
[1/1] package/qdecoder: security bump to version 12.1.0 [1/1] package/qdecoder: security bump to version 12.1.0 - - - - --- 2022-06-15 Fabrice Fontaine Accepted
[1/1] package/alsa-utils: selects BR2_PACKAGE_ALSA_LIB_{PCM, RAWMIDI} [1/1] package/alsa-utils: selects BR2_PACKAGE_ALSA_LIB_{PCM, RAWMIDI} - 1 - - --- 2022-06-15 Fabrice Fontaine New
[1/1] package/wine: needs NPTL [1/1] package/wine: needs NPTL - 1 - - --- 2022-06-15 Fabrice Fontaine New
[2/2] package/python-botocore: bump to version 1.27.8 [1/2] support/testing: use aarch64 for TestPythonPy3Botocore - - - - --- 2022-06-15 Raphaël Mélotte New
[1/2] support/testing: use aarch64 for TestPythonPy3Botocore [1/2] support/testing: use aarch64 for TestPythonPy3Botocore - - - - --- 2022-06-15 Raphaël Mélotte New
[1/1] docs/manual: fix patchwork URL [1/1] docs/manual: fix patchwork URL - - - - --- 2022-06-15 Fabrice Fontaine New
[5/5] package/open62541: refactor choice UA_NAMESPACE with a proper default [1/5] package/open62541: bump to version 1.3.1 - - - - --- 2022-06-15 Francois Perrad New
[4/5] package/open62541: add encryption support [1/5] package/open62541: bump to version 1.3.1 - - - - --- 2022-06-15 Francois Perrad New
[3/5] package/open62541: more PubSub options [1/5] package/open62541: bump to version 1.3.1 - - - - --- 2022-06-15 Francois Perrad New
[2/5] package/open62541: more options [1/5] package/open62541: bump to version 1.3.1 - - - - --- 2022-06-15 Francois Perrad New
[1/5] package/open62541: bump to version 1.3.1 [1/5] package/open62541: bump to version 1.3.1 - - - - --- 2022-06-15 Francois Perrad New
[v2] package/catch2: new package [v2] package/catch2: new package - - - - --- 2022-06-15 Michael Nosthoff New
[v4,1/1] package/bpftool: revert bpf_cookie patch to allow building [v4,1/1] package/bpftool: revert bpf_cookie patch to allow building - - - - --- 2022-06-15 Shahab Vahedi New
[v4,1/1] package/wolftpm: Add config options for TPM 2.0 extra capabilities [v4,1/1] package/wolftpm: Add config options for TPM 2.0 extra capabilities - - - - --- 2022-06-15 Dimi Tomov Superseded
[v3,1/1] package/wolftpm: Add config options for TPM 2.0 extra capabilities [v3,1/1] package/wolftpm: Add config options for TPM 2.0 extra capabilities - - - - --- 2022-06-15 Dimi Tomov Superseded
[v2,1/1] package/wolftpm: Add TPM 2.0 extra options and fix one bad typo [v2,1/1] package/wolftpm: Add TPM 2.0 extra options and fix one bad typo - - - - --- 2022-06-15 Dimi Tomov Superseded
[1/1] package/wolftpm: Add TPM 2.0 extra options and fix one bad typo [1/1] package/wolftpm: Add TPM 2.0 extra options and fix one bad typo - - - - --- 2022-06-15 Dimi Tomov Superseded
[1/1] package/qt5webkit: fix qt-webkit-kisok [1/1] package/qt5webkit: fix qt-webkit-kisok - - - - --- 2022-06-15 Ankit Panchal New
[v2,1/1] package/{glibc, localedef}: bump to version 2.35-134-gb6aade18a7e5719c942aa2da6cf3157aca99… [v2,1/1] package/{glibc, localedef}: bump to version 2.35-134-gb6aade18a7e5719c942aa2da6cf3157aca99… - - - - --- 2022-06-15 James Hilliard New
[1/1] package/{glibc, localedef}: bump to version 2.35-134-gb6aade18a7e5719c942aa2da6cf3157aca993fa4 [1/1] package/{glibc, localedef}: bump to version 2.35-134-gb6aade18a7e5719c942aa2da6cf3157aca993fa4 - - - - --- 2022-06-15 James Hilliard Superseded
[3/3] package/netsniff-ng: fix spurious space and tab [1/3] package/netsniff-ng: libnl is optional, not mandatory - - - - --- 2022-06-14 Fabrice Fontaine New
[2/3] package/netsniff-ng: disable geoip and zlib if neeeded [1/3] package/netsniff-ng: libnl is optional, not mandatory - - - - --- 2022-06-14 Fabrice Fontaine New
[1/3] package/netsniff-ng: libnl is optional, not mandatory [1/3] package/netsniff-ng: libnl is optional, not mandatory - - - - --- 2022-06-14 Fabrice Fontaine New
package/wolfssl: Disable broken asm implementations on 32-bit Arm package/wolfssl: Disable broken asm implementations on 32-bit Arm - - - - --- 2022-06-14 Ben Hutchings New
[2/2] package/python-s3transfer: bump to version 0.6.0 [1/2] support/testing: add new test for python-s3transfer - - - - --- 2022-06-14 Raphaël Mélotte New
[1/2] support/testing: add new test for python-s3transfer [1/2] support/testing: add new test for python-s3transfer - - - - --- 2022-06-14 Raphaël Mélotte New
[v2] package/slirp4netns: new package [v2] package/slirp4netns: new package - - - - --- 2022-06-14 Raphael Pavlidis New
[1/1] package/slirp4netns: new package [1/1] package/slirp4netns: new package - - - - --- 2022-06-14 Raphael Pavlidis Superseded
[1/1] package/slirp: bump to version 4.7.0 [1/1] package/slirp: bump to version 4.7.0 - - - - --- 2022-06-14 Raphael Pavlidis Superseded
package/uclibc: Prevent config with unsupported RISC-V float ABI package/uclibc: Prevent config with unsupported RISC-V float ABI - - - - --- 2022-06-14 Ben Hutchings New
package/libunwind: Upstep to v1.6.2 package/libunwind: Upstep to v1.6.2 - - - - --- 2022-06-14 Frederik Van Bogaert New
[2/2] package/python-jmespath: bump to version 1.0.0 [1/2] support/testing: add new test for python-jmespath - - - - --- 2022-06-14 Raphaël Mélotte New
[1/2] support/testing: add new test for python-jmespath [1/2] support/testing: add new test for python-jmespath - - - - --- 2022-06-14 Raphaël Mélotte New
package/swupdate: Add upstream patch to fix build with uclibc package/swupdate: Add upstream patch to fix build with uclibc - - - - --- 2022-06-14 Ben Hutchings New
package/zlib-ng: Add upstream patch to fix build with uclibc package/zlib-ng: Add upstream patch to fix build with uclibc - - - - --- 2022-06-14 Ben Hutchings New
[1/1] package/python-boto3: bump to version 1.24.8 [1/1] package/python-boto3: bump to version 1.24.8 - - - - --- 2022-06-14 Raphaël Mélotte New
[1/1] package/python-rsa: bump to version 4.8 [1/1] package/python-rsa: bump to version 4.8 - - - - --- 2022-06-14 Raphaël Mélotte New
[v2,1/1] package/bpftool: revert bpf_cookie patch to allow building [v2,1/1] package/bpftool: revert bpf_cookie patch to allow building - - - - --- 2022-06-14 Shahab Vahedi Superseded
[1/1] ltp-testsuite: bump version to 20220527 [1/1] ltp-testsuite: bump version to 20220527 - - - - --- 2022-06-13 Petr Vorel New
[1/1] ltp-testsuite: bump version to 20220527 [1/1] ltp-testsuite: bump version to 20220527 - - - - --- 2022-06-13 Petr Vorel Superseded
package/bpftool: revert bpf_cookie patch to allow building package/bpftool: revert bpf_cookie patch to allow building - - - - --- 2022-06-13 Shahab Vahedi Superseded
[1/1] package/evtest: bump to version 1.35 [1/1] package/evtest: bump to version 1.35 - - - - --- 2022-06-13 Fabrice Fontaine New
[1/1] package/python-pillow: security bump to version 9.1.1 [1/1] package/python-pillow: security bump to version 9.1.1 - - - - --- 2022-06-13 Fabrice Fontaine New
[2/2] package/ecryptfs-utils: add libgpgme optional dependency [1/2] package/ecryptfs-utils: add pkcs11-helper optional dependency - - - - --- 2022-06-13 Fabrice Fontaine Accepted
[1/2] package/ecryptfs-utils: add pkcs11-helper optional dependency [1/2] package/ecryptfs-utils: add pkcs11-helper optional dependency - - - - --- 2022-06-13 Fabrice Fontaine Accepted
[1/1] package/fxload: fix static build [1/1] package/fxload: fix static build - 1 - - --- 2022-06-13 Fabrice Fontaine Accepted
[1/1] package/libtalloc: fix build wihout SSP [1/1] package/libtalloc: fix build wihout SSP - 1 - - --- 2022-06-13 Fabrice Fontaine Accepted
[1/1] package/libmodsecurity: needs dynamic library with libcurl and mbedtls [1/1] package/libmodsecurity: needs dynamic library with libcurl and mbedtls - 1 - - --- 2022-06-13 Fabrice Fontaine Accepted
[1/1] package/procrank_linux: fix static build [1/1] package/procrank_linux: fix static build - 1 - - --- 2022-06-13 Fabrice Fontaine Accepted
[3/3] package/sofia-sip: security bump to version 1.13.8 [1/3] package/sofia-sip: add SOFIA_SIP_CPE_ID_VENDOR - - - - --- 2022-06-13 Fabrice Fontaine Accepted
[2/3] package/sofia-sip: fix version [1/3] package/sofia-sip: add SOFIA_SIP_CPE_ID_VENDOR - - - - --- 2022-06-13 Fabrice Fontaine Accepted
[1/3] package/sofia-sip: add SOFIA_SIP_CPE_ID_VENDOR [1/3] package/sofia-sip: add SOFIA_SIP_CPE_ID_VENDOR - - - - --- 2022-06-13 Fabrice Fontaine Accepted
[1/1] package/timescaledb: bump version to 2.7.0 [1/1] package/timescaledb: bump version to 2.7.0 - - - - --- 2022-06-13 Maxim Kochetkov Accepted
[1/1] package/libgeos: bump version to 3.10.3 [1/1] package/libgeos: bump version to 3.10.3 - - - - --- 2022-06-13 Maxim Kochetkov Accepted
[v4,3/3] package/busybox: make udhcp discover faster [v4,1/3] package/wpa_supplicant: fixing "Invalid configuration line" 1 - - - --- 2022-06-12 Angelo Compagnucci Accepted
[v4,2/3] package/wpa_supplicant: adding ifupdown support [v4,1/3] package/wpa_supplicant: fixing "Invalid configuration line" - - 1 - --- 2022-06-12 Angelo Compagnucci Accepted
[v4,1/3] package/wpa_supplicant: fixing "Invalid configuration line" [v4,1/3] package/wpa_supplicant: fixing "Invalid configuration line" - 1 - - --- 2022-06-12 Angelo Compagnucci Accepted
[1/1] package/zstd: pass _GNU_SOURCE in CFLAGS [1/1] package/zstd: pass _GNU_SOURCE in CFLAGS - 1 - - --- 2022-06-12 Fabrice Fontaine New
[v3,1/1] package/zstd: fix build without threads [v3,1/1] package/zstd: fix build without threads - 1 - - --- 2022-06-12 Fabrice Fontaine Accepted
[v2,1/1] package/zstd: fix build without threads [v2,1/1] package/zstd: fix build without threads - 1 - - --- 2022-06-12 Fabrice Fontaine Superseded
[v2,1/1] package/libabseil-cpp: update BR2_PACKAGE_LIBABSEIL_CPP_ARCH_SUPPORTS [v2,1/1] package/libabseil-cpp: update BR2_PACKAGE_LIBABSEIL_CPP_ARCH_SUPPORTS - - - - --- 2022-06-12 Fabrice Fontaine Accepted
[v2,2/2] package/wolftpm: drop WOLFTPM_CPE_ID_VENDOR [v2,1/2] package/wolftpm: fix dependencies - - - - --- 2022-06-12 Fabrice Fontaine Accepted
[v2,1/2] package/wolftpm: fix dependencies [v2,1/2] package/wolftpm: fix dependencies - 1 - - --- 2022-06-12 Fabrice Fontaine Accepted
[1/1] package/libdrm: bump version to 2.4.111 [1/1] package/libdrm: bump version to 2.4.111 - - - - --- 2022-06-11 Bernd Kuhls Accepted
[1/1] package/gptfdisk: bump version to 1.0.9 [1/1] package/gptfdisk: bump version to 1.0.9 - - - - --- 2022-06-11 Bernd Kuhls Accepted
[2/2] package/alsa-utils: bump version to 1.2.7 [1/2] package/alsa-lib: bump version to 1.2.7 - - - - --- 2022-06-11 Bernd Kuhls Accepted
[1/2] package/alsa-lib: bump version to 1.2.7 [1/2] package/alsa-lib: bump version to 1.2.7 - - - - --- 2022-06-11 Bernd Kuhls Accepted
package/minetest{-game}: bump to version 5.5.1 package/minetest{-game}: bump to version 5.5.1 - - - - --- 2022-06-11 Romain Naour Accepted
[1/1] package/libnetconf2: doesn't build with libressl [1/1] package/libnetconf2: doesn't build with libressl - 1 - - --- 2022-06-11 Fabrice Fontaine Accepted
[2/2] package/wolftpm: drop WOLFTPM_CPE_ID_VENDOR [1/2] package/wolftpm: fix dependencies - - - - --- 2022-06-11 Fabrice Fontaine Superseded
[1/2] package/wolftpm: fix dependencies [1/2] package/wolftpm: fix dependencies - 1 - - --- 2022-06-11 Fabrice Fontaine Superseded
[4/4] package/php: bump version to 8.1.7 [1/4] package/php: remove wddx extension - - - - --- 2022-06-11 Bernd Kuhls Accepted
[3/4] package/php-yaml: bump version to 2.2.2 [1/4] package/php: remove wddx extension - - - - --- 2022-06-11 Bernd Kuhls Accepted
[2/4] package/php: simplify icu configure options [1/4] package/php: remove wddx extension - - - - --- 2022-06-11 Bernd Kuhls Accepted
[1/4] package/php: remove wddx extension [1/4] package/php: remove wddx extension - - - - --- 2022-06-11 Bernd Kuhls Accepted
[1/1] package/libabseil-cpp: update BR2_PACKAGE_LIBABSEIL_CPP_ARCH_SUPPORTS [1/1] package/libabseil-cpp: update BR2_PACKAGE_LIBABSEIL_CPP_ARCH_SUPPORTS - - - - --- 2022-06-11 Fabrice Fontaine Superseded
[1/1] package/libabseil-cpp: drop unrecognized option [1/1] package/libabseil-cpp: drop unrecognized option - - - - --- 2022-06-11 Fabrice Fontaine Accepted
[1/1] package/pcsc-lite: bump to version 1.9.8 [1/1] package/pcsc-lite: bump to version 1.9.8 - - - - --- 2022-06-11 Fabrice Fontaine Accepted
[1/1] package/openvpn: bump version to 2.5.7 [1/1] package/openvpn: bump version to 2.5.7 - - - - --- 2022-06-11 Bernd Kuhls Accepted
« 1 2 3 4796 797 »