Show patches with: none      |   83712 patches
« 1 2 3 4837 838 »
Patch Series A/F/R/T S/W/F Date Submitter Delegate State
package/libfuse3: fix build failure due to missing __off64_t in musl package/libfuse3: fix build failure due to missing __off64_t in musl - 1 - - --- 2023-01-31 Giulio Benetti Superseded
[1/1] package/netopeer2: fix sysv init script, does not start [1/1] package/netopeer2: fix sysv init script, does not start 1 - - - --- 2023-01-31 Joachim Wiberg Accepted
package/libcamera-apps: fix overflow conversion error package/libcamera-apps: fix overflow conversion error - 1 - - --- 2023-01-31 Marcus Folkesson Accepted
package/libcamera-apps: bump to version 1.1.1 package/libcamera-apps: bump to version 1.1.1 - - - - --- 2023-01-31 Marcus Folkesson Accepted
[2/2] package/pipewire: bump to version 0.3.65 [1/2] package/tinycompress: install to staging - - - - --- 2023-01-31 James Hilliard New
[1/2] package/tinycompress: install to staging [1/2] package/tinycompress: install to staging - - - - --- 2023-01-31 James Hilliard New
[1/1] package/{rust, rust-bin}: bump to version 1.67.0 [1/1] package/{rust, rust-bin}: bump to version 1.67.0 - - - 1 --- 2023-01-31 James Hilliard New
[5/5] package/intel-mediasdk: bump version to 23.1.0 [1/5] package/libva: bump version to 2.17.0 - - - - --- 2023-01-30 Bernd Kuhls New
[4/5] package/intel-mediadriver: bump version to 23.1.0 [1/5] package/libva: bump version to 2.17.0 - - - - --- 2023-01-30 Bernd Kuhls New
[3/5] package/libva-utils: bump version to 2.17.1 [1/5] package/libva: bump version to 2.17.0 - - - - --- 2023-01-30 Bernd Kuhls New
[2/5] package/libva: switch to meson [1/5] package/libva: bump version to 2.17.0 - - - - --- 2023-01-30 Bernd Kuhls New
[1/5] package/libva: bump version to 2.17.0 [1/5] package/libva: bump version to 2.17.0 - - - - --- 2023-01-30 Bernd Kuhls Accepted
package/luaposix: bump to version 36.0 package/luaposix: bump to version 36.0 - - - - --- 2023-01-30 Francois Perrad Accepted
[1/1] boot/uboot: add BR2_TARGET_UBOOT_NEEDS_XXD option [1/1] boot/uboot: add BR2_TARGET_UBOOT_NEEDS_XXD option - - - - --- 2023-01-30 Jerry Kooyman Accepted
[4/4] package/trace-cmd: bump to 3.1.5 introduce the rtla package and its dependencies - - - - --- 2023-01-30 Maxime Chevallier New
[3/4] package/linux-tools: add rtla introduce the rtla package and its dependencies - - - - --- 2023-01-30 Maxime Chevallier New
[2/4] package/libtracefs: new package introduce the rtla package and its dependencies - - - - --- 2023-01-30 Maxime Chevallier New
[1/4] package/libtraceevent: new package introduce the rtla package and its dependencies - - - - --- 2023-01-30 Maxime Chevallier New
[v3,3/3] package/fluent-bit: needs arch support and C++ for wasm [v3,1/3] package/fluent-bit: only require a C compiler - 1 - - --- 2023-01-30 Thomas Devoogdt Accepted
[v3,2/3] package/fluent-bit: fix -latomic on various platforms [v3,1/3] package/fluent-bit: only require a C compiler - - - - --- 2023-01-30 Thomas Devoogdt Accepted
[v3,1/3] package/fluent-bit: only require a C compiler [v3,1/3] package/fluent-bit: only require a C compiler - 1 - - --- 2023-01-30 Thomas Devoogdt Accepted
[v2,2/2] docs/manual: update pkg-kconfig doc about <pkg>-show-fragment [v2,1/2] package/pkg-kconfig.mk new <pkg>-show-fragment target - - - - --- 2023-01-30 Marcus Folkesson New
[v2,1/2] package/pkg-kconfig.mk new <pkg>-show-fragment target [v2,1/2] package/pkg-kconfig.mk new <pkg>-show-fragment target - - - - --- 2023-01-30 Marcus Folkesson New
[1/1] package/fxdiv: fix build without C++ toolchain [1/1] package/fxdiv: fix build without C++ toolchain - 1 - - --- 2023-01-30 James Hilliard Accepted
[1/1] package/neon-2-sse: fix build without C++ toolchain [1/1] package/neon-2-sse: fix build without C++ toolchain - 1 - - --- 2023-01-30 James Hilliard Accepted
[v5,10/10] package/tensorflow-lite: new package [v5,01/10] package/cpuinfo: new package - - - 1 --- 2023-01-30 James Hilliard New
[v5,09/10] package/farmhash: new package [v5,01/10] package/cpuinfo: new package - - - 1 --- 2023-01-30 James Hilliard New
[v5,08/10] package/fft2d: new package [v5,01/10] package/cpuinfo: new package - - - 1 --- 2023-01-30 James Hilliard New
[v5,07/10] package/xnnpack: new package [v5,01/10] package/cpuinfo: new package - - - - --- 2023-01-30 James Hilliard New
[v5,06/10] package/fp16: new package [v5,01/10] package/cpuinfo: new package - - - - --- 2023-01-30 James Hilliard New
[v5,05/10] package/psimd: new package [v5,01/10] package/cpuinfo: new package - - - - --- 2023-01-30 James Hilliard New
[v5,04/10] package/pthreadpool: new package [v5,01/10] package/cpuinfo: new package - - - - --- 2023-01-30 James Hilliard New
[v5,03/10] package/gemmlowp: new package [v5,01/10] package/cpuinfo: new package - - - 1 --- 2023-01-30 James Hilliard New
[v5,02/10] package/ruy: new package [v5,01/10] package/cpuinfo: new package - - - 1 --- 2023-01-30 James Hilliard New
[v5,01/10] package/cpuinfo: new package [v5,01/10] package/cpuinfo: new package - - - 1 --- 2023-01-30 James Hilliard New
[v2,1/1] package/oatpp:: new package [v2,1/1] package/oatpp:: new package - - - - --- 2023-01-29 Alessandro Partesotti New
[v2,1/1] package/oatpp:: new package [v2,1/1] package/oatpp:: new package - - - - --- 2023-01-29 Alessandro Partesotti Superseded
[v2] package/oatpp:: new package [v2] package/oatpp:: new package - - - - --- 2023-01-29 Alessandro Partesotti Superseded
package/mono: bump to version 6.12.0.182 package/mono: bump to version 6.12.0.182 - - - - --- 2023-01-29 Angelo Compagnucci Accepted
package/apparmor: bump to version 3.1.2 package/apparmor: bump to version 3.1.2 - - - - --- 2023-01-29 Angelo Compagnucci Accepted
[1/1] package/vim: security bump to version 9.0.1260 [1/1] package/vim: security bump to version 9.0.1260 - - - - --- 2023-01-29 Fabrice Fontaine Accepted
[1/1] package/c-ares: security bump to version 1.19.0 [1/1] package/c-ares: security bump to version 1.19.0 - - - - --- 2023-01-29 Fabrice Fontaine Accepted
[1/1] package/multipath-tools: bump to version 0.9.4 [1/1] package/multipath-tools: bump to version 0.9.4 - - - - --- 2023-01-29 Alexander Egorenkov Accepted
[1/1] package/ttyd: bump to version 1.7.3 [1/1] package/ttyd: bump to version 1.7.3 - - - - --- 2023-01-29 TIAN Yuanhao Accepted
[v2,3/3] package/fluent-bit: needs arch support for wasm [v2,1/3] package/fluent-bit: needs C++ - - - - --- 2023-01-29 Thomas Devoogdt Changes Requested
[v2,2/3] package/fluent-bit: fix -latomic on various platforms [v2,1/3] package/fluent-bit: needs C++ - - - - --- 2023-01-29 Thomas Devoogdt Changes Requested
[v2,1/3] package/fluent-bit: needs C++ [v2,1/3] package/fluent-bit: needs C++ - 1 - - --- 2023-01-29 Thomas Devoogdt Changes Requested
[1/1] package/wolftpm: bump version to v2.7.0 [1/1] package/wolftpm: bump version to v2.7.0 - - - - --- 2023-01-29 Dimi Tomov Accepted
[1/1] package/python-greenlet: bump to version 2.0.2 [1/1] package/python-greenlet: bump to version 2.0.2 - - - - --- 2023-01-29 James Hilliard Accepted
[v2,7/7] package/python-selenium: new package [v2,1/7] package/python-async-generator: new package - - - - --- 2023-01-29 James Hilliard Accepted
[v2,6/7] package/python-trio-websocket: new package [v2,1/7] package/python-async-generator: new package - - - - --- 2023-01-29 James Hilliard Accepted
[v2,5/7] package/python-wsproto: new package [v2,1/7] package/python-async-generator: new package - - - - --- 2023-01-29 James Hilliard Accepted
[v2,4/7] package/python-trio: new package [v2,1/7] package/python-async-generator: new package - - - - --- 2023-01-29 James Hilliard Accepted
[v2,3/7] package/python-outcome: new package [v2,1/7] package/python-async-generator: new package - - - - --- 2023-01-29 James Hilliard Accepted
[v2,2/7] package/python-sniffio: new package [v2,1/7] package/python-async-generator: new package - - - - --- 2023-01-29 James Hilliard Accepted
[v2,1/7] package/python-async-generator: new package [v2,1/7] package/python-async-generator: new package - - - - --- 2023-01-29 James Hilliard Accepted
[1/1] package/ethtool: fix musl-libc builds [1/1] package/ethtool: fix musl-libc builds - 1 - - --- 2023-01-29 Vincent Fazio Accepted
[1/1] package/bash: fix non-multibyte builds [1/1] package/bash: fix non-multibyte builds - 1 - - --- 2023-01-28 Vincent Fazio Accepted
fluent-bit: needs arch support for wasm fluent-bit: needs arch support for wasm - - - - --- 2023-01-28 Thomas Devoogdt Superseded
fluent-bit: fix -latomic on various platforms fluent-bit: fix -latomic on various platforms - - - - --- 2023-01-28 Thomas Devoogdt Superseded
fluent-bit: needs C++ fluent-bit: needs C++ - 1 - - --- 2023-01-28 Thomas Devoogdt Superseded
[1/1] package/oatpp:: new package [1/1] package/oatpp:: new package - - - - --- 2023-01-28 Alessandro Partesotti Changes Requested
package/kvm-unit-tests: bump to version 2023-01-05 package/kvm-unit-tests: bump to version 2023-01-05 - - - - --- 2023-01-28 Thomas Huth Accepted
[1/1] package/oatpp:: new package [1/1] package/oatpp:: new package - - - - --- 2023-01-27 Alessandro Partesotti Superseded
[1/1] package/sdl2: security bump to version 2.26.2 [1/1] package/sdl2: security bump to version 2.26.2 - - - - --- 2023-01-27 Fabrice Fontaine Accepted
[1/1] package/ltp-testsuite: bump version to 20230127 [1/1] package/ltp-testsuite: bump version to 20230127 - - - - --- 2023-01-27 Petr Vorel New
package/lualogging: bump to version 1.8.2 package/lualogging: bump to version 1.8.2 - - - - --- 2023-01-27 Francois Perrad Accepted
[v2,1/1] package/ethtool: fix builds for older toolchains [v2,1/1] package/ethtool: fix builds for older toolchains 1 1 - - --- 2023-01-27 Vincent Fazio Not Applicable
[2/2] package/x11r7/xdriver_xf86-video-vmware: bump version to 13.4.0 [1/2] package/x11r7/xdriver_xf86-video-qxl: bump version to 0.1.6 - - - - --- 2023-01-27 Bernd Kuhls Accepted
[1/2] package/x11r7/xdriver_xf86-video-qxl: bump version to 0.1.6 [1/2] package/x11r7/xdriver_xf86-video-qxl: bump version to 0.1.6 - - - - --- 2023-01-27 Bernd Kuhls Accepted
[1/1] package/{mesa3d, mesa3d-headers}: bump version to 22.3.4 [1/1] package/{mesa3d, mesa3d-headers}: bump version to 22.3.4 - - - - --- 2023-01-27 Bernd Kuhls Accepted
[v4,13/13] package/tensorflow-lite: new package [v4,01/13] package/flatbuffers: build position independent code - - - 1 --- 2023-01-27 James Hilliard Superseded
[v4,12/13] package/farmhash: new package [v4,01/13] package/flatbuffers: build position independent code - - - 1 --- 2023-01-27 James Hilliard Superseded
[v4,11/13] package/fft2d: new package [v4,01/13] package/flatbuffers: build position independent code - - - 1 --- 2023-01-27 James Hilliard Superseded
[v4,10/13] package/xnnpack: new package [v4,01/13] package/flatbuffers: build position independent code - - - - --- 2023-01-27 James Hilliard Superseded
[v4,09/13] package/fp16: new package [v4,01/13] package/flatbuffers: build position independent code - - - - --- 2023-01-27 James Hilliard Superseded
[v4,08/13] package/psimd: new package [v4,01/13] package/flatbuffers: build position independent code - - - - --- 2023-01-27 James Hilliard Superseded
[v4,07/13] package/pthreadpool: new package [v4,01/13] package/flatbuffers: build position independent code - - - - --- 2023-01-27 James Hilliard Superseded
[v4,06/13] package/fxdiv: new package [v4,01/13] package/flatbuffers: build position independent code - - - - --- 2023-01-27 James Hilliard Accepted
[v4,05/13] package/neon-2-sse: new package [v4,01/13] package/flatbuffers: build position independent code - - - 1 --- 2023-01-27 James Hilliard Accepted
[v4,04/13] package/gemmlowp: new package [v4,01/13] package/flatbuffers: build position independent code - - - 1 --- 2023-01-27 James Hilliard Superseded
[v4,03/13] package/ruy: new package [v4,01/13] package/flatbuffers: build position independent code - - - 1 --- 2023-01-27 James Hilliard Superseded
[v4,02/13] package/cpuinfo: new package [v4,01/13] package/flatbuffers: build position independent code - - - 1 --- 2023-01-27 James Hilliard Superseded
[v4,01/13] package/flatbuffers: build position independent code [v4,01/13] package/flatbuffers: build position independent code - 1 - - --- 2023-01-27 James Hilliard Accepted
package/moarvm: bump to version 2022.12 package/moarvm: bump to version 2022.12 - - - - --- 2023-01-27 Francois Perrad Accepted
package/luajit: bump to version d0e88930ddde28ff662503f9f20facf34f7265aa package/luajit: bump to version d0e88930ddde28ff662503f9f20facf34f7265aa - - - - --- 2023-01-27 Francois Perrad Accepted
package/janet: bump to version 1.26.0 package/janet: bump to version 1.26.0 - - - - --- 2023-01-27 Francois Perrad Accepted
[v1,1/1] configs/versal_vck190_defconfig: use Xilinx github for versal-firmware [v1,1/1] configs/versal_vck190_defconfig: use Xilinx github for versal-firmware - - - - --- 2023-01-27 Neal Frager New
[v1,3/3] configs/zynqmp_zcu106_defconfig: use Xilinx github for pmufw.elf [v1,1/3] configs/zynqmp_kria_kv260_defconfig: use Xilinx github for pmufw.elf - - - - --- 2023-01-27 Neal Frager Accepted
[v1,2/3] configs/zynqmp_zcu102_defconfig: use Xilinx github for pmufw.elf [v1,1/3] configs/zynqmp_kria_kv260_defconfig: use Xilinx github for pmufw.elf - - - - --- 2023-01-27 Neal Frager Accepted
[v1,1/3] configs/zynqmp_kria_kv260_defconfig: use Xilinx github for pmufw.elf [v1,1/3] configs/zynqmp_kria_kv260_defconfig: use Xilinx github for pmufw.elf - - - - --- 2023-01-27 Neal Frager Accepted
[v3,1/1] board/zynqmp/kria/uboot.fragment: remove unnecessary configs [v3,1/1] board/zynqmp/kria/uboot.fragment: remove unnecessary configs - - 1 - --- 2023-01-27 Neal Frager Accepted
[1/1] package/python-greenlet: add missing C++ dependency [1/1] package/python-greenlet: add missing C++ dependency - 1 1 - --- 2023-01-27 James Hilliard Accepted
[1/1] package/ethtool: fix builds for older toolchains [1/1] package/ethtool: fix builds for older toolchains - 1 - - --- 2023-01-26 Vincent Fazio Accepted
boot/uboot: add BR2_TARGET_UBOOT_NEEDS_XXD option boot/uboot: add BR2_TARGET_UBOOT_NEEDS_XXD option - - - - --- 2023-01-25 Jerry Kooyman Changes Requested
[v4] package/fluent-bit: add new package [v4] package/fluent-bit: add new package - - - - --- 2023-01-25 Thomas Devoogdt Accepted
[1/1] configs/qemu_s390x: bump kernel version to 6.1.4 [1/1] configs/qemu_s390x: bump kernel version to 6.1.4 - - - - --- 2023-01-25 Alexander Egorenkov Accepted
package/linux-firmware: add rtl8761b/rtl8761bu firmware package/linux-firmware: add rtl8761b/rtl8761bu firmware - - - - --- 2023-01-25 Stefan Agner Accepted
[1/1] configs/acmesystems_acqua_a5_*: bump to Linux v5.15 [1/1] configs/acmesystems_acqua_a5_*: bump to Linux v5.15 - - - - --- 2023-01-24 Edgar Bonet Accepted
package/mobile-broadband-provider-info: bump version to 20221107 package/mobile-broadband-provider-info: bump version to 20221107 - - - - --- 2023-01-24 Heiko Thiery Accepted
« 1 2 3 4837 838 »