Show patches with: none      |   90203 patches
« 1 2 ... 3 4 5902 903 »
Patch Series A/F/R/T S/W/F Date Submitter Delegate State
package/rauc: bump to 1.11.1 package/rauc: bump to 1.11.1 - - - - --- 2024-02-13 Marcus Hoffmann New
[1/1] package/freescale-imx/firmware-ele-imx: fix dependency comment condition [1/1] package/freescale-imx/firmware-ele-imx: fix dependency comment condition - 1 - - --- 2024-02-13 Sébastien Szymanski Accepted
[v2] package/python-jc: new package [v2] package/python-jc: new package - - - - --- 2024-02-13 Marcus Hoffmann New
[1/1] board/freescale: Fix check-package warning [1/1] board/freescale: Fix check-package warning - - - - --- 2024-02-13 Kadambini Nema Accepted
[1/1] package/hwdata: bump version to 0.379 [1/1] package/hwdata: bump version to 0.379 - - - - --- 2024-02-13 Kadambini Nema New
[1/1] package/zlib-ng: bump version to 2.1.6 [1/1] package/zlib-ng: bump version to 2.1.6 - - - - --- 2024-02-13 Kadambini Nema New
[1/1] package/xz: bump version to 5.4.6 [1/1] package/xz: bump version to 5.4.6 - - - - --- 2024-02-13 Kadambini Nema New
[v7,4/4] package/pkg-python.mk: migrate setuptools to pep517 [v7,1/4] package/python-poetry-core: new host package - - 1 - --- 2024-02-12 James Hilliard Superseded
[v7,3/4] package/python-setuptools-rust: add host setuptools-scm dependency [v7,1/4] package/python-poetry-core: new host package - 1 - - --- 2024-02-12 James Hilliard Superseded
[v7,2/4] package/python-terminaltables: use correct pep517 build backend [v7,1/4] package/python-poetry-core: new host package - - - - --- 2024-02-12 James Hilliard Superseded
[v7,1/4] package/python-poetry-core: new host package [v7,1/4] package/python-poetry-core: new host package - - - - --- 2024-02-12 James Hilliard Superseded
[1/1] support/testing: add git runtime test [1/1] support/testing: add git runtime test - - - - --- 2024-02-12 Julien Olivain New
package/rtl8192eu: bump to version 2024-02-09 on branch 5.11.2.1 package/rtl8192eu: bump to version 2024-02-09 on branch 5.11.2.1 - - - - --- 2024-02-12 Giulio Benetti Accepted
[1/1] package/elfutils: drop ELFUTILS_{C, CPP}FLAGS [1/1] package/elfutils: drop ELFUTILS_{C, CPP}FLAGS - 1 - - --- 2024-02-12 Fabrice Fontaine Accepted
[v2,1/1] package/cracklib: python needs autoreconf [v2,1/1] package/cracklib: python needs autoreconf - 1 - - --- 2024-02-12 Fabrice Fontaine New
[v2] package/lua-http: fix CVE-2023-4540 [v2] package/lua-http: fix CVE-2023-4540 - - - - --- 2024-02-12 Francois Perrad Accepted
[2/2] package/wpewebkit: update ARM NEON patch for 2.42.x Update wpewebkit to 2.42.5 and update patch - - - - --- 2024-02-12 Adrian Perez de Castro Accepted
[1/2] package/wpewebkit: security bump to version 2.42.5 Update wpewebkit to 2.42.5 and update patch - - - - --- 2024-02-12 Adrian Perez de Castro Accepted
support/testing: add python-asn1crypto runtime test support/testing: add python-asn1crypto runtime test - - - - --- 2024-02-12 Marcus Hoffmann New
support/testing: add python-asn1crypto runtime test support/testing: add python-asn1crypto runtime test - - - - --- 2024-02-12 Marcus Hoffmann Superseded
package/uvicorn: bump to 0.27.1 package/uvicorn: bump to 0.27.1 - - - - --- 2024-02-12 Marcus Hoffmann New
package/python3: security bump to 3.12.2 package/python3: security bump to 3.12.2 - - - - --- 2024-02-12 Marcus Hoffmann New
[1/1] package/atop: bump to version 2.10.0 - Added a new dependency - libglib2 - Remove 0001-atop.h… [1/1] package/atop: bump to version 2.10.0 - Added a new dependency - libglib2 - Remove 0001-atop.h… - - - - --- 2024-02-12 Kadambini Nema New
[v2,1/1] package/micropython: add support for manifest.py in the configuration [v2,1/1] package/micropython: add support for manifest.py in the configuration - - - - --- 2024-02-12 Abilio Marques New
[1/1] package/python-cryptography: bump to version 42.0.2 [1/1] package/python-cryptography: bump to version 42.0.2 - - - - --- 2024-02-12 James Hilliard New
[v3,5/5] package/python-cython: bump to version 3.0.8 [v3,1/5] package/python-uvloop: add support for cython3 - - - - --- 2024-02-12 James Hilliard New
[v3,4/5] package/python-scipy: bump to version 1.12.0 [v3,1/5] package/python-uvloop: add support for cython3 - - - - --- 2024-02-12 James Hilliard New
[v3,3/5] package/python-numpy: bump to version 1.26.4 [v3,1/5] package/python-uvloop: add support for cython3 - - - - --- 2024-02-12 James Hilliard New
[v3,2/5] package/python-pyyaml: disable cython build [v3,1/5] package/python-uvloop: add support for cython3 - - - - --- 2024-02-12 James Hilliard New
[v3,1/5] package/python-uvloop: add support for cython3 [v3,1/5] package/python-uvloop: add support for cython3 - - - - --- 2024-02-12 James Hilliard New
[v2] package/ustreamer: new package [v2] package/ustreamer: new package - - - - --- 2024-02-12 Kadambini Nema Superseded
Revert "docs/website/support.html: document irc channel permission changes" Revert "docs/website/support.html: document irc channel permission changes" - - - - --- 2024-02-12 Marcus Hoffmann New
support/testing: add python-msgpack runtime test support/testing: add python-msgpack runtime test - - - - --- 2024-02-12 Marcus Hoffmann New
[1/1] support/testing: mdadm: improve test robustness on slow runners [1/1] support/testing: mdadm: improve test robustness on slow runners - 1 - - --- 2024-02-11 Julien Olivain New
package/util-linux: bump to version 2.39.3 package/util-linux: bump to version 2.39.3 - - - - --- 2024-02-11 Thomas Petazzoni New
[1/1] package/jack2: fix build with python 3.12 [1/1] package/jack2: fix build with python 3.12 - 1 - - --- 2024-02-11 Fabrice Fontaine New
[1/1] package/gnu-efi: bump to version 3.0.17 [1/1] package/gnu-efi: bump to version 3.0.17 - - - - --- 2024-02-11 Julien Olivain Accepted
[v2,2/2] package/python-cython: bump to version 3.0.8 [v2,1/2] package/python-uvloop: add support for cython3 - - - - --- 2024-02-11 James Hilliard Superseded
[v2,1/2] package/python-uvloop: add support for cython3 [v2,1/2] package/python-uvloop: add support for cython3 - - - - --- 2024-02-11 James Hilliard Superseded
[1/1] package/shadow: drop BR2_PACKAGE_SHADOW_UTMPX [1/1] package/shadow: drop BR2_PACKAGE_SHADOW_UTMPX - 1 - - --- 2024-02-11 Fabrice Fontaine New
[1/1] package/exim: fix libressl build [1/1] package/exim: fix libressl build - 1 - - --- 2024-02-11 Fabrice Fontaine Accepted
[1/1] package/opencv4: replace PKG_PYTHON_DISTUTILS_ENV [1/1] package/opencv4: replace PKG_PYTHON_DISTUTILS_ENV - 1 - - --- 2024-02-11 Fabrice Fontaine Accepted
[1/1] package/opencv3: replace PKG_PYTHON_DISTUTILS_ENV [1/1] package/opencv3: replace PKG_PYTHON_DISTUTILS_ENV - 1 - - --- 2024-02-11 Fabrice Fontaine Accepted
[1/1] package/{mesa3d, mesa3d-headers}: bump version to 24.0.0 [1/1] package/{mesa3d, mesa3d-headers}: bump version to 24.0.0 - - - - --- 2024-02-11 Bernd Kuhls Accepted
[1/1] package/libpwquality: fix build with python 3.12 [1/1] package/libpwquality: fix build with python 3.12 - 1 - - --- 2024-02-11 Fabrice Fontaine Accepted
[1/1] package/cracklib: python needs autoreconf [1/1] package/cracklib: python needs autoreconf - 1 - - --- 2024-02-11 Fabrice Fontaine Superseded
[1/1] package/libpng: bump version to 1.6.42 [1/1] package/libpng: bump version to 1.6.42 - - - - --- 2024-02-11 Bernd Kuhls Accepted
[1/1] package/libdnet: replace PKG_PYTHON_DISTUTILS_ENV [1/1] package/libdnet: replace PKG_PYTHON_DISTUTILS_ENV - 1 - - --- 2024-02-11 Fabrice Fontaine Accepted
[1/1] package:libselinux: replace PKG_PYTHON_DISTUTILS_ENV [1/1] package:libselinux: replace PKG_PYTHON_DISTUTILS_ENV - 1 - - --- 2024-02-11 Fabrice Fontaine Accepted
[2/2] package/alsa-utils: bump version to 1.2.11 [1/2] package/alsa-lib: bump version to 1.2.11 - - - - --- 2024-02-11 Bernd Kuhls Accepted
[1/2] package/alsa-lib: bump version to 1.2.11 [1/2] package/alsa-lib: bump version to 1.2.11 - - - - --- 2024-02-11 Bernd Kuhls Accepted
[1/1] package/gdk-pixbuf: fix static build [1/1] package/gdk-pixbuf: fix static build - 1 - - --- 2024-02-11 Fabrice Fontaine New
[1/1] package/fetchmail: bump version to 6.4.38 [1/1] package/fetchmail: bump version to 6.4.38 - - - - --- 2024-02-11 Bernd Kuhls Accepted
[1/1] package/samba4: bump version to 4.19.4 [1/1] package/samba4: bump version to 4.19.4 - - - - --- 2024-02-11 Bernd Kuhls Accepted
[1/1] package/kodi: bump version to 20.4-Nexus [1/1] package/kodi: bump version to 20.4-Nexus - - - - --- 2024-02-11 Bernd Kuhls Accepted
[1/1] package/clamav: security bump version to 1.0.5 [1/1] package/clamav: security bump version to 1.0.5 - - - - --- 2024-02-11 Bernd Kuhls Accepted
[1/1] package/libcurl: bump version to 8.6.0 [1/1] package/libcurl: bump version to 8.6.0 - - - - --- 2024-02-11 Bernd Kuhls Accepted
[1/1] update sen hastings email in DEVELOPERS file [1/1] update sen hastings email in DEVELOPERS file - - - - --- 2024-02-11 Sen Hastings Accepted
[v3,2/2] configs/beaglev_ahead: new defconfig Add board support for the BeagleV-Ahead - - - - --- 2024-02-11 Kilian Zinnecker Superseded
[v3,1/2] package/xuantie-bins: new package Add board support for the BeagleV-Ahead - - - - --- 2024-02-11 Kilian Zinnecker Superseded
[1/1] support/testing: add jailhouse runtime test [1/1] support/testing: add jailhouse runtime test - - - - --- 2024-02-11 Julien Olivain Accepted
[1/1] package/minisign: needs threads [1/1] package/minisign: needs threads - 1 - - --- 2024-02-11 Fabrice Fontaine Accepted
[1/1] package/ustreamer: new package [1/1] package/ustreamer: new package - - - - --- 2024-02-11 Kadambini Nema Superseded
[1/1] package/strace: bump to version 6.7 [1/1] package/strace: bump to version 6.7 - - - - --- 2024-02-11 Kadambini Nema Accepted
[1/1] package/jailhouse: bump to commit e57d1ef [1/1] package/jailhouse: bump to commit e57d1ef - - - - --- 2024-02-10 Julien Olivain Accepted
[1/1] package/jailhouse: install files to /usr [1/1] package/jailhouse: install files to /usr - - - - --- 2024-02-10 Julien Olivain Accepted
[6/6,v2] utils/checkpackagelib: add check for CPE variables set to default values utils/checkpackagelib: check CPE variables (branch yem/checkpkg-cpe) - - - - --- 2024-02-10 Yann E. MORIN Accepted
[5/6,v2] package: switch to _CPE_ID_VALID utils/checkpackagelib: check CPE variables (branch yem/checkpkg-cpe) - - - - --- 2024-02-10 Yann E. MORIN Accepted
[4/6,v2] doc/manual: document _CPE_ID_VALID utils/checkpackagelib: check CPE variables (branch yem/checkpkg-cpe) - - - - --- 2024-02-10 Yann E. MORIN Accepted
[3/6,v2] doc/manual: indent the CVE example the same as the CVE list item utils/checkpackagelib: check CPE variables (branch yem/checkpkg-cpe) - - - - --- 2024-02-10 Yann E. MORIN Accepted
[2/6,v2] doc/manual: fixup ordered lists utils/checkpackagelib: check CPE variables (branch yem/checkpkg-cpe) - - - - --- 2024-02-10 Yann E. MORIN Accepted
[1/6,v2] utils/check-package: use https for the manual URL utils/checkpackagelib: check CPE variables (branch yem/checkpkg-cpe) - - - - --- 2024-02-10 Yann E. MORIN Accepted
[1/1] support/testing: libgpgme: increase gpg key generation timeout [1/1] support/testing: libgpgme: increase gpg key generation timeout - - - - --- 2024-02-10 Julien Olivain Accepted
[1/1] package/libgpgme: bump to version 1.23.2 [1/1] package/libgpgme: bump to version 1.23.2 - - - - --- 2024-02-10 Julien Olivain Accepted
[1/1] package/heimdal: Fix build with autoconf-2.72 [1/1] package/heimdal: Fix build with autoconf-2.72 - 1 - - --- 2024-02-10 Bernd Kuhls Changes Requested
[1/1] package/ghostscript: security bump to version 10.02.1 [1/1] package/ghostscript: security bump to version 10.02.1 - 1 - - --- 2024-02-10 Julien Olivain Accepted
package/lua-http: fix CVE-2023-4540 package/lua-http: fix CVE-2023-4540 - - - - --- 2024-02-10 Francois Perrad Changes Requested
[1/1] {linux, linux-headers}: bump 6.{1, 6}.x series [1/1] {linux, linux-headers}: bump 6.{1, 6}.x series - - - - --- 2024-02-10 Bernd Kuhls Accepted
[1/1] package/uhd: fix build with gcc >= 13 [1/1] package/uhd: fix build with gcc >= 13 - 1 - - --- 2024-02-09 Fabrice Fontaine Accepted
[v3,1/1] configs: add raspberrypi 5 defconfig [v3,1/1] configs: add raspberrypi 5 defconfig - - - - --- 2024-02-09 Gaël PORTAY Not Applicable
[v3,1/1] configs: add raspberrypi 5 defconfig [v3,1/1] configs: add raspberrypi 5 defconfig - - - - --- 2024-02-09 Gaël PORTAY New
[1/1] package/libqrtr-glib: fix static build [1/1] package/libqrtr-glib: fix static build - 2 1 - --- 2024-02-09 Fabrice Fontaine Accepted
[1/1] package/rlwrap: needs MMU [1/1] package/rlwrap: needs MMU - 1 - - --- 2024-02-09 Fabrice Fontaine Accepted
[1/1] support/testing: add iozone runtime test [1/1] support/testing: add iozone runtime test - - - - --- 2024-02-09 Julien Olivain Accepted
[1/1] support/testing: add ghostscript runtime test [1/1] support/testing: add ghostscript runtime test - - - - --- 2024-02-09 Julien Olivain Accepted
[1/1] package/gst1-python: disable tests [1/1] package/gst1-python: disable tests - - - - --- 2024-02-09 James Hilliard Accepted
[2/2] package/python-cython: bump to version 3.0.8 [1/2] package/python-uvloop: add support for cython3 - - - - --- 2024-02-09 James Hilliard Changes Requested
[1/2] package/python-uvloop: add support for cython3 [1/2] package/python-uvloop: add support for cython3 - - - - --- 2024-02-09 James Hilliard Changes Requested
[1/1] package/qt53d: bump to latest kde submodule version [1/1] package/qt53d: bump to latest kde submodule version - - - - --- 2024-02-09 Roy Kollen Svendsen Not Applicable
[1/1] package/qt5doc: bump to latest kde submodule version [1/1] package/qt5doc: bump to latest kde submodule version - - - - --- 2024-02-09 Sebastian Weyer New
package/python-jc: new package package/python-jc: new package - - - - --- 2024-02-09 Marcus Hoffmann Superseded
[1/1] package/ddrescue: bump to version 1.28 [1/1] package/ddrescue: bump to version 1.28 - - - - --- 2024-02-08 Julien Olivain Accepted
[v2,2/2] board/visionfive2: enable u-boot board/visionfive2: enable u-boot - - - - --- 2024-02-08 Lukasz Tekieli New
[v2,1/2] board/visionfive2: fix genimage.cfg path board/visionfive2: enable u-boot - - - - --- 2024-02-08 Lukasz Tekieli New
[1/1] support/testing: add attr runtime test [1/1] support/testing: add attr runtime test - - - - --- 2024-02-08 Julien Olivain New
[1/1] package/tinymembench: drop package [1/1] package/tinymembench: drop package - 1 - - --- 2024-02-08 Fabrice Fontaine Accepted
[1/1] elfutils: drop lfs tweak [1/1] elfutils: drop lfs tweak - 1 - - --- 2024-02-08 James Knight Accepted
package/python-uvicorn: bump to 0.27.0.post1 package/python-uvicorn: bump to 0.27.0.post1 - - - - --- 2024-02-08 Marcus Hoffmann Accepted
package/python-django: security bump to 5.0.2 package/python-django: security bump to 5.0.2 - 1 - - --- 2024-02-08 Marcus Hoffmann Accepted
[v5,3/3] configs/freescale_imx93evk: new defconfig i.MX91 and i.MX93 support - - 3 1 --- 2024-02-08 Sébastien Szymanski Accepted
« 1 2 ... 3 4 5902 903 »