Show patches with: State = Action Required       |    Archived = No       |   434 patches
« 1 2 3 44 5 »
Patch Series A/F/R/T S/W/F Date Submitter Delegate State
[1/1] package/oatpp:: new package [1/1] package/oatpp:: new package - - - - --- 2023-01-27 Alessandro Partesotti New
[1/1] package/sdl2: security bump to version 2.26.2 [1/1] package/sdl2: security bump to version 2.26.2 - - - - --- 2023-01-27 Fabrice Fontaine New
[1/1] package/ltp-testsuite: bump version to 20230127 [1/1] package/ltp-testsuite: bump version to 20230127 - - - - --- 2023-01-27 Petr Vorel New
package/lualogging: bump to version 1.8.2 package/lualogging: bump to version 1.8.2 - - - - --- 2023-01-27 Francois Perrad New
[v2,1/1] package/ethtool: fix builds for older toolchains [v2,1/1] package/ethtool: fix builds for older toolchains 1 1 - - --- 2023-01-27 Vincent Fazio New
[2/2] package/x11r7/xdriver_xf86-video-vmware: bump version to 13.4.0 [1/2] package/x11r7/xdriver_xf86-video-qxl: bump version to 0.1.6 - - - - --- 2023-01-27 Bernd Kuhls New
[1/2] package/x11r7/xdriver_xf86-video-qxl: bump version to 0.1.6 [1/2] package/x11r7/xdriver_xf86-video-qxl: bump version to 0.1.6 - - - - --- 2023-01-27 Bernd Kuhls New
[1/1] package/{mesa3d, mesa3d-headers}: bump version to 22.3.4 [1/1] package/{mesa3d, mesa3d-headers}: bump version to 22.3.4 - - - - --- 2023-01-27 Bernd Kuhls New
[v4,13/13] package/tensorflow-lite: new package [v4,01/13] package/flatbuffers: build position independent code - - - 1 --- 2023-01-27 James Hilliard New
[v4,12/13] package/farmhash: new package [v4,01/13] package/flatbuffers: build position independent code - - - 1 --- 2023-01-27 James Hilliard New
[v4,11/13] package/fft2d: new package [v4,01/13] package/flatbuffers: build position independent code - - - 1 --- 2023-01-27 James Hilliard New
[v4,10/13] package/xnnpack: new package [v4,01/13] package/flatbuffers: build position independent code - - - - --- 2023-01-27 James Hilliard New
[v4,09/13] package/fp16: new package [v4,01/13] package/flatbuffers: build position independent code - - - - --- 2023-01-27 James Hilliard New
[v4,08/13] package/psimd: new package [v4,01/13] package/flatbuffers: build position independent code - - - - --- 2023-01-27 James Hilliard New
[v4,07/13] package/pthreadpool: new package [v4,01/13] package/flatbuffers: build position independent code - - - - --- 2023-01-27 James Hilliard New
[v4,06/13] package/fxdiv: new package [v4,01/13] package/flatbuffers: build position independent code - - - - --- 2023-01-27 James Hilliard New
[v4,05/13] package/neon-2-sse: new package [v4,01/13] package/flatbuffers: build position independent code - - - 1 --- 2023-01-27 James Hilliard New
[v4,04/13] package/gemmlowp: new package [v4,01/13] package/flatbuffers: build position independent code - - - 1 --- 2023-01-27 James Hilliard New
[v4,03/13] package/ruy: new package [v4,01/13] package/flatbuffers: build position independent code - - - 1 --- 2023-01-27 James Hilliard New
[v4,02/13] package/cpuinfo: new package [v4,01/13] package/flatbuffers: build position independent code - - - 1 --- 2023-01-27 James Hilliard New
[v4,01/13] package/flatbuffers: build position independent code [v4,01/13] package/flatbuffers: build position independent code - 1 - - --- 2023-01-27 James Hilliard New
package/moarvm: bump to version 2022.12 package/moarvm: bump to version 2022.12 - - - - --- 2023-01-27 Francois Perrad New
package/luajit: bump to version d0e88930ddde28ff662503f9f20facf34f7265aa package/luajit: bump to version d0e88930ddde28ff662503f9f20facf34f7265aa - - - - --- 2023-01-27 Francois Perrad New
package/janet: bump to version 1.26.0 package/janet: bump to version 1.26.0 - - - - --- 2023-01-27 Francois Perrad New
[v1,1/1] configs/versal_vck190_defconfig: use Xilinx github for versal-firmware [v1,1/1] configs/versal_vck190_defconfig: use Xilinx github for versal-firmware - - - - --- 2023-01-27 Neal Frager New
[1/1] package/python-greenlet: add missing C++ dependency [1/1] package/python-greenlet: add missing C++ dependency - 1 1 - --- 2023-01-27 James Hilliard New
[1/1] package/ethtool: fix builds for older toolchains [1/1] package/ethtool: fix builds for older toolchains - 1 - - --- 2023-01-26 Vincent Fazio New
boot/uboot: add BR2_TARGET_UBOOT_NEEDS_XXD option boot/uboot: add BR2_TARGET_UBOOT_NEEDS_XXD option - - - - --- 2023-01-25 Jerry Kooyman New
[1/1] configs/qemu_s390x: bump kernel version to 6.1.4 [1/1] configs/qemu_s390x: bump kernel version to 6.1.4 - - - - --- 2023-01-25 Alexander Egorenkov New
package/linux-firmware: add rtl8761b/rtl8761bu firmware package/linux-firmware: add rtl8761b/rtl8761bu firmware - - - - --- 2023-01-25 Stefan Agner New
[1/1] configs/acmesystems_acqua_a5_*: bump to Linux v5.15 [1/1] configs/acmesystems_acqua_a5_*: bump to Linux v5.15 - - - - --- 2023-01-24 Edgar Bonet New
package/mobile-broadband-provider-info: bump version to 20221107 package/mobile-broadband-provider-info: bump version to 20221107 - - - - --- 2023-01-24 Heiko Thiery New
[1/1] package/gdal: switch to cmake build [1/1] package/gdal: switch to cmake build - 1 - - --- 2023-01-24 Maxim Kochetkov New
[v3,8/8] package/tensorflow-lite: new package [v3,1/8] package/flatbuffers: build position independent code - - - 2 --- 2023-01-24 James Hilliard New
[3/3] package/postgresql: add lz4 and zstd support [1/3] package/postgresql: bump version to 15.1 - - - - --- 2023-01-24 Maxim Kochetkov New
[2/3] DEVELOPERS: add myself to postgresql package [1/3] package/postgresql: bump version to 15.1 - - - - --- 2023-01-24 Maxim Kochetkov New
[1/3] package/postgresql: bump version to 15.1 [1/3] package/postgresql: bump version to 15.1 - - - - --- 2023-01-24 Maxim Kochetkov New
[2/2] support/scripts/graph-depends allow for forward and reverse depends on same graph Untitled series #338149 - - - - --- 2023-01-23 Steve Hay New
[1/2] support/scripts/graph-depends cleanup done_deps global [1/2] support/scripts/graph-depends cleanup done_deps global - - - - --- 2023-01-23 Steve Hay New
[1/1] Added beaglebone-green-wireless device tree to beaglebone_defconfig and genimage.cfg [1/1] Added beaglebone-green-wireless device tree to beaglebone_defconfig and genimage.cfg - - - - --- 2023-01-23 Ramon Crichlow New
[1/1] package/mdnsd: new package [1/1] package/mdnsd: new package - - - - --- 2023-01-23 Joachim Wiberg New
board/qemu: add echo for errors board/qemu: add echo for errors - - - - --- 2023-01-22 AndreiCherniaev New
[6/6] package/kodi: fix riscv build [1/6] package/kodi-pvr-vuplus: bump version to 19.0.1-Matrix - - - - --- 2023-01-22 Bernd Kuhls New
[5/6] package/kodi: fix openrisc build [1/6] package/kodi-pvr-vuplus: bump version to 19.0.1-Matrix - - - - --- 2023-01-22 Bernd Kuhls New
[4/6] package/kodi: fix armv5 build [1/6] package/kodi-pvr-vuplus: bump version to 19.0.1-Matrix - - - - --- 2023-01-22 Bernd Kuhls New
[3/6] package/kodi-peripheral-xarcade: bump version to 19.0.5-Matrix [1/6] package/kodi-pvr-vuplus: bump version to 19.0.1-Matrix - - - - --- 2023-01-22 Bernd Kuhls New
[2/6] package/kodi-peripheral-joystick: bump version to 19.0.4-Matrix [1/6] package/kodi-pvr-vuplus: bump version to 19.0.1-Matrix - - - - --- 2023-01-22 Bernd Kuhls New
[1/6] package/kodi-pvr-vuplus: bump version to 19.0.1-Matrix [1/6] package/kodi-pvr-vuplus: bump version to 19.0.1-Matrix - - - - --- 2023-01-22 Bernd Kuhls New
system: add option for packages to require /bin/sh system: add option for packages to require /bin/sh - - - - --- 2023-01-22 Yann E. MORIN New
Makefile: fix build when $(O) ends in _defconfig Makefile: fix build when $(O) ends in _defconfig - 1 - - --- 2023-01-22 Yann E. MORIN New
[7/7] package/perl-path-tiny: bump to version 0.144 [1/7] package/perl-data-optlist: bump to version 0.113 - - - - --- 2023-01-21 Francois Perrad New
[6/7] package/perl-mozilla-ca: bump to version 20221114 [1/7] package/perl-data-optlist: bump to version 0.113 - - - - --- 2023-01-21 Francois Perrad New
[5/7] package/perl-mojolicious: security bump to version 9.31 [1/7] package/perl-data-optlist: bump to version 0.113 - - - - --- 2023-01-21 Francois Perrad New
[4/7] package/perl-module-build: bump to version 0.4232 [1/7] package/perl-data-optlist: bump to version 0.113 - - - - --- 2023-01-21 Francois Perrad New
[3/7] package/perl-io-socket-ssl: bump to version 2.080 [1/7] package/perl-data-optlist: bump to version 0.113 - - - - --- 2023-01-21 Francois Perrad New
[2/7] package/perl-exporter-tiny: bump to version 1.006000 [1/7] package/perl-data-optlist: bump to version 0.113 - - - - --- 2023-01-21 Francois Perrad New
[1/7] package/perl-data-optlist: bump to version 0.113 [1/7] package/perl-data-optlist: bump to version 0.113 - - - - --- 2023-01-21 Francois Perrad New
[v2] boot/arm-trusted-firmware: Barebox available as BL33 [v2] boot/arm-trusted-firmware: Barebox available as BL33 - - - - --- 2023-01-19 Casey Reeves New
[1/1] package/xxhash: set MOREFLAGS [1/1] package/xxhash: set MOREFLAGS - 1 - - --- 2023-01-19 Fabrice Fontaine New
[3/3] package/composer: new package new host-composer package patches series - - - - --- 2023-01-19 carrier.nicolas0@gmail.com New
[2/3] package/php/php.mk: add host-php new host-composer package patches series - - - - --- 2023-01-19 carrier.nicolas0@gmail.com New
[1/3] package/oniguruma/oniguruma.mk: add a host package new host-composer package patches series - - - - --- 2023-01-19 carrier.nicolas0@gmail.com New
[2/2] boot/barebox: pass required environment variables for reproducible build make barebox build reproducible - - - - --- 2023-01-19 Casey Reeves New
[1/2] package/lzop: provide a patch to allow overriding of modification time make barebox build reproducible - - - - --- 2023-01-19 Casey Reeves New
package/libchicken: the chicken scheme programming environment package/libchicken: the chicken scheme programming environment - - - - --- 2023-01-18 Woodrow Douglass New
[2/2] package/doc-ssciidoc: allow docs to request a specific TOC depth [1/2] package/doc-asciidoc: specify TOC depth for all formats - - - - --- 2023-01-18 Yann E. MORIN New
[1/2] package/doc-asciidoc: specify TOC depth for all formats [1/2] package/doc-asciidoc: specify TOC depth for all formats - - - - --- 2023-01-18 Yann E. MORIN New
package/elf2flt: fix error when building gdb for target on m68k package/elf2flt: fix error when building gdb for target on m68k - - - - --- 2023-01-17 Niklas Cassel New
[1/1] package/pkg-generic.mk: local and override support in legal-info [1/1] package/pkg-generic.mk: local and override support in legal-info - - - - --- 2023-01-17 carrier.nicolas0@gmail.com New
[v2] package/util-linux: add an option to enable irqtop [v2] package/util-linux: add an option to enable irqtop - - - - --- 2023-01-17 Frager, Neal via buildroot New
[1/1] package/python-uhid: new package [1/1] package/python-uhid: new package - - - - --- 2023-01-17 James Hilliard New
[v9,2/2] configs/imx8mn_bsh_smm_s2_pro_defconfig: new defconfig Add support for BSH smm s2 [pro] boards - - 2 1 --- 2023-01-16 Dario Binacchi New
[v9,1/2] configs/imx8mn_bsh_smm_s2_defconfig: new defconfig Add support for BSH smm s2 [pro] boards - - 1 - --- 2023-01-16 Dario Binacchi New
package/util-linux: add an option to enable irqtop package/util-linux: add an option to enable irqtop - - - - --- 2023-01-16 Frager, Neal via buildroot New
[7/7] package/systemd: create the /boot directory Extent options for read-only /var handling - - - - --- 2023-01-15 Norbert Lange New
[6/7] package/systemd: handle creation of /var/log/journal Extent options for read-only /var handling - - - - --- 2023-01-15 Norbert Lange New
[5/7] package/skeleton-init-systemd: fix var.mount options Extent options for read-only /var handling - - - - --- 2023-01-15 Norbert Lange New
[4/7] system: add systemd generator for /var Extent options for read-only /var handling - - - - --- 2023-01-15 Norbert Lange New
[3/7] package/skeleton-init-systemd: force permissions for buildroot runtime dirs Extent options for read-only /var handling - - - - --- 2023-01-15 Norbert Lange New
[2/7] system: add overlayfs option for ro /var Extent options for read-only /var handling - - - - --- 2023-01-15 Norbert Lange New
[1/7] system: introduce a choice for /var management Extent options for read-only /var handling 1 - - - --- 2023-01-15 Norbert Lange New
[v8,4/4] system: Warn if systemd is used with kernel < 4.15 [v8,1/4] package/systemd: bump to version 252.4 - - 1 - --- 2023-01-15 Norbert Lange New
[v8,3/4] package/systemd: support dnssec if openssl is available [v8,1/4] package/systemd: bump to version 252.4 - - 1 - --- 2023-01-15 Norbert Lange New
[v8,2/4] package/systemd: Add config option for sysupdate feature [v8,1/4] package/systemd: bump to version 252.4 - - 1 - --- 2023-01-15 Norbert Lange New
[v8,1/4] package/systemd: bump to version 252.4 [v8,1/4] package/systemd: bump to version 252.4 - - 1 - --- 2023-01-15 Norbert Lange New
[1/1] package/gpsd: bump to version 3.25 [1/1] package/gpsd: bump to version 3.25 1 - - 1 --- 2023-01-14 Fabrice Fontaine New
[2/2] package/ulogd: fix mysql build [1/2] package/ulogd: dbi needs threads - 1 - - --- 2023-01-14 Fabrice Fontaine New
[1/2] package/ulogd: dbi needs threads [1/2] package/ulogd: dbi needs threads - - - - --- 2023-01-14 Fabrice Fontaine New
[1/1] package/mongoose: fix build with gcc 4.8 [1/1] package/mongoose: fix build with gcc 4.8 - 1 - - --- 2023-01-14 Fabrice Fontaine New
[1/1] package/rng-tools: bump to version 6.16 [1/1] package/rng-tools: bump to version 6.16 - - - - --- 2023-01-14 Fabrice Fontaine New
package/libfuse3: bump version to 3.13.0 package/libfuse3: bump version to 3.13.0 - - - - --- 2023-01-14 Giulio Benetti New
[v2] package/rtl8821cu: fix build failure due to missing Linux options [v2] package/rtl8821cu: fix build failure due to missing Linux options - 1 - - --- 2023-01-14 Giulio Benetti New
DEVELOPERS: add Giulio Benetti to package rtl8821cu DEVELOPERS: add Giulio Benetti to package rtl8821cu - - - - --- 2023-01-14 Giulio Benetti New
[v2,1/1] package/perl-mail-dkim: bump version to 1.20220520 [v2,1/1] package/perl-mail-dkim: bump version to 1.20220520 - - - - --- 2023-01-13 Bernd Kuhls New
[1/1] package/php: bump version to 8.2.1 [1/1] package/php: bump version to 8.2.1 - - - - --- 2023-01-12 Bernd Kuhls New
package/pkg-kconfig.mk new <pkg>-show-fragment target package/pkg-kconfig.mk new <pkg>-show-fragment target - - - - --- 2023-01-12 Marcus Folkesson New
[v2,4/4] package/atk: remove package [v2,1/4] package/at-spi2-core: switch to https download - - - - --- 2023-01-12 Lang Daniel New
[v2,3/4] package/at-spi2-atk: remove package [v2,1/4] package/at-spi2-core: switch to https download - - - - --- 2023-01-12 Lang Daniel New
[v2,2/4] package/at-spi2-core: bump to version 2.47.1 [v2,1/4] package/at-spi2-core: switch to https download - - - - --- 2023-01-12 Lang Daniel New
[1/1] package/qemu: reenable Qemu user-land emulation for musl toolchains [1/1] package/qemu: reenable Qemu user-land emulation for musl toolchains - - - - --- 2023-01-12 Joseph Burt New
« 1 2 3 44 5 »