Show patches with: State = Action Required       |    Archived = No       |   584 patches
« 1 2 3 45 6 »
Patch Series A/F/R/T S/W/F Date Submitter Delegate State
package/libapparmor: bump to version 3.1.7 package/libapparmor: bump to version 3.1.7 - - - - --- 2024-04-23 Angelo Compagnucci New
[1/1] support/testing: add socat runtime test [1/1] support/testing: add socat runtime test - - - - --- 2024-04-23 Julien Olivain New
[1/1] linux: add Linux 6.1 CIP-Kernel [1/1] linux: add Linux 6.1 CIP-Kernel - - - - --- 2024-04-23 Moritz Strübe New
[1/1] package/pcsc-lite: bump version to 2.1.0 [1/1] package/pcsc-lite: bump version to 2.1.0 - - - - --- 2024-04-23 Zenichi Amano New
[1/1] support/testing: add lrzsz runtime test [1/1] support/testing: add lrzsz runtime test - - - - --- 2024-04-22 Julien Olivain New
[1/1] package/ncdu: bump to version 1.20 [1/1] package/ncdu: bump to version 1.20 - - - - --- 2024-04-22 Julien Olivain New
[v1] package/lighttpd: bump to 1.4.76 [v1] package/lighttpd: bump to 1.4.76 - - - - --- 2024-04-22 Thomas Devoogdt New
[1/1] package/python-pymodbus: bump to version 3.6.8 [1/1] package/python-pymodbus: bump to version 3.6.8 - - - - --- 2024-04-22 James Hilliard New
[v1] package/syslog-ng: bump to 4.7.1 [v1] package/syslog-ng: bump to 4.7.1 - - - - --- 2024-04-22 Thomas Devoogdt New
package/open62541: bump to version 1.3.10 package/open62541: bump to version 1.3.10 - - - - --- 2024-04-22 Francois Perrad New
[v1] package/speechd: set CPE_ID_VENDOR (to silence mismatched CVE warning) [v1] package/speechd: set CPE_ID_VENDOR (to silence mismatched CVE warning) - - - - --- 2024-04-22 Peter Seiderer New
[v1] package/fft-eval: bump version to 777749c [v1] package/fft-eval: bump version to 777749c - - - - --- 2024-04-22 Peter Seiderer New
[v1] package/dotconf: bump version to 1.4.1 [v1] package/dotconf: bump version to 1.4.1 - - - - --- 2024-04-22 Peter Seiderer New
[1/1] package/pkg-utils.mk: fix incorrect handling of per-package rebuilds [1/1] package/pkg-utils.mk: fix incorrect handling of per-package rebuilds - - - - --- 2024-04-22 Jacob Chen New
[1/1] package/checksec: bump to version 2.7.0 [1/1] package/checksec: bump to version 2.7.0 - - - - --- 2024-04-21 Fabrice Fontaine New
[1/1] support/testing: add 4th runtime test [1/1] support/testing: add 4th runtime test - - - - --- 2024-04-21 Julien Olivain New
[RFC,2/2] configs/ti_am62x_sk_defconfig: create the bmap image Add support to genimage.sh for creating a bmap image - - - - --- 2024-04-21 Dario Binacchi New
[RFC,1/2] support/scripts/genimage.sh: support creating a bmap image Add support to genimage.sh for creating a bmap image - - - - --- 2024-04-21 Dario Binacchi New
[v1] package/fluent-bit: bump to v3.0.2 [v1] package/fluent-bit: bump to v3.0.2 - - - - --- 2024-04-20 Thomas Devoogdt New
[v1,8/8] package/libqmi: fix reference to atomic [v1,1/8] package/libsoup3: fix reference to atomic - - - - --- 2024-04-20 Thomas Devoogdt New
[v1,7/8] package/gdk-pixbuf: fix reference to atomic [v1,1/8] package/libsoup3: fix reference to atomic - - - - --- 2024-04-20 Thomas Devoogdt New
[v1,6/8] package/at-spi2-core: fix reference to atomic [v1,1/8] package/libsoup3: fix reference to atomic - - - - --- 2024-04-20 Thomas Devoogdt New
[v1,5/8] package/gupnp-dlna: fix reference to atomic [v1,1/8] package/libsoup3: fix reference to atomic - - - - --- 2024-04-20 Thomas Devoogdt New
[v1,4/8] package/gupnp-av: fix reference to atomic [v1,1/8] package/libsoup3: fix reference to atomic - - - - --- 2024-04-20 Thomas Devoogdt New
[v1,3/8] package/gupnp: fix reference to atomic [v1,1/8] package/libsoup3: fix reference to atomic - - - - --- 2024-04-20 Thomas Devoogdt New
[v1,2/8] package/gssdp: fix reference to atomic [v1,1/8] package/libsoup3: fix reference to atomic - - - - --- 2024-04-20 Thomas Devoogdt New
[v1,1/8] package/libsoup3: fix reference to atomic [v1,1/8] package/libsoup3: fix reference to atomic - 1 - - --- 2024-04-20 Thomas Devoogdt New
[2/2] package/fwts: bump to version 24.03.00 [1/2] package/fwts: update _SITE url to use https - - - - --- 2024-04-20 Julien Olivain New
[1/2] package/fwts: update _SITE url to use https [1/2] package/fwts: update _SITE url to use https - - - - --- 2024-04-20 Julien Olivain New
[1/1] support/testing: add fwts runtime test [1/1] support/testing: add fwts runtime test - - - - --- 2024-04-20 Julien Olivain New
[1/1] package/fwts: disable parallel build [1/1] package/fwts: disable parallel build - - - - --- 2024-04-20 Julien Olivain New
[1/1] support/testing: add iperf runtime test [1/1] support/testing: add iperf runtime test - - - - --- 2024-04-20 Julien Olivain New
[1/1] package/iperf: bump to version 2.2.0 [1/1] package/iperf: bump to version 2.2.0 - - - - --- 2024-04-20 Julien Olivain New
configs/imx6-sabresd: update U-Boot and kernel configs/imx6-sabresd: update U-Boot and kernel - - - - --- 2024-04-19 Fabio Estevam New
[1/1] package/acpica: bump to version 20240321 [1/1] package/acpica: bump to version 20240321 - - - - --- 2024-04-19 Julien Olivain New
[2/2] package/pkg-python: fix pep517 data files installation Fix fail2ban - 1 - - --- 2024-04-19 Angelo Compagnucci New
[1/2] package/fail2ban: fix data_files installation path Fix fail2ban - 1 - - --- 2024-04-19 Angelo Compagnucci New
[1/1] package/imx-firmware: new package [1/1] package/imx-firmware: new package - - - - --- 2024-04-19 Sébastien Szymanski New
Config.in: add option to ban textrels Config.in: add option to ban textrels - - - - --- 2024-04-19 J. Neuschäfer New
libusbgx: Update package from git libusbgx: Update package from git - - - - --- 2024-04-19 Alexander Shiyan New
[RFC,1/1] jupyterlab: new package [RFC,1/1] jupyterlab: new package - - - - --- 2024-04-18 Graeme Smecher New
[1/1] package/freedrp: security bump to version 2.11.6 [1/1] package/freedrp: security bump to version 2.11.6 - - - - --- 2024-04-18 Fabrice Fontaine New
package/elfutils: fix host build failure due to missing demangle support package/elfutils: fix host build failure due to missing demangle support - 1 1 - --- 2024-04-18 Giulio Benetti New
[1/1] DEVELOPERS: add myself for Armadeus boards [1/1] DEVELOPERS: add myself for Armadeus boards - - - - --- 2024-04-18 Sébastien Szymanski New
package/openssh: add libxcrypt optional dependency for sshd package/openssh: add libxcrypt optional dependency for sshd - 1 - - --- 2024-04-18 Romain Naour New
[v3,1/1] package/pppd: bump package to fix startup issue [v3,1/1] package/pppd: bump package to fix startup issue - - - - --- 2024-04-18 Alexis Lothoré New
[1/1] support/testing: add netsnmp runtime test [1/1] support/testing: add netsnmp runtime test - - - - --- 2024-04-17 Julien Olivain New
[2/2,v2] package/linux-firmware: RTL_88XX_BT: remove listing of specific module names [1/2,v2] package/linux-firmware: RTL_88XX_BT: install all binary blobs - - - - --- 2024-04-17 Gero Schwäricke New
[1/2,v2] package/linux-firmware: RTL_88XX_BT: install all binary blobs [1/2,v2] package/linux-firmware: RTL_88XX_BT: install all binary blobs - - - - --- 2024-04-17 Gero Schwäricke New
package/linux-firmware: RTL_88XX_BT: remove listing of specific module names package/linux-firmware: RTL_88XX_BT: remove listing of specific module names - - - - --- 2024-04-17 Gero Schwäricke New
package/linux-firmware: RTL_88XX_BT: install all binary blobs package/linux-firmware: RTL_88XX_BT: install all binary blobs - - - - --- 2024-04-17 Gero Schwäricke New
[1/1] package/gst1-plugins-good: add qt5tools as a dependency [1/1] package/gst1-plugins-good: add qt5tools as a dependency - - - - --- 2024-04-17 Charles Hardin New
[1/1] package/batctl: update to 2023.1 to match batman-adv [1/1] package/batctl: update to 2023.1 to match batman-adv - - - - --- 2024-04-17 Charles Hardin New
package/tinycbor: override prefix at build time as well package/tinycbor: override prefix at build time as well - - - - --- 2024-04-17 Peter Korsgaard New
[v2,11/11] package/qt6/qt6mqtt: new package [v2,01/11] package/qt6: bump version to 6.7.0 - - - - --- 2024-04-17 Roy Kollen Svendsen New
[v2,10/11] package/qt6/qt6virtualkeyboard: new package [v2,01/11] package/qt6: bump version to 6.7.0 - - - - --- 2024-04-17 Roy Kollen Svendsen New
[v2,09/11] package/qt6/qt6tools: new package [v2,01/11] package/qt6: bump version to 6.7.0 - - - - --- 2024-04-17 Roy Kollen Svendsen New
[v2,08/11] package/qt6/qt6wayland: new package [v2,01/11] package/qt6: bump version to 6.7.0 - - - - --- 2024-04-17 Roy Kollen Svendsen New
[v2,07/11] package/qt6/qt6websockets: new package [v2,01/11] package/qt6: bump version to 6.7.0 - - - - --- 2024-04-17 Roy Kollen Svendsen New
[v2,06/11] package/qt6/qt6declarative: new package [v2,01/11] package/qt6: bump version to 6.7.0 - - - - --- 2024-04-17 Roy Kollen Svendsen New
[v2,05/11] package/qt6/qt6languageserver: new package [v2,01/11] package/qt6: bump version to 6.7.0 - - - - --- 2024-04-17 Roy Kollen Svendsen New
[v2,04/11] package/qt6/qt6svg: allow building for host [v2,01/11] package/qt6: bump version to 6.7.0 - - - - --- 2024-04-17 Roy Kollen Svendsen New
[v2,03/11] package/qt6/qt6shadertools: new package [v2,01/11] package/qt6: bump version to 6.7.0 - - - - --- 2024-04-17 Roy Kollen Svendsen New
[v2,02/11] package/qt6base: avoid enabling both desktop and es2 opengl [v2,01/11] package/qt6: bump version to 6.7.0 - - - - --- 2024-04-17 Roy Kollen Svendsen New
[v2,01/11] package/qt6: bump version to 6.7.0 [v2,01/11] package/qt6: bump version to 6.7.0 - - - - --- 2024-04-17 Roy Kollen Svendsen New
configs/wandboard: update U-Boot and kernel configs/wandboard: update U-Boot and kernel - - - - --- 2024-04-16 Fabio Estevam New
[1/1] support/testing: add ethtool runtime test [1/1] support/testing: add ethtool runtime test - - - - --- 2024-04-16 Julien Olivain New
package/busybox: Fallback to -g2 in if -g3 is enabled. package/busybox: Fallback to -g2 in if -g3 is enabled. - - - - --- 2024-04-16 Dmitry Chestnykh New
[v3,4/4] package/webkitgtk: bump to 2.44.1 [v3,1/4] package/ruby: add host psych (yaml) support - - - - --- 2024-04-16 Thomas Devoogdt New
[v3,3/4] Revert "package/x11r7/xlib_libxshmfence: disable on riscv32" [v3,1/4] package/ruby: add host psych (yaml) support - - - - --- 2024-04-16 Thomas Devoogdt New
[v3,2/4] package/x11r7/xlib_libxshmfence: fix build on riscv32 [v3,1/4] package/ruby: add host psych (yaml) support - 1 - - --- 2024-04-16 Thomas Devoogdt New
[v3,1/4] package/ruby: add host psych (yaml) support [v3,1/4] package/ruby: add host psych (yaml) support - - - - --- 2024-04-16 Thomas Devoogdt New
package/petitboot: add libxcrypt optional dependency package/petitboot: add libxcrypt optional dependency - - - - --- 2024-04-16 Reza Arbab New
configs/mx6cubox: update U-Boot and kernel configs/mx6cubox: update U-Boot and kernel - - - - --- 2024-04-16 Fabio Estevam New
[1/1] package/gnu-efi: add BR2_RISCV_64 in _ARCH_SUPPORTS [1/1] package/gnu-efi: add BR2_RISCV_64 in _ARCH_SUPPORTS - - - - --- 2024-04-15 Julien Olivain New
[1/1] support/testing: fs: f2fs: bump test Kernel to 6.6.27 [1/1] support/testing: fs: f2fs: bump test Kernel to 6.6.27 - 1 - - --- 2024-04-15 Julien Olivain New
package/libarchive: bump to version 3.7.3 package/libarchive: bump to version 3.7.3 - - - - --- 2024-04-15 Francois Perrad New
[v2,6/6] support/testing: add tests for Go providers support for a pre-built Go compiler - - - - --- 2024-04-15 Thomas Perale New
[v2,5/6] package/go/go-bin: new host-go provider support for a pre-built Go compiler - - - - --- 2024-04-15 Thomas Perale New
[v2,4/6] package/go: make host package a virtual package support for a pre-built Go compiler - - - - --- 2024-04-15 Thomas Perale New
[v2,3/6] package/pkg-golang: select BR2_PACKAGE_HOST_GO support for a pre-built Go compiler - - - - --- 2024-04-15 Thomas Perale New
[v2,2/6] package/go: new subdirectory for go variants support for a pre-built Go compiler - - - - --- 2024-04-15 Thomas Perale New
[v2,1/6] DEVELOPERS: add Thomas Perale for 'go' support for a pre-built Go compiler - - - - --- 2024-04-15 Thomas Perale New
[1/1] configs/ti_am62x_sk_defconfig: reorder defconfig [1/1] configs/ti_am62x_sk_defconfig: reorder defconfig - - 1 - --- 2024-04-15 Dario Binacchi New
package/catch2: bump to version 3.5.4 package/catch2: bump to version 3.5.4 - - - - --- 2024-04-15 Michael Nosthoff New
[1/1] package/uuu: bump to version 1.5.179 [1/1] package/uuu: bump to version 1.5.179 - - - - --- 2024-04-15 Dario Binacchi New
package/shadow: enable on uclibc package/shadow: enable on uclibc - - - - --- 2024-04-15 Waldemar Brodkorb New
[1/1] support/testing: add wine runtime test [1/1] support/testing: add wine runtime test - - - - --- 2024-04-14 Julien Olivain New
[1/1] board/visionfive2: add spi-nor image [1/1] board/visionfive2: add spi-nor image - - - - --- 2024-04-14 Lukasz Tekieli New
[1/1] configs/visionfive2: update u-boot to 2024.04 [1/1] configs/visionfive2: update u-boot to 2024.04 - - - - --- 2024-04-14 Lukasz Tekieli New
[1/1] configs/visionfive2: update kernel to upstream 6.8.2 [1/1] configs/visionfive2: update kernel to upstream 6.8.2 - - - - --- 2024-04-14 Lukasz Tekieli New
[2/2] {linux, linux-headers}: bump 4.19.x / 5.{4, 10, 15}.x / 6.{1, 6, 8}.x series [1/2] package/linux-headers: drop 6.7.x option - - - - --- 2024-04-14 Bernd Kuhls New
[1/2] package/linux-headers: drop 6.7.x option [1/2] package/linux-headers: drop 6.7.x option - - - - --- 2024-04-14 Bernd Kuhls New
package/asterisk: bump to 20.7.0 package/asterisk: bump to 20.7.0 - - - - --- 2024-04-14 Waldemar Brodkorb New
package/uclibc: enable time64 support package/uclibc: enable time64 support - - - - --- 2024-04-14 Waldemar Brodkorb New
[v2,1/1] configs/warpboard: remove defconfig [v2,1/1] configs/warpboard: remove defconfig - 1 1 - --- 2024-04-13 Julien Olivain New
package/python-yamllint: fix dependencies and SETUP_TYPE package/python-yamllint: fix dependencies and SETUP_TYPE - - - - --- 2024-04-13 Heiko Thiery New
toolchain: remove gcc bug 90620 toolchain: remove gcc bug 90620 - - - - --- 2024-04-13 Giulio Benetti New
[1/1] package/cmake: add BR2_HOST_CMAKE_AT_LEAST_3_28 [1/1] package/cmake: add BR2_HOST_CMAKE_AT_LEAST_3_28 - - - - --- 2024-04-13 Bernd Kuhls New
package/axel: bump version to 2.17.14 package/axel: bump version to 2.17.14 - - - - --- 2024-04-13 Ismael Luceno New
« 1 2 3 45 6 »