Show patches with: State = Action Required       |   394 patches
« 1 2 3 4 »
Patch Series A/F/R/T S/W/F Date Submitter Delegate State
[1/1] qt5doc: Add package with qt quick demos [1/1] qt5doc: Add package with qt quick demos - - - - --- 2021-02-17 goran.radni@gmail.com New
[1/2] package/openjdk-bin: add support for host architecture aarc64 [1/2] package/openjdk-bin: add support for host architecture aarc64 - - - - --- 2022-04-11 yegorslists--- via buildroot New
package/python-rfc3987: new package package/python-rfc3987: new package - - - - --- 2022-05-10 yegorslists--- via buildroot New
package/python-ruamel-yaml: new package package/python-ruamel-yaml: new package - - - - --- 2022-05-10 yegorslists--- via buildroot New
package/python-pyrsistent: new package package/python-pyrsistent: new package - - - - --- 2022-05-10 yegorslists--- via buildroot New
package/python-pylibfdt: new package package/python-pylibfdt: new package - - - - --- 2022-05-11 yegorslists--- via buildroot New
[1/1] package/shadowsocks-libev: remove this package. No longer maintained. [1/1] package/shadowsocks-libev: remove this package. No longer maintained. - - - - --- 2022-05-19 xu min New
[1/1] package/libglib2: fix dbus system socket location [1/1] package/libglib2: fix dbus system socket location - - - - --- 2021-04-15 jean-pierre cartal New
[1/3] legacy: increase the duration during whih we keep legacy symbols legacy: drop options older than 5 years, make that the new rule (branch yem/drop-old-legacy) - - - - --- 2021-03-28 Yann E. MORIN New
[2/3] legacy: add note about removing options legacy: drop options older than 5 years, make that the new rule (branch yem/drop-old-legacy) - - - - --- 2021-03-28 Yann E. MORIN New
[3/3] legacy: drop options more than 5 years old legacy: drop options older than 5 years, make that the new rule (branch yem/drop-old-legacy) - - - - --- 2021-03-28 Yann E. MORIN New
package/skeleton-systemd: systemd-ify /var on a read-only rootfs package/skeleton-systemd: systemd-ify /var on a read-only rootfs - - - - --- 2022-07-04 Yann E. MORIN New
package/openswan: allow uClibc build package/openswan: allow uClibc build - - - - --- 2022-06-09 Waldemar Brodkorb New
[1/2] fs/ext2: add option for zstd compression [1/2] fs/ext2: add option for zstd compression - - - - --- 2022-05-31 Vladimir Svoboda New
[2/2] fs/tar: add option for zstd compression [1/2] fs/ext2: add option for zstd compression - - - - --- 2022-05-31 Vladimir Svoboda New
[1/2] fs/ext2: add option for zstd compression [1/2] fs/ext2: add option for zstd compression - - - - --- 2022-06-24 Vladimir Svoboda New
[2/2] fs/tar: add option for zstd compression [1/2] fs/ext2: add option for zstd compression - - - - --- 2022-06-24 Vladimir Svoboda New
package/zerofree: new package package/zerofree: new package - - - - --- 2022-03-30 Vincent Stehlé New
[v2] package/zerofree: new package [v2] package/zerofree: new package - - - 1 --- 2022-06-25 Vincent Stehlé New
[1/2] package/nvidia-driver: define IGNORE_CC_MISMATCH [1/2] package/nvidia-driver: define IGNORE_CC_MISMATCH - - - - --- 2022-06-20 Vincent Fazio New
[2/2] package/nvidia-driver: bump version to 390.151 [1/2] package/nvidia-driver: define IGNORE_CC_MISMATCH - - - - --- 2022-06-20 Vincent Fazio New
[v2] packages/nodejs: install npm packages on host [v2] packages/nodejs: install npm packages on host - - - - --- 2022-01-25 Tom Marcuzzi New
package/signal-estimator: add new package package/signal-estimator: add new package - - - - --- 2022-03-17 Théo Lebrun New
[v2,1/2] package/byacc: new package [v2,1/2] package/byacc: new package - - - - --- 2022-04-20 Thomas Perrot New
[v3,2/2] package/imx-cst: new package Untitled series #296314 - - - - --- 2022-04-22 Thomas Perrot New
package/kvm-unit-tests: fix build on armeb targets package/kvm-unit-tests: fix build on armeb targets - - - - --- 2022-06-06 Thomas Huth New
package/kvm-unit-tests: Completely disable the tests on big endian ARM package/kvm-unit-tests: Completely disable the tests on big endian ARM - - - - --- 2022-06-18 Thomas Huth New
[2/2] package/libsoup: add choice between libsoup2 and libsoup3 [1/2] package/libglib2: bump version to 2.70.0 - - - - --- 2022-01-29 Thomas Devoogdt New
[PATCHv2,3/7] core: introduce BR2_KERNEL_ARCH_OVERRIDE Basic support for 64-bit kernel and 32-bit userland - - - - --- 2022-01-15 Thomas De Schampheleire New
[PATCHv2,4/7] perf: fix compilation in case of i386 userspace with x86_64 kernel Basic support for 64-bit kernel and 32-bit userland - - - - --- 2022-01-15 Thomas De Schampheleire New
[PATCHv2,5/7] package/qemu: add support for overridden KERNEL_ARCH=x86_64 Basic support for 64-bit kernel and 32-bit userland - - - - --- 2022-01-15 Thomas De Schampheleire New
[PATCHv2,6/7] configs: add new qemu defconfig 'x86_multilib' Basic support for 64-bit kernel and 32-bit userland - - - - --- 2022-01-15 Thomas De Schampheleire New
[v4,1/3] package/cross-ldd: new package [v4,1/3] package/cross-ldd: new package - - - - --- 2022-01-10 Thierry Bultel New
[v4,2/3] package/dracut: new host package [v4,1/3] package/cross-ldd: new package - - - - --- 2022-01-10 Thierry Bultel New
[v4,3/3] fs/cpio: new option to use dracut tool [v4,1/3] package/cross-ldd: new package - - - - --- 2022-01-10 Thierry Bultel New
回复: [PATCH] fs: allow strip binaries when create rootfs 回复: [PATCH] fs: allow strip binaries when create rootfs - - - - --- 2021-11-11 Tan Xiaofan New
[1/1] package/apk-tools: new package [1/1] package/apk-tools: new package - - - - --- 2022-05-11 TIAN Yuanhao New
[1/3] package/libimxdmabuffer: new package [1/3] package/libimxdmabuffer: new package - - - - --- 2022-01-12 Sébastien Szymanski New
[2/3] package/libimxvpuapi2: new package [1/3] package/libimxdmabuffer: new package - - - - --- 2022-01-12 Sébastien Szymanski New
[3/3] package/gstreamer1/gst1-imx2: new package [1/3] package/libimxdmabuffer: new package - - - - --- 2022-01-12 Sébastien Szymanski New
[v2] package/openvmtools: bump version to 11.3.5 [v2] package/openvmtools: bump version to 11.3.5 - - - - --- 2022-05-19 Stefan Agner New
[1/1] package/stm32flash: bump to version 0.7 [1/1] package/stm32flash: bump to version 0.7 - - - - --- 2022-06-30 SmartCross Developer New
[1/1] package/bluez-alsa: bump to version 4.0.0 [1/1] package/bluez-alsa: bump to version 4.0.0 - - - - --- 2022-06-30 SmartCross Developer New
[v4,1/1] package/bpftool: revert bpf_cookie patch to allow building [v4,1/1] package/bpftool: revert bpf_cookie patch to allow building - - - - --- 2022-06-15 Shahab Vahedi New
[1/1] package: add agent-proxy target and host packages [1/1] package: add agent-proxy target and host packages - - - - --- 2022-05-07 Rufus Segar New
[1/1] package: add kdmx target and host packages [1/1] package: add kdmx target and host packages - - - - --- 2022-05-07 Rufus Segar New
[v4] package/gitlab-runner: new package [v4] package/gitlab-runner: new package - - - - --- 2022-01-06 Romain Naour New
[PATCHv6] board/mender: add a mender board example configuration. [PATCHv6] board/mender: add a mender board example configuration. - - - - --- 2022-01-06 Romain Naour New
[2/2] support/scripts/boot-qemu-image.py: increase the timeout by 10 [1/2] board/qemu/arm-vexpress-tz: use enable=on - 1 - - --- 2022-01-15 Romain Naour New
[for-next,01/11] arch/Config.in.riscv: add Zicsr and Zifencei standalone extensions [for-next,01/11] arch/Config.in.riscv: add Zicsr and Zifencei standalone extensions - - - - --- 2022-05-29 Romain Naour New
[for-next,02/11] configs/qemu_riscv{32, 64}_virt: kernel bump version to 5.15.43 [for-next,01/11] arch/Config.in.riscv: add Zicsr and Zifencei standalone extensions - - - - --- 2022-05-29 Romain Naour New
[for-next,03/11] package/gcc: disable libsanitizer for mips64{el} w/ n32 ABI [for-next,01/11] arch/Config.in.riscv: add Zicsr and Zifencei standalone extensions - 1 - - --- 2022-05-29 Romain Naour New
[for-next,04/11] package/gcc: disable libsanitizer for mips{el} and gcc > 12 [for-next,01/11] arch/Config.in.riscv: add Zicsr and Zifencei standalone extensions - 1 - - --- 2022-05-29 Romain Naour New
[for-next,05/11] toolchain: enable libquadmath for PowerPC with VSX [for-next,01/11] arch/Config.in.riscv: add Zicsr and Zifencei standalone extensions - - - - --- 2022-05-29 Romain Naour New
[for-next,06/11] package/gcc: add missing --enable-libquadmath-support option [for-next,01/11] arch/Config.in.riscv: add Zicsr and Zifencei standalone extensions - 1 - - --- 2022-05-29 Romain Naour New
[for-next,07/11] package/gcc: switch to https urls for archives hashes [for-next,01/11] arch/Config.in.riscv: add Zicsr and Zifencei standalone extensions - - - - --- 2022-05-29 Romain Naour New
[for-next,08/11] package/gcc: add support for gcc 12 [for-next,01/11] arch/Config.in.riscv: add Zicsr and Zifencei standalone extensions - - - 1 --- 2022-05-29 Romain Naour New
[for-next,09/11] arch: add BR2_ARCH_NEEDS_GCC_AT_LEAST_12 [for-next,01/11] arch/Config.in.riscv: add Zicsr and Zifencei standalone extensions - - - - --- 2022-05-29 Romain Naour New
[for-next,10/11] package/gcc: switch to gcc 11.x as the default [for-next,01/11] arch/Config.in.riscv: add Zicsr and Zifencei standalone extensions - - - - --- 2022-05-29 Romain Naour New
[for-next,11/11] package/gcc: remove gcc 9.x [for-next,01/11] arch/Config.in.riscv: add Zicsr and Zifencei standalone extensions - - - - --- 2022-05-29 Romain Naour New
[master,next,lts] utils/get-developer: fix DEVELOPERS syntax check on GitLab CI [master,next,lts] utils/get-developer: fix DEVELOPERS syntax check on GitLab CI - - - - --- 2022-05-28 Ricardo Martincoski New
[1/1] package/python-rsa: bump to version 4.8 [1/1] package/python-rsa: bump to version 4.8 - - - - --- 2022-06-14 Raphaël Mélotte New
[1/1] package/python-boto3: bump to version 1.24.8 [1/1] package/python-boto3: bump to version 1.24.8 - - - - --- 2022-06-14 Raphaël Mélotte New
[1/2] support/testing: add new test for python-jmespath [1/2] support/testing: add new test for python-jmespath - - - - --- 2022-06-14 Raphaël Mélotte New
[2/2] package/python-jmespath: bump to version 1.0.0 [1/2] support/testing: add new test for python-jmespath - - - - --- 2022-06-14 Raphaël Mélotte New
[1/2] support/testing: add new test for python-s3transfer [1/2] support/testing: add new test for python-s3transfer - - - - --- 2022-06-14 Raphaël Mélotte New
[2/2] package/python-s3transfer: bump to version 0.6.0 [1/2] support/testing: add new test for python-s3transfer - - - - --- 2022-06-14 Raphaël Mélotte New
[1/2] support/testing: use aarch64 for TestPythonPy3Botocore [1/2] support/testing: use aarch64 for TestPythonPy3Botocore - - - - --- 2022-06-15 Raphaël Mélotte New
[2/2] package/python-botocore: bump to version 1.27.8 [1/2] support/testing: use aarch64 for TestPythonPy3Botocore - - - - --- 2022-06-15 Raphaël Mélotte New
[v2] package/slirp4netns: new package [v2] package/slirp4netns: new package - - - - --- 2022-06-14 Raphael Pavlidis New
[v1,1/1] package/shadow: new package [v1,1/1] package/shadow: new package - - - - --- 2022-06-16 Raphael Pavlidis New
[v2,1/1] package/cni-plugins: new package [v2,1/1] package/cni-plugins: new package - - - - --- 2022-06-16 Raphael Pavlidis New
[v2,1/1] package/nvidia-persistenced: new package [v2,1/1] package/nvidia-persistenced: new package - - - - --- 2022-06-26 Raphael Pavlidis New
[v1,1/1] package/nvidia-driver: bump verstion to 515.48.07 [v1,1/1] package/nvidia-driver: bump verstion to 515.48.07 - - - - --- 2022-06-26 Raphael Pavlidis New
[V2] board/broadcom: add support for Northstar platform devices [V2] board/broadcom: add support for Northstar platform devices - - - - --- 2022-03-10 Rafał Miłecki New
[1/1] package/uboot-tools: add fw_printenv to host uboot tools [1/1] package/uboot-tools: add fw_printenv to host uboot tools - - - - --- 2022-01-24 Quentin Barbe New
[RFC,1/3] make: support: use `command -v' instead of `which' make: support: use `command -v' instead of `which' *second try* - - - - --- 2021-10-11 Petr Vorel New
[RFC,2/3] make: Drop `type -p ...' fallback make: support: use `command -v' instead of `which' *second try* - - 1 1 --- 2021-10-11 Petr Vorel New
[RFC,3/3] support/dependencies: don't check for `which' make: support: use `command -v' instead of `which' *second try* - - - - --- 2021-10-11 Petr Vorel New
[1/1] ltp-testsuite: bump version to 20220527 [1/1] ltp-testsuite: bump version to 20220527 - - - - --- 2022-06-13 Petr Vorel New
[RFC,v1,1/6] package/libb2: new package towards buildroot Qt6 support - - - - --- 2021-02-13 Peter Seiderer New
[RFC,v1,2/6] package/libb2/libb2.mk: fix cross-compile/runtime detection towards buildroot Qt6 support - - - - --- 2021-02-13 Peter Seiderer New
[RFC,v1,3/6] package/double-conversion: new package towards buildroot Qt6 support - - - - --- 2021-02-13 Peter Seiderer New
[RFC,v1,4/6] package/double-conversion: bump version to 3c6d2c2 towards buildroot Qt6 support - - - - --- 2021-02-13 Peter Seiderer New
[RFC,v1,5/6] package/pkg-cmake: add _INSTALL_STAGING_ENV/_INSTALL_TARGET_ENV towards buildroot Qt6 support - - - - --- 2021-02-13 Peter Seiderer New
[RFC,v1,6/6] package/qt6: new package towards buildroot Qt6 support - - - - --- 2021-02-13 Peter Seiderer New
[v1,2/2] package/batman-adv: enable B.A.T.M.A.N. V protocol by default [v1,1/2] package/batman-adv: fix compile with BR2_PACKAGE_BATMAN_ADV_BATMAN_V disabled - - - - --- 2021-03-14 Peter Seiderer New
[RFC,v1] package/rpi-userland: add GLint64, GLuint64 and GLsync typedefs to GLES2/gl2ext.h [RFC,v1] package/rpi-userland: add GLint64, GLuint64 and GLsync typedefs to GLES2/gl2ext.h - 1 - - --- 2021-05-10 Peter Seiderer New
[v3] package/ntpsec: new package [v3] package/ntpsec: new package - - - - --- 2021-12-31 Peter Seiderer New
[v1,2/2] package/libcamera-apps: add '-fpermissive' (fixes X11 preview compile) [v1,1/2] package/libcamera-apps: X11 support needs libdrm - 1 - - --- 2022-03-18 Peter Seiderer New
[1/1] Config.in: add option to only use ccache for BR [1/1] Config.in: add option to only use ccache for BR - - - - --- 2022-01-13 Paul Cercueil New
[1/1] package/boost: add option to force static build [1/1] package/boost: add option to force static build - - - - --- 2022-06-20 Paul Cercueil New
[1/1] boot/arm-trusted-firmware: bump version to 2.7 [1/1] boot/arm-trusted-firmware: bump version to 2.7 - - - - --- 2022-06-18 Olivier L'Heureux New
package/gcc: don't install libstdc++.so.a.b.c-gdb.py package/gcc: don't install libstdc++.so.a.b.c-gdb.py - - - - --- 2022-04-20 Nuno Gonçalves New
[PATC] package/google-breakpad: add option to build target tools [PATC] package/google-breakpad: add option to build target tools - - - - --- 2022-05-04 Nuno Gonçalves New
[v6,1/4] package/dbus-broker: new package [v6,1/4] package/dbus-broker: new package - - - - --- 2022-01-09 Norbert Lange New
[v6,2/4] package/systemd: do not force dbus if dbus-broker is available [v6,1/4] package/dbus-broker: new package - - - - --- 2022-01-09 Norbert Lange New
[v6,3/4] support/testsuite: de-duplicate the systemd runtime tests [v6,1/4] package/dbus-broker: new package - - - - --- 2022-01-09 Norbert Lange New
[v6,4/4] support/run-test: add test for systemd using dbus-broker [v6,1/4] package/dbus-broker: new package - - - - --- 2022-01-09 Norbert Lange New
[1/2] toolchain: support mismatched merged usr [1/2] toolchain: support mismatched merged usr - - - - --- 2022-02-15 Norbert Lange New
« 1 2 3 4 »