Show patches with: State = Action Required       |   419 patches
« 1 2 3 44 5 »
Patch Series A/F/R/T S/W/F Date Submitter Delegate State
[2/2] package/dotnet-sdk: new package [1/2] package/dotnet-sdk: new package - - - - --- 2021-01-13 Raul Hidalgo Caballero tpetazzoni Needs Review / ACK
[1/2] package/dotnet-sdk: new package [1/2] package/dotnet-sdk: new package - - - - --- 2021-01-13 Raul Hidalgo Caballero tpetazzoni Needs Review / ACK
[v1] package/wayland-protocols: bump version to 1.23 [v1] package/wayland-protocols: bump version to 1.23 - - - - --- 2021-09-15 Peter Seiderer New
[v1] package/qt5location: fix musl compile (pthread_getname_np) [v1] package/qt5location: fix musl compile (pthread_getname_np) - 1 - - --- 2021-09-15 Peter Seiderer New
[1/1] package/containerd: security bump to version 1.4.9 [1/1] package/containerd: security bump to version 1.4.9 - - 1 - --- 2021-09-15 Fabrice Fontaine New
[3/3] package/libvirt: security bump to version 7.7.0 [1/3] package/libvirt: disable docs and tests - - - - --- 2021-09-15 Fabrice Fontaine New
[2/3] package/libvirt: add libnl optional dependency [1/3] package/libvirt: disable docs and tests - - - - --- 2021-09-15 Fabrice Fontaine New
[1/3] package/libvirt: disable docs and tests [1/3] package/libvirt: disable docs and tests - - - - --- 2021-09-15 Fabrice Fontaine New
[v2,4/4] testing/tests/package: use python3 explicitly use python3 explicitly - - - - --- 2021-09-15 Petr Vorel New
[v2,3/4] utils/getdeveloperlib.py: use python3 explicitly use python3 explicitly - - - - --- 2021-09-15 Petr Vorel New
[v2,2/4] utils/scanpypi: remove python2 compatibility imports use python3 explicitly - - - - --- 2021-09-15 Petr Vorel New
[v2,1/4] support: utils: use python3 explicitly use python3 explicitly - - - - --- 2021-09-15 Petr Vorel New
[1/1] package/libkrb5: fix CVE-2021-37750 [1/1] package/libkrb5: fix CVE-2021-37750 - - - - --- 2021-09-15 Fabrice Fontaine New
[1/1] package/imlib2: bump version to 1.7.3 [1/1] package/imlib2: bump version to 1.7.3 - - - - --- 2021-09-15 Petr Vorel New
[1/1] package/links: bump version to 2.24 [1/1] package/links: bump version to 2.24 - - - - --- 2021-09-15 Petr Vorel New
[1/1] package/libqmi: bump version to 1.30.2 [1/1] package/libqmi: bump version to 1.30.2 - - - - --- 2021-09-15 Petr Vorel New
[1/1] package/bind: bump version to 9.11.35 [1/1] package/bind: bump version to 9.11.35 - - - - --- 2021-09-15 Petr Vorel New
[v3] package/iptables: add init script [v3] package/iptables: add init script - - - - --- 2021-09-15 José Pekkarinen New
[3/3] package/mpd: update to version 0.22.11 Untitled series #262387 - - - - --- 2021-09-15 Andreas Ziegler New
[1/1] package/glmark2: bumped to latest version [1/1] package/glmark2: bumped to latest version - - - - --- 2021-09-15 david.corbeil@dynonavionics.com New
[v2,1/1] package/gstreamer1/gstd: new package [v2,1/1] package/gstreamer1/gstd: new package - - - - --- 2021-09-15 James Hilliard New
[v3,1/1] package/seatd: bump to version 0.6.1 [v3,1/1] package/seatd: bump to version 0.6.1 - - - - --- 2021-09-14 Adrian Perez de Castro New
package/mesa3d: fix build on m68k package/mesa3d: fix build on m68k - 1 - - --- 2021-09-14 Giulio Benetti New
[1/1] package/pv: bump to version 1.6.20 [1/1] package/pv: bump to version 1.6.20 - - - - --- 2021-09-14 Fabrice Fontaine New
[1/1] package/uboot-tools: fix static build with musl [1/1] package/uboot-tools: fix static build with musl - 1 - - --- 2021-09-14 Fabrice Fontaine New
[1/1] package/apitrace: fix build with glibc >= 2.34 [1/1] package/apitrace: fix build with glibc >= 2.34 - 1 - - --- 2021-09-14 Fabrice Fontaine New
[v1] package/libinput: bump version to 1.19.0 [v1] package/libinput: bump version to 1.19.0 - - - - --- 2021-09-14 Peter Seiderer New
[v1] package/libxkbcommon: bump version to 1.3.1 [v1] package/libxkbcommon: bump version to 1.3.1 - - - - --- 2021-09-14 Peter Seiderer New
[v1,3/3] package/iwd: bump version to 1.17 [v1,1/3] package/ell: bump version to 0.43 - - - - --- 2021-09-14 Peter Seiderer New
[v1,2/3] package/openresolv: bump version to 3.12.0 [v1,1/3] package/ell: bump version to 0.43 - - - - --- 2021-09-14 Peter Seiderer New
[v1,1/3] package/ell: bump version to 0.43 [v1,1/3] package/ell: bump version to 0.43 - - - - --- 2021-09-14 Peter Seiderer New
[1/1] package/feh: bump version to 3.7.1 [1/1] package/feh: bump version to 3.7.1 - - - - --- 2021-09-14 Petr Vorel New
[RESENT,1/1] package/debianutils: bump version to 5.4 [RESENT,1/1] package/debianutils: bump version to 5.4 - - - - --- 2021-09-14 Petr Vorel New
[RESENT,1/1] package/busybox: bump version to 1.34.0 [RESENT,1/1] package/busybox: bump version to 1.34.0 - - - - --- 2021-09-14 Petr Vorel New
package/libqmi: bump to version 1.30.2 package/libqmi: bump to version 1.30.2 - - - - --- 2021-09-14 yegorslists--- via buildroot New
[1/1] package/mpv: disable vaapi with DRI driver [1/1] package/mpv: disable vaapi with DRI driver - 1 - - --- 2021-09-14 Fabrice Fontaine New
package/botan: fix boost dependency package/botan: fix boost dependency - 1 - - --- 2021-09-14 Michael Nosthoff New
[v2] package/iptables: add init script [v2] package/iptables: add init script - - - - --- 2021-09-14 José Pekkarinen New
[1/1] board/qemu/aarch64-virt/linux.config: Support QEMU Virt UEFI Boot [1/1] board/qemu/aarch64-virt/linux.config: Support QEMU Virt UEFI Boot - - - - --- 2021-09-14 Takumi Takahashi New
[8/8] support/testing/tests/fs/test_iso9660.py: add support to test using EFI BIOS Add support for ISO9660 image compatible with Legacy and EFI BIOS - - - - --- 2021-09-14 Kory Maincent New
[7/8] package/edk2-images: new package Add support for ISO9660 image compatible with Legacy and EFI BIOS - - - - --- 2021-09-14 Kory Maincent New
[6/8] support/testing/infra/emulator.py: update encoding when calling qemu Add support for ISO9660 image compatible with Legacy and EFI BIOS - - - - --- 2021-09-14 Kory Maincent New
[5/8] fs/iso9660: add support for hybrid image using Grub bootloader on BIOS and EFI Add support for ISO9660 image compatible with Legacy and EFI BIOS - - - - --- 2021-09-14 Kory Maincent New
[4/8] fs/iso9660: add support to Grub EFI bootloader in the image Add support for ISO9660 image compatible with Legacy and EFI BIOS - - - - --- 2021-09-14 Kory Maincent New
[3/8] fs/iso9660: switch from cdrkit to xorriso to build ISO9660 images Add support for ISO9660 image compatible with Legacy and EFI BIOS - - - - --- 2021-09-14 Kory Maincent New
[2/8] package/xorriso: build host variant with zlib support Add support for ISO9660 image compatible with Legacy and EFI BIOS - - - - --- 2021-09-14 Kory Maincent New
[1/8] boot/grub2: add support to build multiple Grub2 configurations in the same build Add support for ISO9660 image compatible with Legacy and EFI BIOS - - - - --- 2021-09-14 Kory Maincent New
[v1,13/13] package/gst1-interpipe: bump version to 1.1.5 GStreamer 1.18.5 stable bug fix release - - - - --- 2021-09-13 Peter Seiderer New
[v1,12/13] package/gst1-python: bump version to 1.18.5 GStreamer 1.18.5 stable bug fix release - - - - --- 2021-09-13 Peter Seiderer New
[v1,11/13] package/gst-omx: bump version to 1.18.5 GStreamer 1.18.5 stable bug fix release - - - - --- 2021-09-13 Peter Seiderer New
[v1,10/13] package/gstreamer1-editing-services: bump version to 1.18.5 GStreamer 1.18.5 stable bug fix release - - - - --- 2021-09-13 Peter Seiderer New
[v1,09/13] package/gst1-rtsp-server: bump version to 1.18.5 GStreamer 1.18.5 stable bug fix release - - - - --- 2021-09-13 Peter Seiderer New
[v1,08/13] package/gst1-vaapi: bump version to 1.18.5 GStreamer 1.18.5 stable bug fix release - - - - --- 2021-09-13 Peter Seiderer New
[v1,07/13] package/gst1-libav: bump version to 1.18.5 GStreamer 1.18.5 stable bug fix release - - - - --- 2021-09-13 Peter Seiderer New
[v1,06/13] package/gst1-devtools: bump version to 1.18.5 GStreamer 1.18.5 stable bug fix release - - - - --- 2021-09-13 Peter Seiderer New
[v1,05/13] package/gst1-plugins-ugly: bump version to 1.18.5 GStreamer 1.18.5 stable bug fix release - - - - --- 2021-09-13 Peter Seiderer New
[v1,04/13] package/gst1-plugins-bad: bump version to 1.18.5 GStreamer 1.18.5 stable bug fix release - - - - --- 2021-09-13 Peter Seiderer New
[v1,03/13] package/gst1-plugins-good: bump version to 1.18.5 GStreamer 1.18.5 stable bug fix release - - - - --- 2021-09-13 Peter Seiderer New
[v1,02/13] package/gst1-plugins-base: bump version to 1.18.5 GStreamer 1.18.5 stable bug fix release - - - - --- 2021-09-13 Peter Seiderer New
[v1,01/13] package/gstreamer1: bump version to 1.18.5 GStreamer 1.18.5 stable bug fix release - - - - --- 2021-09-13 Peter Seiderer New
package/ffmpeg: fix build on mips_32 package/ffmpeg: fix build on mips_32 - 1 - - --- 2021-09-13 Giulio Benetti New
package/grpc: bump version to 1.40 package/grpc: bump version to 1.40 - - - - --- 2021-09-13 Michael Nosthoff New
[3/3] strongswan: add md4 hash algorithm option [1/3] package/strongswan: fix broken dependency relation - - - - --- 2021-09-13 Martin Elshuber New
[2/3] package/strongswan: Add options to select EAP plugins [1/3] package/strongswan: fix broken dependency relation - - - - --- 2021-09-13 Martin Elshuber New
[1/3] package/strongswan: fix broken dependency relation [1/3] package/strongswan: fix broken dependency relation - - - - --- 2021-09-13 Martin Elshuber New
package/ntp: Fix building with glibc 2.34+ package/ntp: Fix building with glibc 2.34+ - - - - --- 2021-09-13 Alexey Brodkin New
[2/2] toolchain/helpers.mk: gdbinit: set auto-load-safe-path before sysroot [1/2] docs/manual/using-buildroot-debugger: suggest '-ix' iso '-x' when loading gdbinit - - - - --- 2021-09-13 Thomas De Schampheleire New
[1/2] docs/manual/using-buildroot-debugger: suggest '-ix' iso '-x' when loading gdbinit [1/2] docs/manual/using-buildroot-debugger: suggest '-ix' iso '-x' when loading gdbinit - - - - --- 2021-09-13 Thomas De Schampheleire New
[2/2] DEVELOPERS: add myself to trace-cmd package [1/2] package/trace-cmd: bump to version 2.9.5 - - - - --- 2021-09-12 Giulio Benetti New
[1/2] package/trace-cmd: bump to version 2.9.5 [1/2] package/trace-cmd: bump to version 2.9.5 - - - - --- 2021-09-12 Giulio Benetti New
package/trace-cmd: fix build for Sparc64 package/trace-cmd: fix build for Sparc64 - 1 - - --- 2021-09-12 Giulio Benetti New
[1/1] package/wireplumber: new package [1/1] package/wireplumber: new package - - - - --- 2021-09-12 James Hilliard New
[1/1] package/pipewire: add option to enable media-session support [1/1] package/pipewire: add option to enable media-session support - - - - --- 2021-09-12 James Hilliard New
[1/1] package/minicom: drop autoreconf [1/1] package/minicom: drop autoreconf - - 2 - --- 2021-09-12 Fabrice Fontaine New
[1/1] package/dovecot: drop host-gettext [1/1] package/dovecot: drop host-gettext - - - - --- 2021-09-12 Fabrice Fontaine New
[1/1] package/libfuse: fix build with glibc >= 2.34 [1/1] package/libfuse: fix build with glibc >= 2.34 - 1 - - --- 2021-09-12 Fabrice Fontaine New
[v2,1/1] package/fio: bump to version 3.28 [v2,1/1] package/fio: bump to version 3.28 - 1 - - --- 2021-09-12 Fabrice Fontaine New
[16/16] support/testing: test_ubi: allow to boot several times using the same ubi image. [01/16] support/testing: test_file_capabilities: bump to kernel 4.19.204 - - - - --- 2021-09-12 Romain Naour New
[15/16] support/testing: update logical eraseblock and physical eraseblock size for qemu >= 2.9 [01/16] support/testing: test_file_capabilities: bump to kernel 4.19.204 - 1 - - --- 2021-09-12 Romain Naour New
[14/16] support/testing: test_ubi: add image format on the qemu command line [01/16] support/testing: test_file_capabilities: bump to kernel 4.19.204 - - - - --- 2021-09-12 Romain Naour New
[13/16] support/testing: test_ubi: reduce the rootfs.ubi size to 64M to match the Qemu emulated fla… [01/16] support/testing: test_file_capabilities: bump to kernel 4.19.204 - 1 - - --- 2021-09-12 Romain Naour New
[12/16] package/qemu: bump to version 6.1.0 [01/16] support/testing: test_file_capabilities: bump to kernel 4.19.204 - - - - --- 2021-09-12 Romain Naour New
[11/16] support/docker: bump docker image for the gitlab-ci to Debian bullseye [01/16] support/testing: test_file_capabilities: bump to kernel 4.19.204 - - - - --- 2021-09-12 Romain Naour New
[10/16] support/testing: switch to prebuilt toolchain, core2duo to Nehalem [01/16] support/testing: test_file_capabilities: bump to kernel 4.19.204 - - - - --- 2021-09-12 Romain Naour New
[09/16] support/testing: test_openssh: use a prebuilt toolchain [01/16] support/testing: test_file_capabilities: bump to kernel 4.19.204 - - - - --- 2021-09-12 Romain Naour New
[08/16] support/testing: test_rust: remove kernel build [01/16] support/testing: test_file_capabilities: bump to kernel 4.19.204 - - - - --- 2021-09-12 Romain Naour New
[07/16] support/testing: test_lxc bump to kernel 4.19.204 [01/16] support/testing: test_file_capabilities: bump to kernel 4.19.204 - - - - --- 2021-09-12 Romain Naour New
[06/16] support/testing: test_iso9660: bump to kernel 4.19.204 [01/16] support/testing: test_file_capabilities: bump to kernel 4.19.204 - 1 - - --- 2021-09-12 Romain Naour New
[05/16] support/testing: test_openrc: switch to ARM arm toolchain and builtin kernel [01/16] support/testing: test_file_capabilities: bump to kernel 4.19.204 - 1 - - --- 2021-09-12 Romain Naour New
[04/16] support/testing: test_glxinfo: bump to kernel 4.19.204 [01/16] support/testing: test_file_capabilities: bump to kernel 4.19.204 - - - - --- 2021-09-12 Romain Naour New
[03/16] support/testing: test_f2fs: bump to kernel 4.19.204 [01/16] support/testing: test_file_capabilities: bump to kernel 4.19.204 - - - - --- 2021-09-12 Romain Naour New
[02/16] support/testing: test_systemd: bump to kernel 4.19.204 [01/16] support/testing: test_file_capabilities: bump to kernel 4.19.204 - - - - --- 2021-09-12 Romain Naour New
[01/16] support/testing: test_file_capabilities: bump to kernel 4.19.204 [01/16] support/testing: test_file_capabilities: bump to kernel 4.19.204 - - - - --- 2021-09-12 Romain Naour New
[1/1] package/diffutils: bump to version 3.8 [1/1] package/diffutils: bump to version 3.8 - 1 - - --- 2021-09-12 Fabrice Fontaine New
[1/1] package/cog: bump to version 0.10.1 [1/1] package/cog: bump to version 0.10.1 - - - - --- 2021-09-12 Adrian Perez de Castro New
[1/1] package/patchelf: bump to version 0.13 [1/1] package/patchelf: bump to version 0.13 - 1 - - --- 2021-09-12 Fabrice Fontaine New
[1/1] package/swupdate: use $(SWUPDATE_PKGDIR) for pkgdir path [1/1] package/swupdate: use $(SWUPDATE_PKGDIR) for pkgdir path - - - - --- 2021-09-11 James Hilliard New
package/kodi: fix selection of dependencies package/kodi: fix selection of dependencies - 1 - - --- 2021-09-11 Yann E. MORIN New
[1/1] package/liblinear: bump to version 2.43 [1/1] package/liblinear: bump to version 2.43 - - - - --- 2021-09-10 Fabrice Fontaine New
[2/2] package/python-pluggy: bump to version 1.0.0 package/python-{pytest, pluggy}: bump to newest - - - - --- 2021-09-10 Marcin Niestroj New
« 1 2 3 44 5 »