Show patches with: State = Action Required       |   194 patches
« 1 2 »
Patch Series A/F/R/T S/W/F Date Submitter Delegate State
[1/1] package/buildah: new package [1/1] package/buildah: new package - - - - --- 2022-01-27 Christian Stewart New
[v2,1/1] package/ltp-testsuite: bump version to 20220121 [v2,1/1] package/ltp-testsuite: bump version to 20220121 - - - - --- 2022-01-26 Petr Vorel New
[v2,2/2] package/xvisor: add riscv support [v2,1/2] package/xvisor: drop ARM32 without virtualization support - - 1 - --- 2022-01-26 Fabrice Fontaine New
[v2,1/2] package/xvisor: drop ARM32 without virtualization support [v2,1/2] package/xvisor: drop ARM32 without virtualization support - 1 - - --- 2022-01-26 Fabrice Fontaine New
[1/1] package/lighttpd: add pgsql support [1/1] package/lighttpd: add pgsql support - - - - --- 2022-01-26 Fabrice Fontaine New
[1/1] package/bullet: bump to version 3.21 [1/1] package/bullet: bump to version 3.21 - - - - --- 2022-01-26 Fabrice Fontaine New
[2021.02.x] package/polkit: backport upstream patch to fix CVE-2021-4034 [2021.02.x] package/polkit: backport upstream patch to fix CVE-2021-4034 - - - - --- 2022-01-26 Yann E. MORIN New
[1/1] package/umtprd: bump to version 1.6.2 [1/1] package/umtprd: bump to version 1.6.2 - - - - --- 2022-01-26 Fabrice Fontaine New
[1/1] package/python-pyopenssl: bump to version 21.0.0 [1/1] package/python-pyopenssl: bump to version 21.0.0 - - - - --- 2022-01-26 Fabrice Fontaine New
package/polkit: bump to fix CVE-2021-4034 package/polkit: bump to fix CVE-2021-4034 - - - - --- 2022-01-26 Yann E. MORIN New
[v1] package/binutils: add upstream patch for v2.37 fixing linking of thin archives [v1] package/binutils: add upstream patch for v2.37 fixing linking of thin archives - 1 1 - --- 2022-01-26 Peter Seiderer New
[2/2] package/lua: use Lua 5.4 as default [1/2] package/lua: bump to version 5.4.4 - - - - --- 2022-01-26 Francois Perrad New
[1/2] package/lua: bump to version 5.4.4 [1/2] package/lua: bump to version 5.4.4 - - - - --- 2022-01-26 Francois Perrad New
[1/1] package/network-manager: add optional nmcli support [1/1] package/network-manager: add optional nmcli support - - - - --- 2022-01-26 Michael Fischer New
[1/1] package/boost: enable context/coroutine for arm variants [1/1] package/boost: enable context/coroutine for arm variants - - - - --- 2022-01-26 Pieter De Gendt New
configs/orangepi_zero_defconfig: refactoring, bump Linux and U-Boot versions configs/orangepi_zero_defconfig: refactoring, bump Linux and U-Boot versions - - 1 1 --- 2022-01-26 Sergey Kuzminov New
[1/1] package/tesseract-ocr: override neon check [1/1] package/tesseract-ocr: override neon check - 1 - - --- 2022-01-25 Fabrice Fontaine New
[v2] package/util-linux: bump version to 2.37.3 (fixes CVE-2021-3996, CVE-2021-3995) [v2] package/util-linux: bump version to 2.37.3 (fixes CVE-2021-3996, CVE-2021-3995) - - - - --- 2022-01-25 Peter Seiderer New
[2/2] package/python-sqliteschema: bump to version 1.2.1 [1/2] package/python-sqliteschema: drop python-six dependency - - - - --- 2022-01-25 Fabrice Fontaine New
[1/2] package/python-sqliteschema: drop python-six dependency [1/2] package/python-sqliteschema: drop python-six dependency - - - - --- 2022-01-25 Fabrice Fontaine New
[1/1] package/python-dataproperty: bump to version 0.54.2 [1/1] package/python-dataproperty: bump to version 0.54.2 - - - - --- 2022-01-25 Fabrice Fontaine New
[1/1] package/netopeer2: disable tests [1/1] package/netopeer2: disable tests - 1 1 - --- 2022-01-25 Fabrice Fontaine New
support/dependencies: add suggested regex to sanitize PATH variable support/dependencies: add suggested regex to sanitize PATH variable - - - - --- 2022-01-25 Colin Foster New
[3/3] package/mender-artifact: bump to version 3.7.0 [1/3] package/mender: bump to version 3.2.0 - - - - --- 2022-01-25 Adam Duskett New
[2/3] package/mender/mender.mk: add bootloader-integration inventory script [1/3] package/mender: bump to version 3.2.0 - - - - --- 2022-01-25 Adam Duskett New
[1/3] package/mender: bump to version 3.2.0 [1/3] package/mender: bump to version 3.2.0 - - - - --- 2022-01-25 Adam Duskett New
[v2] packages/nodejs: install npm packages on host [v2] packages/nodejs: install npm packages on host - - - - --- 2022-01-25 Tom Marcuzzi New
[v2,3/3] DEVELOPERS: add Yu-Chien Lin to board/andes [v2,1/3] board/andes: rearrange nds32 folder structure - - - - --- 2022-01-25 Yu Chien Peter Lin New
[v2,2/3] board/andes/ae350: add support for Andes AE350 [v2,1/3] board/andes: rearrange nds32 folder structure - - - - --- 2022-01-25 Yu Chien Peter Lin New
[v2,1/3] board/andes: rearrange nds32 folder structure [v2,1/3] board/andes: rearrange nds32 folder structure - - - - --- 2022-01-25 Yu Chien Peter Lin New
package/uclibc: update to 1.0.40 package/uclibc: update to 1.0.40 - - 1 - --- 2022-01-25 Waldemar Brodkorb New
[1/1] package/libnpupnp: bump to version 4.2.1 [1/1] package/libnpupnp: bump to version 4.2.1 - - - - --- 2022-01-24 Fabrice Fontaine New
[1/1] package/uboot-tools: add fw_printenv to host uboot tools [1/1] package/uboot-tools: add fw_printenv to host uboot tools - - - - --- 2022-01-24 Quentin Barbe New
[1/1] fs: fix /tmp and /run clean-up in POSIX shells fs: fix /tmp and /run clean-up in POSIX shells - - - - --- 2022-01-24 Evgeni Dobrev New
package/efl: fix build failure with eeze disabled package/efl: fix build failure with eeze disabled - 1 - - --- 2022-01-24 Giulio Benetti New
[1/1] package/network-manager: bump to version 1.34.0 [1/1] package/network-manager: bump to version 1.34.0 - - - - --- 2022-01-24 James Hilliard New
[1/1] package/sdl2: bump version to 2.0.20 [1/1] package/sdl2: bump version to 2.0.20 - - - - --- 2022-01-24 Michael Fischer New
[1/1] package/runc: bump to version 1.1.0 [1/1] package/runc: bump to version 1.1.0 - - - - --- 2022-01-24 Christian Stewart New
[1/1] package/moby-buildkit: support building as host package [1/1] package/moby-buildkit: support building as host package - - - - --- 2022-01-24 Christian Stewart New
package/fmt: bump to version 8.1.1 package/fmt: bump to version 8.1.1 - - - - --- 2022-01-24 Michael Nosthoff New
[v2,4/4] utils/docker-run: new script [v2,1/4] utils/checkpackagelib: add unit tests - - - - --- 2022-01-23 Ricardo Martincoski New
[v2,3/4] utils/checkpackagelib: run unit tests on GitLab CI [v2,1/4] utils/checkpackagelib: add unit tests - - - - --- 2022-01-23 Ricardo Martincoski New
[v2,2/4] support/docker: add python3-pytest [v2,1/4] utils/checkpackagelib: add unit tests 1 - - - --- 2022-01-23 Ricardo Martincoski New
[v2,1/4] utils/checkpackagelib: add unit tests [v2,1/4] utils/checkpackagelib: add unit tests - - - - --- 2022-01-23 Ricardo Martincoski New
[RFC,v2,7/7] package/racehound: add patch to support building with ninja Use Ninja as build tool for CMake-based packages - - - - --- 2022-01-21 Adrian Perez de Castro New
[RFC,v2,6/7] package/libcorrect: avoid multiple rules for same target Use Ninja as build tool for CMake-based packages - - - - --- 2022-01-21 Adrian Perez de Castro New
[RFC,v2,5/7] package/kf5/kf5-extra-cmake-modules: do not build documentation Use Ninja as build tool for CMake-based packages - - - - --- 2022-01-21 Adrian Perez de Castro New
[RFC,v2,4/7] package/mariadb: use HOST_MARIADB_NINJA_OPTS Use Ninja as build tool for CMake-based packages - - - - --- 2022-01-21 Adrian Perez de Castro New
[RFC,v2,3/7] package/musepack: use MUSEPACK_NINJA_OPTS Use Ninja as build tool for CMake-based packages - - - - --- 2022-01-21 Adrian Perez de Castro New
[RFC,v2,2/7] package/pkg-cmake.mk: use ninja instead of make Use Ninja as build tool for CMake-based packages - - - - --- 2022-01-21 Adrian Perez de Castro New
[RFC,v2,1/7] package/ninja: do not require cmake Use Ninja as build tool for CMake-based packages - - - - --- 2022-01-21 Adrian Perez de Castro New
[v4] configs/kontron_bl_imx8mm_defconfig: new defconfig [v4] configs/kontron_bl_imx8mm_defconfig: new defconfig - - 1 - --- 2022-01-20 Heiko Thiery New
[v2,1/1] package/re2: switch to generic-package make build [v2,1/1] package/re2: switch to generic-package make build - - - - --- 2022-01-20 James Hilliard New
[v5,1/1] package/qt5/qt5base: disable broken qmake sysrootify [v5,1/1] package/qt5/qt5base: disable broken qmake sysrootify - - - - --- 2022-01-17 James Hilliard New
[1/1] package/tealdeer: new package [1/1] package/tealdeer: new package - - - - --- 2022-01-16 Danilo Bargen New
[1/1] package/liburing: fix static build [1/1] package/liburing: fix static build - 1 - - --- 2022-01-16 Fabrice Fontaine New
[3/3] package/qt5/qt5webkit: build shared core [1/3] package/qt5/qt5webkit: widgets are mandatory - 1 - - --- 2022-01-16 Fabrice Fontaine New
[2/3] package/qt5/qt5webkit: fix build without opengl [1/3] package/qt5/qt5webkit: widgets are mandatory - 1 - - --- 2022-01-16 Fabrice Fontaine New
[1/3] package/qt5/qt5webkit: widgets are mandatory [1/3] package/qt5/qt5webkit: widgets are mandatory - 1 - - --- 2022-01-16 Fabrice Fontaine New
[v2,2/2] package/clpeak: new package [1/2] package/opencl-clhpp: new package - - - - --- 2022-01-16 Gilles Talis New
[1/2] package/opencl-clhpp: new package [1/2] package/opencl-clhpp: new package - - - - --- 2022-01-16 Gilles Talis New
[1/1] package/qt5/qt5webengine: fix build with glibc 2.34 [1/1] package/qt5/qt5webengine: fix build with glibc 2.34 - - - - --- 2022-01-16 James Hilliard New
[PATCHv2,7/7] linux/linux.mk: correct LINUX_ARCH_PATH for sparc64 Basic support for 64-bit kernel and 32-bit userland - - - - --- 2022-01-15 Thomas De Schampheleire New
[PATCHv2,6/7] configs: add new qemu defconfig 'x86_multilib' Basic support for 64-bit kernel and 32-bit userland - - - - --- 2022-01-15 Thomas De Schampheleire New
[PATCHv2,5/7] package/qemu: add support for overridden KERNEL_ARCH=x86_64 Basic support for 64-bit kernel and 32-bit userland - - - - --- 2022-01-15 Thomas De Schampheleire New
[PATCHv2,4/7] perf: fix compilation in case of i386 userspace with x86_64 kernel Basic support for 64-bit kernel and 32-bit userland - - - - --- 2022-01-15 Thomas De Schampheleire New
[PATCHv2,3/7] core: introduce BR2_KERNEL_ARCH_OVERRIDE Basic support for 64-bit kernel and 32-bit userland - - - - --- 2022-01-15 Thomas De Schampheleire New
[PATCHv2,2/7] core: introduce NORMALIZED_ARCH as non-kernel replacement for KERNEL_ARCH Basic support for 64-bit kernel and 32-bit userland - - 1 - --- 2022-01-15 Thomas De Schampheleire New
[PATCHv2,1/7] arch: move definition of KERNEL_ARCH to Config.in.<arch> files Basic support for 64-bit kernel and 32-bit userland - - 1 - --- 2022-01-15 Thomas De Schampheleire New
[1/1] package/mpdecimal: bump to version 2.5.1 [1/1] package/mpdecimal: bump to version 2.5.1 - - - - --- 2022-01-15 Fabrice Fontaine New
[1/1] package/mtd: fix build with libexecinfo [1/1] package/mtd: fix build with libexecinfo - 1 - - --- 2022-01-15 Fabrice Fontaine New
[1/1] package/ghostscript: bump to version 9.55.0 [1/1] package/ghostscript: bump to version 9.55.0 - - - - --- 2022-01-15 Fabrice Fontaine New
[2/2] support/scripts/boot-qemu-image.py: increase the timeout by 10 [1/2] board/qemu/arm-vexpress-tz: use enable=on - 1 - - --- 2022-01-15 Romain Naour New
[1/1] package/php-apcu: fix build without __sync_*_4 intrinsics [1/1] package/php-apcu: fix build without __sync_*_4 intrinsics - 1 - - --- 2022-01-15 Fabrice Fontaine New
[1/1] package/boost: enable all features except python on host [1/1] package/boost: enable all features except python on host - - - - --- 2022-01-15 Fabrice Fontaine New
[1/1] package/hiawatha: fix build with gcc 4.8 [1/1] package/hiawatha: fix build with gcc 4.8 - 1 - - --- 2022-01-14 Fabrice Fontaine New
[2/2] package/sg3_utils: fix build failure due to gcc bug 104028 [1/2] toolchain: introduce BR2_TOOLCHAIN_HAS_GCC_BUG_104028 - 1 - - --- 2022-01-14 Giulio Benetti New
[1/2] toolchain: introduce BR2_TOOLCHAIN_HAS_GCC_BUG_104028 [1/2] toolchain: introduce BR2_TOOLCHAIN_HAS_GCC_BUG_104028 - - - - --- 2022-01-14 Giulio Benetti New
[2/2] mkusers: change default from normal to system user [1/2] support/scripts/mkusers: allow option for system uid/gid 1 - - - --- 2022-01-14 Norbert Lange New
[1/2] support/scripts/mkusers: allow option for system uid/gid [1/2] support/scripts/mkusers: allow option for system uid/gid - - - - --- 2022-01-14 Norbert Lange New
linux: clarify BR2_LINUX_KERNEL_CUSTOM_DTS_PATH description linux: clarify BR2_LINUX_KERNEL_CUSTOM_DTS_PATH description - - - - --- 2022-01-14 Michael Opdenacker New
package/poppler: fix build failure due to gcc bug 68485 package/poppler: fix build failure due to gcc bug 68485 - 1 - - --- 2022-01-14 Giulio Benetti New
[1/1] package/libglvnd: needs threads [1/1] package/libglvnd: needs threads - 1 - - --- 2022-01-14 Fabrice Fontaine New
[v4] package/opensc: new package [v4] package/opensc: new package - - - - --- 2022-01-14 José Pekkarinen New
[2/2] package/rtl8723bu: fix firmware install path [1/2] package/rtl8723bu: bump to version 19b4bdc05483a1e79a4f955a80f8f72cdd5dedc3 - - - - --- 2022-01-14 Doug Brown New
[1/2] package/rtl8723bu: bump to version 19b4bdc05483a1e79a4f955a80f8f72cdd5dedc3 [1/2] package/rtl8723bu: bump to version 19b4bdc05483a1e79a4f955a80f8f72cdd5dedc3 - - - - --- 2022-01-14 Doug Brown New
[v2] configs/imx8mmevk: new defconfig [v2] configs/imx8mmevk: new defconfig - - - - --- 2022-01-14 Fabio Estevam New
[1/1] package/kf5/kf5-extra-cmake-modules: do not build documentation [1/1] package/kf5/kf5-extra-cmake-modules: do not build documentation - - - - --- 2022-01-13 Adrian Perez de Castro New
[v2,1/1] package/gensio: add avahi optional dependency [v2,1/1] package/gensio: add avahi optional dependency - - - - --- 2022-01-13 Fabrice Fontaine New
[v1] package/mesa3d: fix glvnd option handling [v1] package/mesa3d: fix glvnd option handling - 1 - - --- 2022-01-13 Peter Seiderer New
[1/1] Config.in: add option to only use ccache for BR [1/1] Config.in: add option to only use ccache for BR - - - - --- 2022-01-13 Paul Cercueil New
[1/1] package/qt5: bump packages to latest kde submodule versions [1/1] package/qt5: bump packages to latest kde submodule versions - - - - --- 2022-01-13 James Hilliard New
[3/3] package/gstreamer1/gst1-imx2: new package [1/3] package/libimxdmabuffer: new package - - - - --- 2022-01-12 Sébastien Szymanski New
[2/3] package/libimxvpuapi2: new package [1/3] package/libimxdmabuffer: new package - - - - --- 2022-01-12 Sébastien Szymanski New
[1/3] package/libimxdmabuffer: new package [1/3] package/libimxdmabuffer: new package - - - - --- 2022-01-12 Sébastien Szymanski New
package/zynq-boot-bin: drop legacy package package/zynq-boot-bin: drop legacy package - - - - --- 2022-01-11 Yann E. MORIN New
[v4,3/3] fs/cpio: new option to use dracut tool [v4,1/3] package/cross-ldd: new package - - - - --- 2022-01-10 Thierry Bultel New
[v4,2/3] package/dracut: new host package [v4,1/3] package/cross-ldd: new package - - - - --- 2022-01-10 Thierry Bultel New
[v4,1/3] package/cross-ldd: new package [v4,1/3] package/cross-ldd: new package - - - - --- 2022-01-10 Thierry Bultel New
[2/2] package/python-tinycss2: bump to version 1.1.1 [1/2] package/python-flit-core: new package/infrastructure - - - - --- 2022-01-10 James Hilliard New
« 1 2 »