[ovs-dev] releases: Add 2.10 entry for supported DPDK versions.

Message ID 1533726030-23557-1-git-send-email-ian.stokes@intel.com
State Accepted
Delegated to: Ian Stokes
Headers show
Series
  • [ovs-dev] releases: Add 2.10 entry for supported DPDK versions.
Related show

Commit Message

Ian Stokes Aug. 8, 2018, 11 a.m.
This commit adds an entry for OVS 2.10 and the supported DPDK version in
releases.rst.

Signed-off-by: Ian Stokes <ian.stokes@intel.com>
---
 Documentation/faq/releases.rst | 1 +
 1 file changed, 1 insertion(+)

Comments

Flavio Leitner Aug. 9, 2018, 3:56 a.m. | #1
On Wed, Aug 08, 2018 at 12:00:30PM +0100, Ian Stokes wrote:
> This commit adds an entry for OVS 2.10 and the supported DPDK version in
> releases.rst.
> 
> Signed-off-by: Ian Stokes <ian.stokes@intel.com>
> ---

Acked-by: Flavio Leitner <fbl@sysclose.org>

Patch

diff --git a/Documentation/faq/releases.rst b/Documentation/faq/releases.rst
index 0f3bf0c..50ca5f6 100644
--- a/Documentation/faq/releases.rst
+++ b/Documentation/faq/releases.rst
@@ -167,6 +167,7 @@  Q: What DPDK version does each Open vSwitch release work with?
     2.7.x        16.11.7
     2.8.x        17.05.2
     2.9.x        17.11.3
+    2.10.x       17.11.3
     ============ =======
 
 Q: Are all the DPDK releases that OVS versions work with maintained?