[ovs-dev,2/6] NetBSD: Stop recommending pkg_alternatives
diff mbox

Message ID 1500053986-38406-2-git-send-email-yamamoto@ovn.org
State Accepted
Delegated to: Ben Pfaff
Headers show

Commit Message

Takashi YAMAMOTO July 14, 2017, 5:39 p.m. UTC
Because:
- It's no longer necessary
- It can cause problems for some utilities (e.g. ovs-pcap)
  Cf. http://gnats.netbsd.org/cgi-bin/query-pr-single.pl?number=51152

Signed-off-by: YAMAMOTO Takashi <yamamoto@ovn.org>
---
 Documentation/intro/install/netbsd.rst | 1 -
 1 file changed, 1 deletion(-)

Comments

Ben Pfaff July 14, 2017, 9:55 p.m. UTC | #1
On Sat, Jul 15, 2017 at 02:39:42AM +0900, YAMAMOTO Takashi wrote:
> Because:
> - It's no longer necessary
> - It can cause problems for some utilities (e.g. ovs-pcap)
>   Cf. http://gnats.netbsd.org/cgi-bin/query-pr-single.pl?number=51152
> 
> Signed-off-by: YAMAMOTO Takashi <yamamoto@ovn.org>

Acked-by: Ben Pfaff <blp@ovn.org>
Takashi YAMAMOTO July 15, 2017, 1:50 p.m. UTC | #2
On Sat, Jul 15, 2017 at 6:55 AM, Ben Pfaff <blp@ovn.org> wrote:

> On Sat, Jul 15, 2017 at 02:39:42AM +0900, YAMAMOTO Takashi wrote:
> > Because:
> > - It's no longer necessary
> > - It can cause problems for some utilities (e.g. ovs-pcap)
> >   Cf. http://gnats.netbsd.org/cgi-bin/query-pr-single.pl?number=51152
> >
> > Signed-off-by: YAMAMOTO Takashi <yamamoto@ovn.org>
>
> Acked-by: Ben Pfaff <blp@ovn.org>
>

applied to master. thank you.

Patch
diff mbox

diff --git a/Documentation/intro/install/netbsd.rst b/Documentation/intro/install/netbsd.rst
index c2c23e5..0b5b5c9 100644
--- a/Documentation/intro/install/netbsd.rst
+++ b/Documentation/intro/install/netbsd.rst
@@ -34,7 +34,6 @@  you need at least the following packages.
 - python27
 - py27-six
 - py27-xml
-- pkg_alternatives
 
 Some components have additional requirements. Refer to :doc:`general` for more
 information.