diff mbox series

[v4,33/42] test: log: Rename log main test file to log_ut.c

Message ID 20210304135118.643277-33-sjg@chromium.org
State Superseded
Delegated to: Tom Rini
Headers show
Series test: Refactor tests to have a single test runner | expand

Commit Message

Simon Glass March 4, 2021, 1:51 p.m. UTC
The current name is the same as the main test runner file. Rename it to
avoid confusion.

Signed-off-by: Simon Glass <sjg@chromium.org>
---

(no changes since v1)

 test/log/Makefile                  | 2 +-
 test/log/{test-main.c => log_ut.c} | 0
 2 files changed, 1 insertion(+), 1 deletion(-)
 rename test/log/{test-main.c => log_ut.c} (100%)

Comments

Heinrich Schuchardt March 4, 2021, 5:18 p.m. UTC | #1
On 04.03.21 14:51, Simon Glass wrote:
> The current name is the same as the main test runner file. Rename it to
> avoid confusion.
>
> Signed-off-by: Simon Glass <sjg@chromium.org>

Reviewed-by: Heinrich Schuchardt <xypron.glpk@gmx.de>
diff mbox series

Patch

diff --git a/test/log/Makefile b/test/log/Makefile
index 3f09deb644b..a3dedace043 100644
--- a/test/log/Makefile
+++ b/test/log/Makefile
@@ -7,7 +7,7 @@  obj-$(CONFIG_CMD_LOG) += log_filter.o
 
 ifdef CONFIG_UT_LOG
 
-obj-y += test-main.o
+obj-y += log_ut.o
 
 ifdef CONFIG_SANDBOX
 obj-$(CONFIG_LOG_SYSLOG) += syslog_test.o
diff --git a/test/log/test-main.c b/test/log/log_ut.c
similarity index 100%
rename from test/log/test-main.c
rename to test/log/log_ut.c