Patchwork QEMU Development

login
register
mail settings

Incoming patches

« Previous 1 2 ... 406 407 408 409 410 411 412 413 414 ... 975 976 Next »
Filters: State = Action Required remove filter    |    Archived = No remove filter
Patch A/R/T Date Submitter Delegate State
[BUGFIX,v2] configure: Disable libtool if -fPIE does not work with it (bug #1257099) 0 0 0 2014-01-03 Don Slutz New
[BUGFIX] MCE: Fix bug of IA32_MCG_STATUS after system reset 0 0 0 2010-01-05 Huang Ying New
[BUG] 50MB/min logspam: dma: unregistered DMA channel used nchan=0 dma_pos=0 dma_len=1 0 0 0 2014-05-09 Philipp Hahn New
[BUG] : kvm_set_phys_mem: error unregistering overlapping slot: Invalid argument 0 0 0 2013-05-31 Xiao Guangrong New
[BUG] BSOD on Win2003 Server when 64bit PCI resource is present 0 0 0 2012-08-03 Paolo Bonzini New
[BUG] BSoD on Windows XP installation 0 0 0 2014-01-29 Stefano Stabellini New
[BUG] GTK terminal is broken 0 0 0 2013-07-29 Laszlo Ersek New
[BUG] Guest kernel divide error in kvm_unlock_kick 0 0 0 2014-09-11 Paolo Bonzini New
[BUG] USB assertion triggers in usb_packet_complete() 0 0 0 2011-10-11 Thomas Huth New
[BUG] checkpatch: ERROR due to * recognized as operator 0 0 0 2012-02-09 Andreas Färber New
[BUG] need to export variables in config.mak 0 0 0 2011-09-30 Chris Friesen New
[BUG] qemu-1.1.2 [FIXED-BY] qcow2: Fix avail_sectors in cluster allocation code 0 0 0 2012-12-12 Philipp Hahn New
[BUG] qemu-ga: failed to fsfreeze-thaw on RHEL 5.8 Guest 0 0 0 2012-05-27 MATSUDA, Daiki New
[BUILD,FIX,1/2] xen,configure: detect Xen 4.2 1 0 0 2012-04-17 Stefano Stabellini New
[BUILD,FIX,2/2] xen: add a dummy xc_hvm_inject_msi for Xen < 4.2 1 0 0 2012-04-17 Stefano Stabellini New
[Bug,1037675] Re: Guest Kernel Panic if using "-cpu host" in qemu-kvm 1.1.1 0 0 0 2012-09-11 Laurent COUSTET New
[Bug,1038136] Re: lack of keycode 89 for br-abnt2 keyboards 0 0 0 2013-11-27 rslemos New
[Bug,1047470,NEW] qemu/kvm hangs reading from serial console 0 0 0 2012-09-07 Buck New
[Bug,1066055] Re: Network performance regression with vde_switch 0 0 0 2012-10-22 Amit Shah New
[Bug,1070762,NEW] savevm fails with inserted CD, "Device '%s' is writable but does not support snapshots." 0 0 0 2012-10-24 Oliver Francke New
[Bug,1075252] Re: qemu-img cannot read VMDK4 file 0 0 0 2012-12-04 Robert Hubbard New
[Bug,1085658,NEW] exec, cpu log 0 0 0 2012-12-02 Daniil Troshkov New
[Bug,1087114] Re: assertion "QLIST_EMPTY(&bs->tracked_requests)" failed 0 0 0 2012-12-27 Paolo Bonzini New
[Bug,1087974] Re: [regression] vnc tight png produces garbled output 0 0 0 2012-12-11 Gerd Hoffmann New
[Bug,108996,V2] hw/dma.c: Fix converting of ioport_register* to MemoryRegion 0 1 1 2012-12-19 Julien Grall New
[Bug,1179731,NEW] is networking broken on windows hosts? 0 0 0 2013-05-16 TeLeMan New
[Bug,1179731,NEW] is networking broken on windows hosts? 0 0 0 2013-05-14 Paolo Bonzini New
[Bug,1180970] *** affects all x86_64 soft emulation 0 0 0 2013-05-24 Laszlo Ersek New
[Bug,1180970] Re: qemu: fatal: Trying to execute code outside RAM or ROM; worked in 1.4.0, fails in 1.4.92 0 0 0 2013-05-29 Duane Voth New
[Bug,1181354,NEW] assert failed in scsi-bus.c line 1539 in SCSI_XFER_NONE 0 0 0 2013-05-17 Paolo Bonzini New
[Bug,1181796] Re: Qemu locks up when incoming serial fills up 0 0 0 2013-05-22 Evan Green New
[Bug,1187529] Update mappings after PCI bridge live migration or save-restore. 0 0 0 2013-07-03 Don Koch New
[Bug,1191606] Re: qemu crashes with iscsi initiator (libiscsi) when using virtio 0 0 0 2013-06-19 Laszlo Ersek New
[Bug,1209180,NEW] hw/usb/core.c:415: usb_handle_packet: Assertion `p->ep->type != 3 || (dev->flags & (1 << USB_DEV_FLAG_IS_HOST))' failed 0 0 0 2013-08-07 Lekensteyn New
[Bug,1233225] Re: mips/mipsel linux user float division problem 0 0 0 2013-10-01 Stefan Weil Under Review
[Bug,1257099,NEW] QEMU fails to build on CentOS 5.10 with relocation R_X86_64_PC32 error 0 0 0 2013-12-15 Don Slutz New
[Bug,1257099,NEW] QEMU fails to build on CentOS 5.10 with relocation R_X86_64_PC32 error 0 0 0 2013-12-14 Don Slutz New
[Bug,1257099,NEW] QEMU fails to build on CentOS 5.10 with relocation R_X86_64_PC32 error 0 0 0 2013-12-09 Don Slutz New
[Bug,1257099,NEW] QEMU fails to build on CentOS 5.10 with relocation R_X86_64_PC32 error 0 0 0 2013-12-06 Don Slutz New
[Bug,1257099,NEW] QEMU fails to build on CentOS 5.10 with relocation R_X86_64_PC32 error 0 0 0 2013-12-05 Don Slutz New
[Bug,1258168] Re: QEMU fails to build on CentOS 5.10 with --disable-pie reporting "/usr/bin/ld: -f may not be used without -shared " 0 0 0 2014-11-13 Paolo Bonzini New
[Bug,1258168] Re: QEMU fails to build on CentOS 5.10 with --disable-pie reporting "/usr/bin/ld: -f may not be used without -shared " 0 0 0 2014-11-13 Don Slutz New
[Bug,1258168] Re: QEMU fails to build on CentOS 5.10 with --disable-pie reporting "/usr/bin/ld: -f may not be used without -shared " 0 0 0 2013-12-05 Don Slutz New
[Bug,1258168] Re: QEMU fails to build on CentOS 5.10 with --disable-pie reporting "/usr/bin/ld: -f may not be used without -shared " 0 0 0 2013-12-05 Don Slutz New
[Bug,1273944] Re: multiboot header has 0 in mem_upper field 0 0 0 2014-01-29 Peter Chubb New
[Bug,1294898,NEW] gtk: menubar visible in fullscreen mode with gtk3 0 0 0 2014-03-19 Cole Robinson New
[Bug,1297651,NEW] KVM create a win7 guest with Qemu, it boots up fail 0 0 0 2014-03-26 Laszlo Ersek New
[Bug,1297651,NEW] KVM create a win7 guest with Qemu, it boots up fail 0 0 0 2014-03-26 Michael S. Tsirkin New
[Bug,1324112,NEW] qemu parallel building error on libcacard.la 0 0 0 2014-06-10 tal zilcer New
[Bug,1335444,NEW] qemu loses serial console data on EAGAIN 0 0 0 2014-06-28 Andreas Gustafsson New
[Bug,1343827,NEW] block.c: multiwrite_merge() truncates overlapping requests 0 0 0 2014-07-18 Slava Pestov New
[Bug,1346769] Re: /proc/self/maps content returned to 32-bits guest under 64-bits qemu 0 0 0 2014-07-23 Mikhail Ilin New
[Bug,1378554,NEW] qemu segfault in virtio_scsi_handle_cmd_req_submit on ARM 32 bit 0 0 1 2014-10-07 Paolo Bonzini New
[Bug,1384892] Re: RTL8168 NIC VFIO not working anymore since QEMU 2.1 0 0 0 2014-11-06 Alex Williamson New
[Bug,393430] Re: kvm: use PulseAudio instead of ALSA 0 0 0 2011-08-26 Dave Walker New
[Bug,584139,NEW] keymapping error for usb keyboard (windows/menu keys) 0 0 0 2010-05-22 Michael Tokarev New
[Bug,584139] Re: keymapping error for usb keyboard (windows/menu keys) 0 0 0 2010-05-22 Bug Watch Updater New
[Bug,584139] Re: keymapping error for usb keyboard (windows/menu keys) 0 0 0 2010-05-22 Loïc Minier New
[Bug,584143,NEW] qemu fails to set hdd serial number 0 0 0 2010-05-22 Michael Tokarev New
[Bug,584143] Re: qemu fails to set hdd serial number 0 0 0 2011-01-01 Aurelien Jarno New
[Bug,584143] Re: qemu fails to set hdd serial number 0 0 0 2010-06-29 Коренберг Марк New
[Bug,584143] Re: qemu fails to set hdd serial number 0 0 0 2010-06-16 Rob New
[Bug,584143] Re: qemu fails to set hdd serial number 0 0 0 2010-06-02 Luiz Capitulino New
[Bug,584143] Re: qemu fails to set hdd serial number 0 0 0 2010-05-24 C de-Avillez New
[Bug,584143] Re: qemu fails to set hdd serial number 0 0 0 2010-05-22 Loïc Minier New
[Bug,586175] Re: Windows XP/2003 doesn't boot 0 0 0 2010-06-25 Cole Robinson New
[Bug,588748] Re: QEMU fails to boot DR DOS Plus since 0.6.1 0 0 0 2010-06-02 Anthony Liguori New
[Bug,588803] Re: Image corruption during snapshot creation/deletion 0 0 0 2010-06-19 Anthony Liguori New
[Bug,589315,NEW] qemu: Improve error reporting when migration can't connect 0 0 0 2010-06-03 Yoshiaki Tamura New
[Bug,589564] Re: Windows host tap (tap-win32) is not working on QEMU ver 0.12.X 0 0 0 2010-07-05 Lode Leroy New
[Bug,592056] Re: qemu segmentation fault when create qcow2 image with qemu-img command 0 0 0 2010-06-23 Hao, Xudong New
[Bug,594944,NEW] --enable-debug error 0 0 0 2010-06-16 Peter Teoh New
[Bug,594944] Re: --enable-debug error 0 0 0 2011-01-01 Aurelien Jarno New
[Bug,599617] Re: qemu fail to parse command "-net none" 0 0 0 2010-06-29 Hao, Xudong New
[Bug,611646,NEW] isa bus not working 0 0 0 2010-08-02 Markus Armbruster New
[Bug,611646,NEW] isa bus not working 0 0 0 2010-08-02 Isaku Yamahata New
[Bug,636315,NEW] configure and build errors on Solaris 10 due to /bin/sh usage 0 0 0 2010-09-12 Blue Swirl New
[Bug,656285,NEW] arm-semi mishandling SYS_HEAPINFO 0 0 0 2010-10-07 Stephen Clarke New
[Bug,656285] Re: arm-semi mishandling SYS_HEAPINFO 0 0 0 2010-11-27 Brian Harring New
[Bug,656285] Re: arm-semi mishandling SYS_HEAPINFO 0 0 0 2010-11-27 Peter Maydell New
[Bug,656285] Re: arm-semi mishandling SYS_HEAPINFO 0 0 0 2010-11-27 Brian Harring New
[Bug,657329,NEW] APIC unusable on QEMU 0 0 0 2010-10-09 Geoffrey Lee New
[Bug,662461,NEW] -name error message should have trailing newline 0 0 0 2010-10-18 John Morrissey New
[Bug,668799] Re: qemu-arm segfaults executing msgmerge (gettext) 0 0 0 2010-11-19 Peter Maydell New
[Bug,673613] Re: ARM semihosting SYS_GET_CMDLINE does not return arguments 0 0 0 2010-11-17 Wolfgang Schildbach New
[Bug,696094] Re: TI Stellaris lm3s811evb (ARM Cortex-M3) : Systick interrupt not working 0 0 0 2011-12-16 Sebastian Huber New
[Bug,723871] Re: qemu-kvm-0.14.0 Aborts with -vga qxl 0 0 0 2011-05-13 Boris Derzhavets New
[Bug,754635,NEW] -d option outs wrong info about sections 0 0 0 2011-04-08 ferux@mail.ru New
[Bug,804517] Re: qemu crashes on Darwin in qemu_iohandler_poll 0 0 0 2011-07-01 Damjan Marion New
[Bug,808737] Re: No option to load additional binary files from command line in QEMU 0 0 0 2011-07-11 Anup Patel New
[Bug,816370] Re: compile error in QEMU 0.15.0-rc0 0 0 0 2011-07-26 Michael Roth New
[Bug,824650,NEW] Latest GIT assert error in arp_table.c 0 0 0 2011-09-15 Jan Kiszka New
[Bug,824650] Re: Latest GIT assert error in arp_table.c 0 0 0 2012-02-10 Bjoern Bornemann New
[Bug,830723,NEW] bad patch net_h.patch on freebsd ports 0 0 0 2011-08-21 Denys Razumov New
[Bug,891525,NEW] Guest kernel crashes when booting a NUMA guest without explicitly specifying cpus= in -numa option 0 0 0 2011-11-18 Bharata B Rao New
[Bug,902148] Re: qemu-img V1.0 hangs on creating Image (0.15.1 runs) 0 0 0 2011-12-19 Stefan Hajnoczi New
[Bug,984516,NEW] should use sdl-config for static build not pkg-config 0 0 0 2012-04-18 Kenneth Salerno New
[Bug,984516] Re: should use sdl-config for static build not pkg-config 0 0 0 2012-04-18 Kenneth Salerno New
[Bug,984516] Re: should use sdl-config for static build not pkg-config 0 0 0 2012-04-18 Kenneth Salerno New
[Bug,986770] Re: Oops: spice configured but not active 0 0 0 2012-04-23 Alon Levy New