Patches

Show patches with: State = Action Required       |    Archived = No   
« 1 2 ... 494 495 4961378 1379 »
Patch A/R/T S/W/F Date Submitter Delegate State
[Bug,1047470,NEW] qemu/kvm hangs reading from serial console - - - 0 0 0 2012-09-07 Buck New
[Bug,1066055] Re: Network performance regression with vde_switch - - - 0 0 0 2012-10-22 Amit Shah New
[Bug,1070762,NEW] savevm fails with inserted CD, "Device '%s' is writable but does not support sn... - - - 0 0 0 2012-10-24 Oliver Francke New
[Bug,1075252] Re: qemu-img cannot read VMDK4 file - - - 0 0 0 2012-12-04 Robert Hubbard New
[Bug,1085658,NEW] exec, cpu log - - - 0 0 0 2012-12-02 Daniil Troshkov New
[Bug,1087114] Re: assertion "QLIST_EMPTY(&bs->tracked_requests)" failed - - - 0 0 0 2012-12-27 Paolo Bonzini New
[Bug,1087974] Re: [regression] vnc tight png produces garbled output - - - 0 0 0 2012-12-11 Gerd Hoffmann New
[Bug,108996,V2] hw/dma.c: Fix converting of ioport_register* to MemoryRegion - 1 1 0 0 0 2012-12-19 Julien Grall New
[Bug,1179731,NEW] is networking broken on windows hosts? - - - 0 0 0 2013-05-16 TeLeMan New
[Bug,1179731,NEW] is networking broken on windows hosts? - - - 0 0 0 2013-05-14 Paolo Bonzini New
[Bug,1180970] *** affects all x86_64 soft emulation - - - 0 0 0 2013-05-24 Laszlo Ersek New
[Bug,1180970] Re: qemu: fatal: Trying to execute code outside RAM or ROM; worked in 1.4.0, fails ... - - - 0 0 0 2013-05-29 Duane Voth New
[Bug,1181354,NEW] assert failed in scsi-bus.c line 1539 in SCSI_XFER_NONE - - - 0 0 0 2013-05-17 Paolo Bonzini New
[Bug,1181796] Re: Qemu locks up when incoming serial fills up - - - 0 0 0 2013-05-22 Evan Green New
[Bug,1187529] Update mappings after PCI bridge live migration or save-restore. - - - 0 0 0 2013-07-03 Don Koch New
[Bug,1191606] Re: qemu crashes with iscsi initiator (libiscsi) when using virtio - - - 0 0 0 2013-06-19 Laszlo Ersek New
[Bug,1209180,NEW] hw/usb/core.c:415: usb_handle_packet: Assertion `p->ep->type != 3 || (dev->flag... - - - 0 0 0 2013-08-07 Lekensteyn New
[Bug,1233225] Re: mips/mipsel linux user float division problem - - - 0 0 0 2013-10-01 Stefan Weil Under Review
[Bug,1257099,NEW] QEMU fails to build on CentOS 5.10 with relocation R_X86_64_PC32 error - - - 0 0 0 2013-12-15 Don Slutz New
[Bug,1257099,NEW] QEMU fails to build on CentOS 5.10 with relocation R_X86_64_PC32 error - - - 0 0 0 2013-12-14 Don Slutz New
[Bug,1257099,NEW] QEMU fails to build on CentOS 5.10 with relocation R_X86_64_PC32 error - - - 0 0 0 2013-12-09 Don Slutz New
[Bug,1257099,NEW] QEMU fails to build on CentOS 5.10 with relocation R_X86_64_PC32 error - - - 0 0 0 2013-12-06 Don Slutz New
[Bug,1257099,NEW] QEMU fails to build on CentOS 5.10 with relocation R_X86_64_PC32 error - - - 0 0 0 2013-12-05 Don Slutz New
[Bug,1258168] Re: QEMU fails to build on CentOS 5.10 with --disable-pie reporting "/usr/bin/ld: -... - - - 0 0 0 2014-11-13 Paolo Bonzini New
[Bug,1258168] Re: QEMU fails to build on CentOS 5.10 with --disable-pie reporting "/usr/bin/ld: -... - - - 0 0 0 2014-11-13 Don Slutz New
[Bug,1258168] Re: QEMU fails to build on CentOS 5.10 with --disable-pie reporting "/usr/bin/ld: -... - - - 0 0 0 2013-12-05 Don Slutz New
[Bug,1258168] Re: QEMU fails to build on CentOS 5.10 with --disable-pie reporting "/usr/bin/ld: -... - - - 0 0 0 2013-12-05 Don Slutz New
[Bug,1273944] Re: multiboot header has 0 in mem_upper field - - - 0 0 0 2014-01-29 Peter Chubb New
[Bug,1294898,NEW] gtk: menubar visible in fullscreen mode with gtk3 - - - 0 0 0 2014-03-19 Cole Robinson New
[Bug,1297651,NEW] KVM create a win7 guest with Qemu, it boots up fail - - - 0 0 0 2014-03-26 Laszlo Ersek New
[Bug,1297651,NEW] KVM create a win7 guest with Qemu, it boots up fail - - - 0 0 0 2014-03-26 Michael S. Tsirkin New
[Bug,1324112,NEW] qemu parallel building error on libcacard.la - - - 0 0 0 2014-06-10 tal zilcer New
[Bug,1335444,NEW] qemu loses serial console data on EAGAIN - - - 0 0 0 2014-06-28 Andreas Gustafsson New
[Bug,1343827,NEW] block.c: multiwrite_merge() truncates overlapping requests - - - 0 0 0 2014-07-18 Slava Pestov New
[Bug,1346769] Re: /proc/self/maps content returned to 32-bits guest under 64-bits qemu - - - 0 0 0 2014-07-23 Mikhail Ilin New
[Bug,1378554,NEW] qemu segfault in virtio_scsi_handle_cmd_req_submit on ARM 32 bit - - 1 0 0 0 2014-10-07 Paolo Bonzini New
[Bug,1384892] Re: RTL8168 NIC VFIO not working anymore since QEMU 2.1 - - - 0 0 0 2014-11-06 Alex Williamson New
[Bug,1406706] Re: guest will be destroyed when create guest with parameter "-usbdevice tablet". - - - 0 0 0 2015-01-05 Tiejun Chen New
[Bug,1407454] Re: assertion failed when using "-usb" option - - - 0 0 0 2015-01-05 Tiejun Chen New
[Bug,1412098] Re: qemu crashes when ctrl-alt-u is pressed - - - 0 0 0 2015-02-20 Ingo Krabbe New
[Bug,1462131,NEW] qemu mainline regression with xen-unstable: unable to start QMP - - - 0 0 0 2015-06-05 Wen Congyang New
[Bug,1467240,NEW] Regression - bridged networking broken for Mac OS X guest - - - 0 0 0 2015-06-22 Stefan Hajnoczi New
[Bug,1467240] Re: Regression - bridged networking broken for Mac OS X guest - - - 0 0 0 2015-06-22 Stefan Hajnoczi New
[Bug,1469946] Re: guest can't get IP when create guest with bridge. - - - 0 0 0 2015-07-03 chao zhou New
[Bug,1488363] Re: qemu 2.4.0 hangs using vfio for pci passthrough of graphics card - - - 0 0 0 2015-09-01 Alexandre DERUMIER New
[Bug,1488363] Re: qemu 2.4.0 hangs using vfio for pci passthrough of graphics card - - - 0 0 0 2015-08-26 Peter Maloney New
[Bug,1529859,NEW] qemu 2.5.0 ivshmem segfault with msi=off option - - - 0 0 0 2015-12-29 maquefel New
[Bug,1562653] Re: Ubuntu 15.10: QEMU VM hang if memory >= 1T - - - 0 0 0 2016-04-01 changlimin New
[Bug,1569988] Re: [2.6] user network broken reaching foreign servers on Win64 - - - 0 0 0 2016-04-14 Stefan Weil New
[Bug,1570134] Re: While committing snapshot qemu crashes with SIGABRT - - - 0 0 0 2016-04-21 Fam Zheng New
[Bug,1572329,NEW] ARM emulation: r0 != 0 on boot - - - 0 0 0 2016-04-20 Sylvain Garrigues New
[Bug,393430] Re: kvm: use PulseAudio instead of ALSA - - - 0 0 0 2011-08-26 Dave Walker New
[Bug,584139,NEW] keymapping error for usb keyboard (windows/menu keys) - - - 0 0 0 2010-05-22 Michael Tokarev New
[Bug,584139] Re: keymapping error for usb keyboard (windows/menu keys) - - - 0 0 0 2010-05-22 Bug Watch Updater New
[Bug,584139] Re: keymapping error for usb keyboard (windows/menu keys) - - - 0 0 0 2010-05-22 Loïc Minier New
[Bug,584143,NEW] qemu fails to set hdd serial number - - - 0 0 0 2010-05-22 Michael Tokarev New
[Bug,584143] Re: qemu fails to set hdd serial number - - - 0 0 0 2011-01-01 Aurelien Jarno New
[Bug,584143] Re: qemu fails to set hdd serial number - - - 0 0 0 2010-06-29 Коренберг Марк New
[Bug,584143] Re: qemu fails to set hdd serial number - - - 0 0 0 2010-06-16 Rob New
[Bug,584143] Re: qemu fails to set hdd serial number - - - 0 0 0 2010-06-02 Luiz Capitulino New
[Bug,584143] Re: qemu fails to set hdd serial number - - - 0 0 0 2010-05-24 C de-Avillez New
[Bug,584143] Re: qemu fails to set hdd serial number - - - 0 0 0 2010-05-22 Loïc Minier New
[Bug,586175] Re: Windows XP/2003 doesn't boot - - - 0 0 0 2010-06-25 Cole Robinson New
[Bug,588748] Re: QEMU fails to boot DR DOS Plus since 0.6.1 - - - 0 0 0 2010-06-02 Anthony Liguori New
[Bug,588803] Re: Image corruption during snapshot creation/deletion - - - 0 0 0 2010-06-19 Anthony Liguori New
[Bug,589315,NEW] qemu: Improve error reporting when migration can't connect - - - 0 0 0 2010-06-03 Yoshiaki Tamura New
[Bug,589564] Re: Windows host tap (tap-win32) is not working on QEMU ver 0.12.X - - - 0 0 0 2010-07-05 Lode Leroy New
[Bug,592056] Re: qemu segmentation fault when create qcow2 image with qemu-img command - - - 0 0 0 2010-06-23 Hao, Xudong New
[Bug,594944,NEW] --enable-debug error - - - 0 0 0 2010-06-16 Peter Teoh New
[Bug,594944] Re: --enable-debug error - - - 0 0 0 2011-01-01 Aurelien Jarno New
[Bug,599617] Re: qemu fail to parse command "-net none" - - - 0 0 0 2010-06-29 Hao, Xudong New
[Bug,611646,NEW] isa bus not working - - - 0 0 0 2010-08-02 Markus Armbruster New
[Bug,611646,NEW] isa bus not working - - - 0 0 0 2010-08-02 Isaku Yamahata New
[Bug,636315,NEW] configure and build errors on Solaris 10 due to /bin/sh usage - - - 0 0 0 2010-09-12 Blue Swirl New
[Bug,656285,NEW] arm-semi mishandling SYS_HEAPINFO - - - 0 0 0 2010-10-07 Stephen Clarke New
[Bug,656285] Re: arm-semi mishandling SYS_HEAPINFO - - - 0 0 0 2010-11-27 Brian Harring New
[Bug,656285] Re: arm-semi mishandling SYS_HEAPINFO - - - 0 0 0 2010-11-27 Peter Maydell New
[Bug,656285] Re: arm-semi mishandling SYS_HEAPINFO - - - 0 0 0 2010-11-27 Brian Harring New
[Bug,657329,NEW] APIC unusable on QEMU - - - 0 0 0 2010-10-09 Geoffrey Lee New
[Bug,662461,NEW] -name error message should have trailing newline - - - 0 0 0 2010-10-18 John Morrissey New
[Bug,668799] Re: qemu-arm segfaults executing msgmerge (gettext) - - - 0 0 0 2010-11-19 Peter Maydell New
[Bug,673613] Re: ARM semihosting SYS_GET_CMDLINE does not return arguments - - - 0 0 0 2010-11-17 Wolfgang Schildbach New
[Bug,696094] Re: TI Stellaris lm3s811evb (ARM Cortex-M3) : Systick interrupt not working - - - 0 0 0 2011-12-16 Sebastian Huber New
[Bug,723871] Re: qemu-kvm-0.14.0 Aborts with -vga qxl - - - 0 0 0 2011-05-13 Boris Derzhavets New
[Bug,754635,NEW] -d option outs wrong info about sections - - - 0 0 0 2011-04-08 ferux@mail.ru New
[Bug,804517] Re: qemu crashes on Darwin in qemu_iohandler_poll - - - 0 0 0 2011-07-01 Damjan Marion New
[Bug,808737] Re: No option to load additional binary files from command line in QEMU - - - 0 0 0 2011-07-11 Anup Patel New
[Bug,816370] Re: compile error in QEMU 0.15.0-rc0 - - - 0 0 0 2011-07-26 Michael Roth New
[Bug,824650,NEW] Latest GIT assert error in arp_table.c - - - 0 0 0 2011-09-15 Jan Kiszka New
[Bug,824650] Re: Latest GIT assert error in arp_table.c - - - 0 0 0 2012-02-10 Bjoern Bornemann New
[Bug,830723,NEW] bad patch net_h.patch on freebsd ports - - - 0 0 0 2011-08-21 Denys Razumov New
[Bug,891525,NEW] Guest kernel crashes when booting a NUMA guest without explicitly specifying cpu... - - - 0 0 0 2011-11-18 Bharata B Rao New
[Bug,902148] Re: qemu-img V1.0 hangs on creating Image (0.15.1 runs) - - - 0 0 0 2011-12-19 Stefan Hajnoczi New
[Bug,984516,NEW] should use sdl-config for static build not pkg-config - - - 0 0 0 2012-04-18 Kenneth Salerno New
[Bug,984516] Re: should use sdl-config for static build not pkg-config - - - 0 0 0 2012-04-18 Kenneth Salerno New
[Bug,984516] Re: should use sdl-config for static build not pkg-config - - - 0 0 0 2012-04-18 Kenneth Salerno New
[Bug,986770] Re: Oops: spice configured but not active - - - 0 0 0 2012-04-23 Alon Levy New
[Bug,?] Qemu segfault because of non-initial kvm_state variable - - - 0 0 0 2015-03-03 Paolo Bonzini New
[Bug,?] Qemu segfault because of non-initial kvm_state variable - - - 0 0 0 2015-03-03 Paolo Bonzini New
[Bug,Report] Compile error in current uq/master - - - 0 0 0 2013-08-14 Arthur Chunqi Li New
« 1 2 ... 494 495 4961378 1379 »