Patchwork QEMU Development

login
register
mail settings

Incoming patches

« Previous 1 2 ... 501 502 503 504 505 506 507 508 509 ... 899 900 Next »
Filters: State = Action Required remove filter    |    Archived = No remove filter
Patch A/R/T Date Submitter Delegate State
[EMBARGOED,1/7] vmdk: Make VMDK3Header QEMU_PACKED 0 0 0 2013-08-02 Fam Zheng New
[DoS] slirp (arp): do not special-case bogus IP addresses 0 0 0 2014-05-07 Samuel Thibault New
[DoS] slirp (arp): do not special-case bogus IP addresses 0 0 0 2014-05-13 Samuel Thibault New
[DoS] slirp (arp): do not special-case bogus IP addresses 0 0 0 2014-05-14 Samuel Thibault New
[Discussion,10/10] translate: remove file translate-all.h 0 0 0 2014-03-04 Xuebing Wang New
[Discussion,09/10] exec: remove the unnecessary include of "exec-all.h" 0 0 0 2014-03-04 Xuebing Wang New
[Discussion,08/10] exec: move TranslationBlock API from exec-all.h => translate.h 0 0 0 2014-03-04 Xuebing Wang New
[Discussion,07/10] memory: remove file include/exec/address-spaces.h 0 0 0 2014-03-04 Xuebing Wang New
[Discussion,06/10] memory: move contents in include/exec/address-spaces.h => memory.h 0 0 0 2014-03-04 Xuebing Wang New
[Discussion,05/10] NEED_CPU_H: remove unnecessary inclusion of "cpu.h" in root 0 0 0 2014-03-04 Xuebing Wang New
[Discussion,04/10] memory_mapping: make this architecture-independent 0 0 0 2014-03-04 Xuebing Wang New
[Discussion,03/10] NEED_CPU_H: remove unnecessary use of NEED_CPU_H 0 0 0 2014-03-04 Xuebing Wang New
[Discussion,02/10] NEED_CPU_H: remove '#include "cpu.h"' from include/qemu-common.h 0 0 0 2014-03-04 Xuebing Wang New
[Discussion,01/10] docs: add docs/api-hierarchy.txt 0 0 0 2014-03-04 Xuebing Wang New
[CFT] target-ppc: Fix narrow-mode add/sub carry output 0 0 0 2013-04-02 Richard Henderson New
[CFT,12/12] iothread stops the vcpu thread via IPI 0 0 0 2011-02-08 Paolo Bonzini New
[CFT,11/12] do not use timedwait on qemu_cpu_cond 0 0 0 2011-02-08 Paolo Bonzini New
[CFT,10/12] do not use timedwait on qemu_pause_cond 0 0 0 2011-02-08 Paolo Bonzini New
[CFT,09/12] do not use timedwait on qemu_system_cond 0 0 0 2011-02-08 Paolo Bonzini New
[CFT,08/12] do not use timedwait on qemu_halt_cond 0 0 0 2011-02-08 Paolo Bonzini New
[CFT,07/12] always signal pause_cond after stopping a VCPU 0 0 0 2011-02-08 Paolo Bonzini New
[CFT,06/12] exit round-robin vcpu loop if cpu->stopped is true 0 0 0 2011-02-08 Paolo Bonzini New
[CFT,05/12] always qemu_cpu_kick after unhalting a cpu 0 0 0 2011-02-08 Paolo Bonzini New
[CFT,04/12] change qemu_thread_equal API to always compare with current thread 0 0 0 2011-02-08 Paolo Bonzini New
[CFT,03/12] inline cpu_halted into sole caller 0 0 0 2011-02-08 Paolo Bonzini New
[CFT,02/12] cris, microblaze: use cpu_has_work 0 0 0 2011-02-08 Paolo Bonzini New
[CFT,01/12] io-thread: make sure to initialize qemu_work_cond and qemu_cpu_cond 0 0 0 2011-02-08 Paolo Bonzini New
[Build,bug] Problem checking out submodules 0 0 0 2013-10-01 alex.bennee@linaro.org New
[Bug,Report] Compile error in current uq/master 0 0 0 2013-08-14 Arthur Chunqi Li New
[Bug,986770] Re: Oops: spice configured but not active 0 0 0 2012-04-23 Alon Levy New
[Bug,984516] Re: should use sdl-config for static build not pkg-config 0 0 0 2012-04-18 Kenneth Salerno New
[Bug,984516] Re: should use sdl-config for static build not pkg-config 0 0 0 2012-04-18 Kenneth Salerno New
[Bug,984516,NEW] should use sdl-config for static build not pkg-config 0 0 0 2012-04-18 Kenneth Salerno New
[Bug,902148] Re: qemu-img V1.0 hangs on creating Image (0.15.1 runs) 0 0 0 2011-12-19 Stefan Hajnoczi New
[Bug,891525,NEW] Guest kernel crashes when booting a NUMA guest without explicitly specifying cpus= in -numa option 0 0 0 2011-11-18 Bharata B Rao New
[Bug,830723,NEW] bad patch net_h.patch on freebsd ports 0 0 0 2011-08-21 Denys Razumov New
[Bug,824650] Re: Latest GIT assert error in arp_table.c 0 0 0 2012-02-10 Bjoern Bornemann New
[Bug,824650,NEW] Latest GIT assert error in arp_table.c 0 0 0 2011-09-15 Jan Kiszka New
[Bug,816370] Re: compile error in QEMU 0.15.0-rc0 0 0 0 2011-07-26 Michael Roth New
[Bug,808737] Re: No option to load additional binary files from command line in QEMU 0 0 0 2011-07-11 Anup Patel New
[Bug,804517] Re: qemu crashes on Darwin in qemu_iohandler_poll 0 0 0 2011-07-01 Damjan Marion New
[Bug,754635,NEW] -d option outs wrong info about sections 0 0 0 2011-04-08 ferux@mail.ru New
[Bug,723871] Re: qemu-kvm-0.14.0 Aborts with -vga qxl 0 0 0 2011-05-13 Boris Derzhavets New
[Bug,696094] Re: TI Stellaris lm3s811evb (ARM Cortex-M3) : Systick interrupt not working 0 0 0 2011-12-16 Sebastian Huber New
[Bug,673613] Re: ARM semihosting SYS_GET_CMDLINE does not return arguments 0 0 0 2010-11-17 Wolfgang Schildbach New
[Bug,668799] Re: qemu-arm segfaults executing msgmerge (gettext) 0 0 0 2010-11-19 Peter Maydell New
[Bug,662461,NEW] -name error message should have trailing newline 0 0 0 2010-10-18 John Morrissey New
[Bug,657329,NEW] APIC unusable on QEMU 0 0 0 2010-10-09 Geoffrey Lee New
[Bug,656285] Re: arm-semi mishandling SYS_HEAPINFO 0 0 0 2010-11-27 Brian Harring New
[Bug,656285] Re: arm-semi mishandling SYS_HEAPINFO 0 0 0 2010-11-27 Peter Maydell New
[Bug,656285] Re: arm-semi mishandling SYS_HEAPINFO 0 0 0 2010-11-27 Brian Harring New
[Bug,656285,NEW] arm-semi mishandling SYS_HEAPINFO 0 0 0 2010-10-07 Stephen Clarke New
[Bug,636315,NEW] configure and build errors on Solaris 10 due to /bin/sh usage 0 0 0 2010-09-12 Blue Swirl New
[Bug,611646,NEW] isa bus not working 0 0 0 2010-08-02 Isaku Yamahata New
[Bug,611646,NEW] isa bus not working 0 0 0 2010-08-02 Markus Armbruster New
[Bug,599617] Re: qemu fail to parse command "-net none" 0 0 0 2010-06-29 Hao, Xudong New
[Bug,594944] Re: --enable-debug error 0 0 0 2011-01-01 Aurelien Jarno New
[Bug,594944,NEW] --enable-debug error 0 0 0 2010-06-16 Peter Teoh New
[Bug,592056] Re: qemu segmentation fault when create qcow2 image with qemu-img command 0 0 0 2010-06-23 Hao, Xudong New
[Bug,589564] Re: Windows host tap (tap-win32) is not working on QEMU ver 0.12.X 0 0 0 2010-07-05 Lode Leroy New
[Bug,589315,NEW] qemu: Improve error reporting when migration can't connect 0 0 0 2010-06-03 Yoshiaki Tamura New
[Bug,588803] Re: Image corruption during snapshot creation/deletion 0 0 0 2010-06-19 Anthony Liguori New
[Bug,588748] Re: QEMU fails to boot DR DOS Plus since 0.6.1 0 0 0 2010-06-02 Anthony Liguori New
[Bug,586175] Re: Windows XP/2003 doesn't boot 0 0 0 2010-06-25 Cole Robinson New
[Bug,584143] Re: qemu fails to set hdd serial number 0 0 0 2010-05-22 Loïc Minier New
[Bug,584143] Re: qemu fails to set hdd serial number 0 0 0 2010-05-24 C de-Avillez New
[Bug,584143] Re: qemu fails to set hdd serial number 0 0 0 2010-06-02 Luiz Capitulino New
[Bug,584143] Re: qemu fails to set hdd serial number 0 0 0 2010-06-16 Rob New
[Bug,584143] Re: qemu fails to set hdd serial number 0 0 0 2010-06-29 Коренберг Марк New
[Bug,584143] Re: qemu fails to set hdd serial number 0 0 0 2011-01-01 Aurelien Jarno New
[Bug,584143,NEW] qemu fails to set hdd serial number 0 0 0 2010-05-22 Michael Tokarev New
[Bug,584139] Re: keymapping error for usb keyboard (windows/menu keys) 0 0 0 2010-05-22 Loïc Minier New
[Bug,584139] Re: keymapping error for usb keyboard (windows/menu keys) 0 0 0 2010-05-22 Bug Watch Updater New
[Bug,584139,NEW] keymapping error for usb keyboard (windows/menu keys) 0 0 0 2010-05-22 Michael Tokarev New
[Bug,393430] Re: kvm: use PulseAudio instead of ALSA 0 0 0 2011-08-26 Dave Walker New
[Bug,1346769] Re: /proc/self/maps content returned to 32-bits guest under 64-bits qemu 0 0 0 2014-07-23 Mikhail Ilin New
[Bug,1343827,NEW] block.c: multiwrite_merge() truncates overlapping requests 0 0 0 2014-07-18 Slava Pestov New
[Bug,1335444,NEW] qemu loses serial console data on EAGAIN 0 0 0 2014-06-28 Andreas Gustafsson New
[Bug,1324112,NEW] qemu parallel building error on libcacard.la 0 0 0 2014-06-10 tal zilcer New
[Bug,1297651,NEW] KVM create a win7 guest with Qemu, it boots up fail 0 0 0 2014-03-26 Michael S. Tsirkin New
[Bug,1297651,NEW] KVM create a win7 guest with Qemu, it boots up fail 0 0 0 2014-03-26 Laszlo Ersek New
[Bug,1294898,NEW] gtk: menubar visible in fullscreen mode with gtk3 0 0 0 2014-03-19 Cole Robinson New
[Bug,1273944] Re: multiboot header has 0 in mem_upper field 0 0 0 2014-01-29 Peter Chubb New
[Bug,1258168] Re: QEMU fails to build on CentOS 5.10 with --disable-pie reporting "/usr/bin/ld: -f may not be used without -shared " 0 0 0 2013-12-05 Don Slutz New
[Bug,1258168] Re: QEMU fails to build on CentOS 5.10 with --disable-pie reporting "/usr/bin/ld: -f may not be used without -shared " 0 0 0 2013-12-05 Don Slutz New
[Bug,1257099,NEW] QEMU fails to build on CentOS 5.10 with relocation R_X86_64_PC32 error 0 0 0 2013-12-05 Don Slutz New
[Bug,1257099,NEW] QEMU fails to build on CentOS 5.10 with relocation R_X86_64_PC32 error 0 0 0 2013-12-06 Don Slutz New
[Bug,1257099,NEW] QEMU fails to build on CentOS 5.10 with relocation R_X86_64_PC32 error 0 0 0 2013-12-09 Don Slutz New
[Bug,1257099,NEW] QEMU fails to build on CentOS 5.10 with relocation R_X86_64_PC32 error 0 0 0 2013-12-14 Don Slutz New
[Bug,1257099,NEW] QEMU fails to build on CentOS 5.10 with relocation R_X86_64_PC32 error 0 0 0 2013-12-15 Don Slutz New
[Bug,1233225] Re: mips/mipsel linux user float division problem 0 0 0 2013-10-01 Stefan Weil Under Review
[Bug,1209180,NEW] hw/usb/core.c:415: usb_handle_packet: Assertion `p->ep->type != 3 || (dev->flags & (1 << USB_DEV_FLAG_IS_HOST))' failed 0 0 0 2013-08-07 Lekensteyn New
[Bug,1191606] Re: qemu crashes with iscsi initiator (libiscsi) when using virtio 0 0 0 2013-06-19 Laszlo Ersek New
[Bug,1187529] Update mappings after PCI bridge live migration or save-restore. 0 0 0 2013-07-03 Don Koch New
[Bug,1181796] Re: Qemu locks up when incoming serial fills up 0 0 0 2013-05-22 Evan Green New
[Bug,1181354,NEW] assert failed in scsi-bus.c line 1539 in SCSI_XFER_NONE 0 0 0 2013-05-17 Paolo Bonzini New
[Bug,1180970] Re: qemu: fatal: Trying to execute code outside RAM or ROM; worked in 1.4.0, fails in 1.4.92 0 0 0 2013-05-29 Duane Voth New
[Bug,1180970] *** affects all x86_64 soft emulation 0 0 0 2013-05-24 Laszlo Ersek New
[Bug,1179731,NEW] is networking broken on windows hosts? 0 0 0 2013-05-14 Paolo Bonzini New
[Bug,1179731,NEW] is networking broken on windows hosts? 0 0 0 2013-05-16 TeLeMan New