diff mbox series

[4/5] requirements: Update django-filter

Message ID 20200827141406.18231-4-ajd@linux.ibm.com
State New
Headers show
Series [1/5] templates: Replace ifequal and ifnotequal with if | expand

Commit Message

Andrew Donnellan Aug. 27, 2020, 2:14 p.m. UTC
Update django-filter dependency to a version that's compatible with Django
3.1.

Signed-off-by: Andrew Donnellan <ajd@linux.ibm.com>
---
 requirements-dev.txt  | 2 +-
 requirements-prod.txt | 2 +-
 2 files changed, 2 insertions(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/requirements-dev.txt b/requirements-dev.txt
index e5da0b831fd6..022f465deee5 100644
--- a/requirements-dev.txt
+++ b/requirements-dev.txt
@@ -1,6 +1,6 @@ 
 Django~=3.0.0
 djangorestframework~=3.11.0
-django-filter~=2.2.0
+django-filter~=2.3.0
 django-debug-toolbar~=2.2.0
 # django-dbbackup~=3.2.0
 -r requirements-test.txt
diff --git a/requirements-prod.txt b/requirements-prod.txt
index dbd0bd543cf8..dc86ce0c042f 100644
--- a/requirements-prod.txt
+++ b/requirements-prod.txt
@@ -1,5 +1,5 @@ 
 Django~=3.0.0
 djangorestframework~=3.11.0
-django-filter~=2.2.0
+django-filter~=2.3.0
 psycopg2-binary~=2.8.0
 sqlparse~=0.3.0