Show patches with: Submitter = Max       |    State = Action Required       |    Archived = No       |   10 patches
Patch Series A/R/T S/W/F Date Submitter Delegate State
Fix automake warnings - - - 0 0 0 2015-06-05 Max New
Remove comp128 from public API - use osmocom/crypt/auth.h instead - - - 0 0 0 2015-06-01 Max New
Remove osmo_a5_1 and osmo_a5_2 from public API - use generic osmo_a5() instead - - - 0 0 0 2015-06-01 Max New
ignore .deb build logs - - - 0 0 0 2015-06-01 Max New
Fix license according to permissions from Ben Gardner - - - 0 0 0 2014-10-14 Max New
Replace AES implementation from hostapd with the one from Nettle library. - - - 0 0 0 2014-07-18 Max New
Bump GPL version to 3 - - - 0 0 0 2014-07-17 Max New
Cleanup SQN code, use generic functions - - - 0 0 0 2014-07-09 Max New
Addditional classmark check against A5/4 support - - - 0 0 0 2014-06-17 Max New
Update internal GPRS cipher API to comply with ETSI TS 155.22 - - - 0 0 0 2014-06-17 Max New