diff mbox series

fs-cifs: remove old CONFIG option

Message ID 20200914213429.21319-1-rosenp@gmail.com
State Superseded
Headers show
Series fs-cifs: remove old CONFIG option | expand

Commit Message

Rosen Penev Sept. 14, 2020, 9:34 p.m. UTC
0fdfef9aa7ee68ddd508aef7c98630cfc054f8d6 upstream removed this option.
Kernels 4.19 and above do not have it. Currently only kernels 4.19 and
5.4 are in the tree.

Signed-off-by: Rosen Penev <rosenp@gmail.com>
---
 package/kernel/linux/modules/fs.mk | 3 +--
 1 file changed, 1 insertion(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/package/kernel/linux/modules/fs.mk b/package/kernel/linux/modules/fs.mk
index cfce929c0c..8ef06b7264 100644
--- a/package/kernel/linux/modules/fs.mk
+++ b/package/kernel/linux/modules/fs.mk
@@ -91,8 +91,7 @@  define KernelPackage/fs-cifs
 	CONFIG_CIFS \
 	CONFIG_CIFS_XATTR=y \
 	CONFIG_CIFS_DFS_UPCALL=n \
-	CONFIG_CIFS_UPCALL=n \
-	CONFIG_CIFS_SMB311=n
+	CONFIG_CIFS_UPCALL=n
   FILES:=$(LINUX_DIR)/fs/cifs/cifs.ko
   AUTOLOAD:=$(call AutoLoad,30,cifs)
   $(call AddDepends/nls)