diff mbox

[OpenWrt-Devel,31/33] atheros: remove odd board check during image build

Message ID 1426213178-5239-32-git-send-email-ryazanov.s.a@gmail.com
State Accepted
Headers show

Commit Message

Sergey Ryazanov March 13, 2015, 2:19 a.m. UTC
Signed-off-by: Sergey Ryazanov <ryazanov.s.a@gmail.com>
---
 target/linux/atheros/image/Makefile | 2 --
 1 file changed, 2 deletions(-)
diff mbox

Patch

diff --git a/target/linux/atheros/image/Makefile b/target/linux/atheros/image/Makefile
index a31bf6a..86f2d44 100644
--- a/target/linux/atheros/image/Makefile
+++ b/target/linux/atheros/image/Makefile
@@ -51,12 +51,10 @@  define Image/Build
 		-p0x150000:0x2a0000:::rootfs:$(BIN_DIR)/$(IMG_PREFIX)-root.$(1) \
 		$(BIN_DIR)/$(IMG_PREFIX)-wpe53g-$(1).bin
 
-  ifeq ($(BOARD),atheros)
 	-sh $(TOPDIR)/scripts/combined-image.sh \
 		"$(BIN_DIR)/$(IMG_PREFIX)-vmlinux.lzma" \
 		"$(BIN_DIR)/$(IMG_PREFIX)-root.$(1)" \
 		"$(BIN_DIR)/$(IMG_PREFIX)-combined.$(1).img"
-  endif
 endef
 
 $(eval $(call BuildImage))