diff mbox series

[ovs-dev] debian: Fix package dependencies

Message ID 20200514132510.188557-1-roid@mellanox.com
State New
Headers show
Series [ovs-dev] debian: Fix package dependencies | expand

Commit Message

Roi Dayan May 14, 2020, 1:25 p.m. UTC
In python2 package was python-twisted-conch but it looks like
for python3 it's just python3-twisted.
For zope interface the python3 package name is python3-zope.interface.

Fixes: 1ca0323e7c29 ("Require Python 3 and remove support for Python 2.")
Signed-off-by: Roi Dayan <roid@mellanox.com>
---
 debian/control | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

Ansis May 14, 2020, 10:33 p.m. UTC | #1
On Thu, May 14, 2020 at 6:25 AM Roi Dayan <roid@mellanox.com> wrote:
>
> In python2 package was python-twisted-conch but it looks like
> for python3 it's just python3-twisted.
> For zope interface the python3 package name is python3-zope.interface.
>
> Fixes: 1ca0323e7c29 ("Require Python 3 and remove support for Python 2.")
> Signed-off-by: Roi Dayan <roid@mellanox.com>
Acked-by: Ansis Atteka <aatteka@ovn.org>

Thanks for the patch. I pushed it to master branch.

Sorry for totally overlooking your other patch.

> ---
>  debian/control | 4 ++--
>  1 file changed, 2 insertions(+), 2 deletions(-)
>
> diff --git a/debian/control b/debian/control
> index a50e97249fcc..e47767d758eb 100644
> --- a/debian/control
> +++ b/debian/control
> @@ -14,8 +14,8 @@ Build-Depends: graphviz,
>                 openssl,
>                 procps,
>                 python3-all,
> -               python3-twisted-conch,
> -               python3-zopeinterface,
> +               python3-twisted,
> +               python3-zope.interface,
>                 libunbound-dev,
>                 libunwind-dev
>  Standards-Version: 3.9.3
> --
> 2.8.4
>
diff mbox series

Patch

diff --git a/debian/control b/debian/control
index a50e97249fcc..e47767d758eb 100644
--- a/debian/control
+++ b/debian/control
@@ -14,8 +14,8 @@  Build-Depends: graphviz,
                openssl,
                procps,
                python3-all,
-               python3-twisted-conch,
-               python3-zopeinterface,
+               python3-twisted,
+               python3-zope.interface,
                libunbound-dev,
                libunwind-dev
 Standards-Version: 3.9.3