Show patches with: Series = Introduce vfio_pci_core subsystem       |    State = Action Required       |    Archived = No       |   12 patches
Patch Series A/F/R/T S/W/F Date Submitter Delegate State
[V2,12/12] vfio/pci: Introduce vfio_pci_core.ko Introduce vfio_pci_core subsystem - - - - --- 2021-08-18 Yishai Hadas New
[V2,11/12] vfio: Use kconfig if XX/endif blocks instead of repeating 'depends on' Introduce vfio_pci_core subsystem - - - - --- 2021-08-18 Yishai Hadas New
[V2,10/12] vfio: Use select for eventfd Introduce vfio_pci_core subsystem - - - - --- 2021-08-18 Yishai Hadas New
[V2,09/12] PCI: Add 'override_only' bitmap to struct pci_device_id Introduce vfio_pci_core subsystem - - - - --- 2021-08-18 Yishai Hadas New
[V2,08/12] vfio/pci: Move module parameters to vfio_pci.c Introduce vfio_pci_core subsystem - - - - --- 2021-08-18 Yishai Hadas New
[V2,07/12] vfio/pci: Move igd initialization to vfio_pci.c Introduce vfio_pci_core subsystem - - - - --- 2021-08-18 Yishai Hadas New
[V2,06/12] vfio/pci: Split the pci_driver code out of vfio_pci_core.c Introduce vfio_pci_core subsystem - - - - --- 2021-08-18 Yishai Hadas New
[V2,05/12] vfio/pci: Include vfio header in vfio_pci_core.h Introduce vfio_pci_core subsystem - - - - --- 2021-08-18 Yishai Hadas New
[V2,04/12] vfio/pci: Rename ops functions to fit core namings Introduce vfio_pci_core subsystem - - - - --- 2021-08-18 Yishai Hadas New
[V2,03/12] vfio/pci: Rename vfio_pci_device to vfio_pci_core_device Introduce vfio_pci_core subsystem - - - - --- 2021-08-18 Yishai Hadas New
[V2,02/12] vfio/pci: Rename vfio_pci_private.h to vfio_pci_core.h Introduce vfio_pci_core subsystem - - - - --- 2021-08-18 Yishai Hadas New
[V2,01/12] vfio/pci: Rename vfio_pci.c to vfio_pci_core.c Introduce vfio_pci_core subsystem - - - - --- 2021-08-18 Yishai Hadas New