diff mbox series

mtd: nand: Fix nanddev_pos_next_page() kernel-doc header

Message ID 20181106162537.13882-1-boris.brezillon@bootlin.com
State Accepted
Headers show
Series mtd: nand: Fix nanddev_pos_next_page() kernel-doc header | expand

Commit Message

Boris Brezillon Nov. 6, 2018, 4:25 p.m. UTC
Function name is wrong in the kernel-doc header.

Signed-off-by: Boris Brezillon <boris.brezillon@bootlin.com>
---
 include/linux/mtd/nand.h | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Comments

Boris Brezillon Nov. 6, 2018, 4:37 p.m. UTC | #1
On Tue, 6 Nov 2018 17:29:46 +0100
Miquel Raynal <miquel.raynal@bootlin.com> wrote:

> Boris Brezillon <boris.brezillon@bootlin.com> wrote on Tue,  6 Nov 2018
> 17:25:37 +0100:
> 
> > Function name is wrong in the kernel-doc header.
> > 

Oops, forgot to add

Fixes: 9c3736a3de21 ("mtd: nand: Add core infrastructure to deal with NAND devices")

> > Signed-off-by: Boris Brezillon <boris.brezillon@bootlin.com>
> > ---
> >  include/linux/mtd/nand.h | 2 +-
> >  1 file changed, 1 insertion(+), 1 deletion(-)
> > 
> > diff --git a/include/linux/mtd/nand.h b/include/linux/mtd/nand.h
> > index 7ff3770e468b..12d75402472a 100644
> > --- a/include/linux/mtd/nand.h
> > +++ b/include/linux/mtd/nand.h
> > @@ -583,7 +583,7 @@ static inline void nanddev_pos_next_eraseblock(struct nand_device *nand,
> >  }
> >  
> >  /**
> > - * nanddev_pos_next_eraseblock() - Move a position to the next page
> > + * nanddev_pos_next_page() - Move a position to the next page
> >   * @nand: NAND device
> >   * @pos: the position to update
> >   *  
> 
> Reviewed-by: Miquel Raynal <miquel.raynal@bootlin.com>
> 
> 
> Thanks,
> Miquèl
Boris Brezillon Nov. 6, 2018, 4:43 p.m. UTC | #2
On Tue, 6 Nov 2018 17:37:13 +0100
Boris Brezillon <boris.brezillon@bootlin.com> wrote:

> On Tue, 6 Nov 2018 17:29:46 +0100
> Miquel Raynal <miquel.raynal@bootlin.com> wrote:
> 
> > Boris Brezillon <boris.brezillon@bootlin.com> wrote on Tue,  6 Nov 2018
> > 17:25:37 +0100:
> >   
> > > Function name is wrong in the kernel-doc header.
> > >   
> 
> Oops, forgot to add
> 
> Fixes: 9c3736a3de21 ("mtd: nand: Add core infrastructure to deal with NAND devices")

Queued to the fixes branch after adding the Fixes tag.

> 
> > > Signed-off-by: Boris Brezillon <boris.brezillon@bootlin.com>
> > > ---
> > >  include/linux/mtd/nand.h | 2 +-
> > >  1 file changed, 1 insertion(+), 1 deletion(-)
> > > 
> > > diff --git a/include/linux/mtd/nand.h b/include/linux/mtd/nand.h
> > > index 7ff3770e468b..12d75402472a 100644
> > > --- a/include/linux/mtd/nand.h
> > > +++ b/include/linux/mtd/nand.h
> > > @@ -583,7 +583,7 @@ static inline void nanddev_pos_next_eraseblock(struct nand_device *nand,
> > >  }
> > >  
> > >  /**
> > > - * nanddev_pos_next_eraseblock() - Move a position to the next page
> > > + * nanddev_pos_next_page() - Move a position to the next page
> > >   * @nand: NAND device
> > >   * @pos: the position to update
> > >   *    
> > 
> > Reviewed-by: Miquel Raynal <miquel.raynal@bootlin.com>
> > 
> > 
> > Thanks,
> > Miquèl  
> 
> 
> ______________________________________________________
> Linux MTD discussion mailing list
> http://lists.infradead.org/mailman/listinfo/linux-mtd/
diff mbox series

Patch

diff --git a/include/linux/mtd/nand.h b/include/linux/mtd/nand.h
index 7ff3770e468b..12d75402472a 100644
--- a/include/linux/mtd/nand.h
+++ b/include/linux/mtd/nand.h
@@ -583,7 +583,7 @@  static inline void nanddev_pos_next_eraseblock(struct nand_device *nand,
 }
 
 /**
- * nanddev_pos_next_eraseblock() - Move a position to the next page
+ * nanddev_pos_next_page() - Move a position to the next page
  * @nand: NAND device
  * @pos: the position to update
  *