diff mbox series

[libgpiod,v2,2/4] tools: rename inexistent to nonexistent

Message ID 20220331011141.53489-3-warthog618@gmail.com
State New
Headers show
Series core: add gpiod_request_lines | expand

Commit Message

Kent Gibson March 31, 2022, 1:11 a.m. UTC
The use of inexistent is virtually nonexistent, so switch to the more
usual form.

Signed-off-by: Kent Gibson <warthog618@gmail.com>
---
 tools/gpio-tools-test.bats | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/tools/gpio-tools-test.bats b/tools/gpio-tools-test.bats
index 69ad786..32c3861 100755
--- a/tools/gpio-tools-test.bats
+++ b/tools/gpio-tools-test.bats
@@ -309,8 +309,8 @@  teardown() {
 	assert_fail output_regex_match "\\s+line\\s+7:\\s+unnamed\\s+unused\\s+input\\s+active-high"
 }
 
-@test "gpioinfo: inexistent chip" {
-	run_tool gpioinfo "inexistent"
+@test "gpioinfo: nonexistent chip" {
+	run_tool gpioinfo "nonexistent"
 
 	test "$status" -eq 1
 }