diff mbox series

[v2,1/7] gpiolib: Indent entry values of enum gpio_lookup_flags

Message ID 20190410153921.66546-1-andriy.shevchenko@linux.intel.com
State New
Headers show
Series [v2,1/7] gpiolib: Indent entry values of enum gpio_lookup_flags | expand

Commit Message

Andy Shevchenko April 10, 2019, 3:39 p.m. UTC
Indent entry values in the enum gpio_lookup_flags for better readability.

No functional change.

Signed-off-by: Andy Shevchenko <andriy.shevchenko@linux.intel.com>
Acked-by: Hans de Goede <hdegoede@redhat.com>
---
 include/linux/gpio/machine.h | 16 ++++++++--------
 1 file changed, 8 insertions(+), 8 deletions(-)

Comments

Mika Westerberg April 11, 2019, 12:21 p.m. UTC | #1
On Wed, Apr 10, 2019 at 06:39:15PM +0300, Andy Shevchenko wrote:
> Indent entry values in the enum gpio_lookup_flags for better readability.
> 
> No functional change.
> 
> Signed-off-by: Andy Shevchenko <andriy.shevchenko@linux.intel.com>
> Acked-by: Hans de Goede <hdegoede@redhat.com>

For the whole series,

Reviewed-by: Mika Westerberg <mika.westerberg@linux.intel.com>
Linus Walleij April 23, 2019, 8:56 a.m. UTC | #2
The whole v2 series is applied.

Sorry for taking so long, was busy.

It's a very nice series and I especially like how you
put in the final pieces to make pull up/down work as
intended with ACPI and gpiolib!

Yours,
Linus Walleij
diff mbox series

Patch

diff --git a/include/linux/gpio/machine.h b/include/linux/gpio/machine.h
index 69673be10213..a0a981676490 100644
--- a/include/linux/gpio/machine.h
+++ b/include/linux/gpio/machine.h
@@ -6,14 +6,14 @@ 
 #include <linux/list.h>
 
 enum gpio_lookup_flags {
-	GPIO_ACTIVE_HIGH = (0 << 0),
-	GPIO_ACTIVE_LOW = (1 << 0),
-	GPIO_OPEN_DRAIN = (1 << 1),
-	GPIO_OPEN_SOURCE = (1 << 2),
-	GPIO_PERSISTENT = (0 << 3),
-	GPIO_TRANSITORY = (1 << 3),
-	GPIO_PULL_UP = (1 << 4),
-	GPIO_PULL_DOWN = (1 << 5),
+	GPIO_ACTIVE_HIGH		= (0 << 0),
+	GPIO_ACTIVE_LOW			= (1 << 0),
+	GPIO_OPEN_DRAIN			= (1 << 1),
+	GPIO_OPEN_SOURCE		= (1 << 2),
+	GPIO_PERSISTENT			= (0 << 3),
+	GPIO_TRANSITORY			= (1 << 3),
+	GPIO_PULL_UP			= (1 << 4),
+	GPIO_PULL_DOWN			= (1 << 5),
 };
 
 /**