Show patches with: Series = fscrypt: make '-o test_dummy_encryption' support v2 policies       |    State = Action Required       |    Archived = No       |   4 patches
Patch Series A/F/R/T S/W/F Date Submitter Delegate State
[4/4] fscrypt: make test_dummy_encryption use v2 by default fscrypt: make '-o test_dummy_encryption' support v2 policies - - 1 - --- 2020-05-12 Eric Biggers New
[3/4] fscrypt: support test_dummy_encryption=v2 fscrypt: make '-o test_dummy_encryption' support v2 policies 1 - 1 - --- 2020-05-12 Eric Biggers New
[2/4] fscrypt: add fscrypt_add_test_dummy_key() fscrypt: make '-o test_dummy_encryption' support v2 policies - - 2 - --- 2020-05-12 Eric Biggers New
[1/4] linux/parser.h: add include guards fscrypt: make '-o test_dummy_encryption' support v2 policies - - 2 - --- 2020-05-12 Eric Biggers New