diff mbox

[1/2,v2] package/tz: fix variable name

Message ID ac47ce5aaeb022761a1645d1173188097311c9a8.1499151384.git.yann.morin.1998@free.fr
State Accepted
Headers show

Commit Message

Yann E. MORIN July 4, 2017, 6:56 a.m. UTC
The tz packages mizes its own variable with the one fro the tzdata
package...

Fix the variable name in tz.

Signed-off-by: "Yann E. MORIN" <yann.morin.1998@free.fr>
Cc: Alexandre BELLONI <alexandre.belloni@free-electrons.com>
---
 package/tz/tz.mk | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

Comments

Thomas Petazzoni July 4, 2017, 7:01 a.m. UTC | #1
Hello,

On Tue,  4 Jul 2017 08:56:38 +0200, Yann E. MORIN wrote:
> The tz packages mizes its own variable with the one fro the tzdata
> package...
> 
> Fix the variable name in tz.
> 
> Signed-off-by: "Yann E. MORIN" <yann.morin.1998@free.fr>
> Cc: Alexandre BELLONI <alexandre.belloni@free-electrons.com>
> ---
>  package/tz/tz.mk | 6 +++---
>  1 file changed, 3 insertions(+), 3 deletions(-)

Applied to master, after fixing the typos in the commit log. Thanks!

Thomas
diff mbox

Patch

diff --git a/package/tz/tz.mk b/package/tz/tz.mk
index 4d1c8c4d61..6b1f9f4d24 100644
--- a/package/tz/tz.mk
+++ b/package/tz/tz.mk
@@ -26,13 +26,13 @@  define TZ_INSTALL_TARGET_CMDS
 	mkdir -p $(TARGET_DIR)/usr/share/zoneinfo/uclibc
 	cp -a $(@D)/output/* $(TARGET_DIR)/usr/share/zoneinfo/uclibc
 	if [ -n "$(TZ_LOCALTIME)" ]; then \
-		if [ ! -f $(TARGET_DIR)/usr/share/zoneinfo/uclibc/$(TZDATA_LOCALTIME) ]; then \
+		if [ ! -f $(TARGET_DIR)/usr/share/zoneinfo/uclibc/$(TZ_LOCALTIME) ]; then \
 			printf "Error: '%s' is not a valid timezone, check your BR2_TARGET_LOCALTIME setting\n" \
-			"$(TZDATA_LOCALTIME)"; \
+				"$(TZ_LOCALTIME)"; \
 			exit 1; \
 		fi; \
 		cd $(TARGET_DIR)/etc; \
-		ln -sf ../usr/share/zoneinfo/uclibc/$(TZDATA_LOCALTIME) TZ; \
+		ln -sf ../usr/share/zoneinfo/uclibc/$(TZ_LOCALTIME) TZ; \
 	fi
 endef