diff mbox series

[11/14] fs: don't remove intermediate files

Message ID 45ba7710642d63fbda1efbf47407c0e52845d23c.1510508733.git.yann.morin.1998@free.fr
State Accepted
Headers show
Series [01/14] core: sort packages and eliminate duplicates in show-targets | expand

Commit Message

Yann E. MORIN Nov. 12, 2017, 5:45 p.m. UTC
Now that they are in their own directory and no longer pollute the build
dir, there is no point in removing them.

Furthermore, a follow-up patch will require that those files survive
when more than one filesystem image is generated.

Signed-off-by: "Yann E. MORIN" <yann.morin.1998@free.fr>
Cc: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
---
 fs/common.mk | 1 -
 1 file changed, 1 deletion(-)
diff mbox series

Patch

diff --git a/fs/common.mk b/fs/common.mk
index 7bbc143892..c17c4585ff 100644
--- a/fs/common.mk
+++ b/fs/common.mk
@@ -103,7 +103,6 @@  endif
 	rm -f $$(TARGET_DIR_WARNING_FILE)
 	PATH=$$(BR_PATH) $$(HOST_DIR)/bin/fakeroot -- $$(FAKEROOT_SCRIPT)
 	$$(INSTALL) -m 0644 support/misc/target-dir-warning.txt $$(TARGET_DIR_WARNING_FILE)
-	-@rm -f $$(FAKEROOT_SCRIPT) $$(FULL_DEVICE_TABLE)
 ifneq ($$(ROOTFS_$(2)_COMPRESS_CMD),)
 	PATH=$$(BR_PATH) $$(ROOTFS_$(2)_COMPRESS_CMD) $$@ > $$@$$(ROOTFS_$(2)_COMPRESS_EXT)
 endif