diff mbox series

[31/31] package/whois: disable busybox whois

Message ID 20240313091412.20865-31-francois.perrad@gadz.org
State Rejected
Headers show
Series [01/31] package/busybox: move the hush config in a fragment | expand

Commit Message

Francois Perrad March 13, 2024, 9:14 a.m. UTC
Signed-off-by: Francois Perrad <francois.perrad@gadz.org>
---
 package/whois/whois.mk | 4 ++++
 1 file changed, 4 insertions(+)
diff mbox series

Patch

diff --git a/package/whois/whois.mk b/package/whois/whois.mk
index 5a85bea35..c338e080c 100644
--- a/package/whois/whois.mk
+++ b/package/whois/whois.mk
@@ -42,4 +42,8 @@  define WHOIS_INSTALL_TARGET_CMDS
 		BASEDIR="$(TARGET_DIR)" $(WHOIS_INSTALL_TARGETS) -C $(@D)
 endef
 
+define WHOIS_BUSYBOX_CONFIG_FIXUPS
+	$(call KCONFIG_DISABLE_OPT,CONFIG_WHOIS)
+endef
+
 $(eval $(generic-package))