diff mbox series

[19/31] package/lsof: disable busybox lsof

Message ID 20240313091412.20865-19-francois.perrad@gadz.org
State Rejected
Headers show
Series [01/31] package/busybox: move the hush config in a fragment | expand

Commit Message

Francois Perrad March 13, 2024, 9:14 a.m. UTC
Signed-off-by: Francois Perrad <francois.perrad@gadz.org>
---
 package/lsof/lsof.mk | 4 ++++
 1 file changed, 4 insertions(+)
diff mbox series

Patch

diff --git a/package/lsof/lsof.mk b/package/lsof/lsof.mk
index cb4e987bd..3066c142e 100644
--- a/package/lsof/lsof.mk
+++ b/package/lsof/lsof.mk
@@ -47,4 +47,8 @@  define LSOF_INSTALL_TARGET_CMDS
 	$(INSTALL) -D -m 755 $(@D)/lsof $(TARGET_DIR)/usr/bin/lsof
 endef
 
+define LSOF_BUSYBOX_CONFIG_FIXUPS
+	$(call KCONFIG_DISABLE_OPT,CONFIG_LSOF)
+endef
+
 $(eval $(generic-package))