diff mbox series

[1/1] package/lua-cffi: fix spaces

Message ID 20220206195643.2522277-1-fontaine.fabrice@gmail.com
State Accepted
Headers show
Series [1/1] package/lua-cffi: fix spaces | expand

Commit Message

Fabrice Fontaine Feb. 6, 2022, 7:56 p.m. UTC
Commit 13114d0f9352531e5d7ebed45cd3f679407c61d9 forgot to add spaces
before and after '=' and added a spurious space in Config.in

Signed-off-by: Fabrice Fontaine <fontaine.fabrice@gmail.com>
---
 package/lua-cffi/Config.in   | 2 +-
 package/lua-cffi/lua-cffi.mk | 2 +-
 2 files changed, 2 insertions(+), 2 deletions(-)

Comments

Peter Korsgaard Feb. 7, 2022, 7:35 a.m. UTC | #1
>>>>> "Fabrice" == Fabrice Fontaine <fontaine.fabrice@gmail.com> writes:

 > Commit 13114d0f9352531e5d7ebed45cd3f679407c61d9 forgot to add spaces
 > before and after '=' and added a spurious space in Config.in

 > Signed-off-by: Fabrice Fontaine <fontaine.fabrice@gmail.com>

Committed, thanks.
diff mbox series

Patch

diff --git a/package/lua-cffi/Config.in b/package/lua-cffi/Config.in
index 64a36e1de4..f4a760ce0d 100644
--- a/package/lua-cffi/Config.in
+++ b/package/lua-cffi/Config.in
@@ -1,7 +1,7 @@ 
 config BR2_PACKAGE_LUA_CFFI
 	bool "lua-cffi"
 	depends on !BR2_PACKAGE_LUAJIT
-	depends on BR2_TOOLCHAIN_HAS_THREADS  # libffi
+	depends on BR2_TOOLCHAIN_HAS_THREADS # libffi
 	depends on BR2_TOOLCHAIN_GCC_AT_LEAST_4_8
 	depends on BR2_INSTALL_LIBSTDCPP
 	select BR2_PACKAGE_LIBFFI
diff --git a/package/lua-cffi/lua-cffi.mk b/package/lua-cffi/lua-cffi.mk
index 07d84ad5fa..964f49f030 100644
--- a/package/lua-cffi/lua-cffi.mk
+++ b/package/lua-cffi/lua-cffi.mk
@@ -4,7 +4,7 @@ 
 #
 ################################################################################
 
-LUA_CFFI_VERSION=0.2.1
+LUA_CFFI_VERSION = 0.2.1
 LUA_CFFI_SITE = $(call github,q66,cffi-lua,v$(LUA_CFFI_VERSION))
 LUA_CFFI_LICENSE = MIT
 LUA_CFFI_LICENSE_FILES = COPYING.md