diff mbox series

configs/imx6-sabreauto: Add openssl for kernel build

Message ID 20191026182015.9114-1-festevam@gmail.com
State Accepted
Commit 9ddbf4ea85474854d0576ee2f493a16cf83ae8a8
Headers show
Series configs/imx6-sabreauto: Add openssl for kernel build | expand

Commit Message

Fabio Estevam Oct. 26, 2019, 6:20 p.m. UTC
Select BR2_LINUX_KERNEL_NEEDS_HOST_OPENSSL in order to fix
the following build error:

scripts/Makefile.host:90: recipe for target 'scripts/extract-cert' failed
make[2]: *** [scripts/extract-cert] Error 1
make[2]: *** Waiting for unfinished jobs....

Fixes: https://gitlab.com/buildroot.org/buildroot/-/jobs/332655822

Signed-off-by: Fabio Estevam <festevam@gmail.com>
---
 configs/imx6-sabreauto_defconfig | 1 +
 1 file changed, 1 insertion(+)

Comments

Peter Korsgaard Oct. 26, 2019, 6:47 p.m. UTC | #1
>>>>> "Fabio" == Fabio Estevam <festevam@gmail.com> writes:

 > Select BR2_LINUX_KERNEL_NEEDS_HOST_OPENSSL in order to fix
 > the following build error:

 > scripts/Makefile.host:90: recipe for target 'scripts/extract-cert' failed
 > make[2]: *** [scripts/extract-cert] Error 1
 > make[2]: *** Waiting for unfinished jobs....

 > Fixes: https://gitlab.com/buildroot.org/buildroot/-/jobs/332655822

 > Signed-off-by: Fabio Estevam <festevam@gmail.com>

Committed, thanks.
diff mbox series

Patch

diff --git a/configs/imx6-sabreauto_defconfig b/configs/imx6-sabreauto_defconfig
index aa8667835c..a77b57e4f9 100644
--- a/configs/imx6-sabreauto_defconfig
+++ b/configs/imx6-sabreauto_defconfig
@@ -37,3 +37,4 @@  BR2_LINUX_KERNEL_CUSTOM_VERSION_VALUE="5.3.4"
 BR2_LINUX_KERNEL_DEFCONFIG="imx_v6_v7"
 BR2_LINUX_KERNEL_DTS_SUPPORT=y
 BR2_LINUX_KERNEL_INTREE_DTS_NAME="imx6q-sabreauto imx6dl-sabreauto imx6qp-sabreauto"
+BR2_LINUX_KERNEL_NEEDS_HOST_OPENSSL=y